Δημοσιεύτηκε: 29 Ιαν 2017, 15:03
από Rosstrobon

Μήνυμα από την ομάδα συντονιστών και διαχειριστών του φόρουμ
Πιστεύουμε ότι είναι εξαιρετικά σημαντικό να ενημερώνουμε τα μέλη του φόρουμ, για το ποιες εφαρμογές είναι ιδιοταγείς/κλειστού κώδικα και ποιες είναι καθαρά Ελεύθερο Λογισμικό / Λογισμικό Ανοιχτού Κώδικα (ΕΛ/ΛΑΚ). Για τον λόγο αυτό, τονίζεται ότι το παρόν νήμα, έχει ως θέμα μια εφαρμογή που δεν είναι ΕΛ/ΛΑΚ. http://fsfe.org/



Καλησπέρα συνubuntίστες

Προσπαθώ να ανοίξω το steam και στο τερματικό μου παίρνω το παρακάτω μήνυμα.

Running Steam on ubuntu 16.10 64-bit
STEAM_RUNTIME is enabled automatically
/bin/bash: /home/paraskevas/.local/share/Steam/ubuntu12_32/steam-runtime/amd64/lib/x86_64-linux-gnu/libtinfo.so.5: no version information available (required by /bin/bash)
Installing breakpad exception handler for appid(steam)/version(1482202190)
libGL error: unable to load driver: r600_dri.so
libGL error: driver pointer missing
libGL error: failed to load driver: r600
libGL error: unable to load driver: swrast_dri.so
libGL error: failed to load driver: swrast


Τι κάνουμε;