OpenGL version βοήθεια  Το θέμα επιλύθηκε

...hardware-drivers για desktops & laptops

Συντονιστής: adem1

OpenGL version βοήθεια

Δημοσίευσηαπό lepidas » 11 Νοέμ 2017, 11:08

Χρειάζεται να τρέξω μια εφαρμογή που υποστηρίζεται μόνο με OpenGL 3.2 και πάνω, η έξοδος της κάρτας μου δείχνει αυτά παρ'ολα αυτά η εφαρμογή ξεκινά αλλά δεν εμφανίζεται σωστά. Είναι το Desktop της υπογραφής μου
Κώδικας: Επιλογή όλων
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Sandybridge Desktop
OpenGL core profile version string: 3.3 (Core Profile) Mesa 17.4.0-devel
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 17.4.0-devel
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.0 Mesa 17.4.0-devel
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
OpenGL ES profile extensions:
Άβαταρ μέλους
lepidas
superbTUX
superbTUX
 
Δημοσιεύσεις: 3169
Εγγραφή: 11 Μάιος 2011, 11:10
Εκτύπωση

Re: OpenGL version βοήθεια  Το θέμα επιλύθηκε

Δημοσίευσηαπό lepidas » 14 Νοέμ 2017, 14:43

Το πρόβλημα λύθηκε, έλειπα τα εξής πακέτα libc++1 libc++abi1 για να τρέξειι η εφαρμογη
Άβαταρ μέλους
lepidas
superbTUX
superbTUX
 
Δημοσιεύσεις: 3169
Εγγραφή: 11 Μάιος 2011, 11:10
Εκτύπωση


  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Desktops & Laptops

Μέλη σε σύνδεση

Μέλη σε αυτή τη Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης