Βοήθεια : Δεν ανοίγει εξωτερικός σκληρός δίσκος (WD)!

...hardware-drivers για desktops & laptops

Συντονιστής: adem1

Βοήθεια : Δεν ανοίγει εξωτερικός σκληρός δίσκος (WD)!

Δημοσίευσηαπό Tassos10 » 19 Νοέμ 2016, 22:43

Βρίσκομαι σε μια πάρα πολύ δύσκολη κατάσταση. Έχω έναν εξωτερικό σκληρό δίσκο WD My Passport Ultra στο οποίο πήγα να μεταφέρω από Ubuntu 14.04 ( που να μετέφερα και από windows ) κάπου στα 10GB αρχεία. Καθώς τα μετέφερε και τελείωσε, πήγα να δω άλλα αρχεία από τον δίσκο και εκεί ήταν που μου πέταξε ένα σφάλμα :
Κώδικας: Επιλογή όλων
"Volume Information': Σφάλμα εισόδου/εξόδου"

Έγραφε και κάτι ακόμη, αλλά δυστυχώς από την σύγχυση μου δε τα κράτησα. Το θέμα ήταν πως δε μπορούσα να δω πλέον τίποτα από τα αρχεία μου, συνεχώς μου πέταγε εκείνο το σφάλμα. Για δοκιμή ( και από αγανάκτηση - σύγχυση ) αποσυνδέω τον σκληρό, τον ξανά συνδέον και έπειτα πλέον ούτε καν τον βλέπει! Ούτε καν τον εμφανίζει στην πλαϊνή στήλη του ναυτίλου με τις συσκευές. Επίσης από την αγωνία μου, άνοιξα ακόμη και windows ( αν και δε το περίμενα σε καμία περίπτωση να τον δει από εκεί , αλλά κάπου διάβασα πως ίσος τον έβλεπε ), αλλά ούτε τα windows τον έβλεπαν στον "Υπολογιστή μου".
Εδώ βέβαια τώρα μου περνάει από το μυαλό, ίσος να άνοιγα και την διαχείριση συσκευών των windows και να έβλεπα από εκεί τον σκληρό δίσκο και αν μπορούσα να κάνω κάποια επιδιόρθωση από εκεί.


Τέλος πάντων για να μην τα πολυλογώ, άνοιξα και τον gparted, μήπως καταφέρει κάτι, αλλά ούτε. Δείτε αν θέλετε παρακάτω μερικά screenshots από το gParted :
Spoiler: show
Εικόνα

Εικόνα

Εικόνα

Εικόνα

Εικόνα


Κάποια βοήθεια σας παρακαλώ; Έχω πολλά αρχεία εκεί μέσα που δε θέλω να τα χάσω!!
Πως θα μπορέσω να διορθώσω το πρόβλημα στον δίσκο χωρίς να χάσω τα δεδομένα μου ή να ανακτήσω τα δεδομένα μου από αυτόν ;

Οποιαδήποτε βοήθεια ευπρόσδεκτη! Σας ευχαριστώ πολύ προκαταβολικά!

Προσθήκη.

Παρακάτω σας παραθέτω τα αποτελέσματα μερικών εντολών που έτρεξα, μήπως τυχών βοηθήσουν σε κάτι.

Κώδικας: Επιλογή όλων
df -h
Filesystem      Size  Used Avail Use% Mounted on
udev            2,0G   12K  2,0G   1% /dev
tmpfs           404M  1,4M  403M   1% /run
/dev/sda5        35G   20G   13G  62% /
none            4,0K     0  4,0K   0% /sys/fs/cgroup
none            5,0M     0  5,0M   0% /run/lock
none            2,0G  156K  2,0G   1% /run/shm
none            100M   60K  100M   1% /run/user
/dev/sda2       261G  116G  145G  45% /media/user/12389ADC389ABDE3


Κώδικας: Επιλογή όλων
sudo ntfsfix /dev/sdb
Mounting volume... ntfs_mst_post_read_fixup_warn: magic: 0xffffffff  size: 1024   usa_ofs: 65535  usa_count: 65534: Invalid argument
Record 0 has no FILE magic (0xffffffff)
Failed to load $MFT: Input/output error
FAILED
Attempting to correct errors... ntfs_mst_post_read_fixup_warn: magic: 0xffffffff  size: 1024   usa_ofs: 65535  usa_count: 65534: Invalid argument
Record 0 has no FILE magic (0xffffffff)
Failed to load $MFT: Input/output error
FAILED
Failed to startup volume: Input/output error
Checking for self-located MFT segment... ntfs_mst_post_read_fixup_warn: magic: 0xffffffff  size: 1024   usa_ofs: 65535  usa_count: 65534: Invalid argument
OK
ntfs_mst_post_read_fixup_warn: magic: 0xffffffff  size: 1024   usa_ofs: 65535  usa_count: 65534: Invalid argument
Record 0 has no FILE magic (0xffffffff)
Failed to load $MFT: Input/output error
Volume is corrupt. You should run chkdsk.


Κώδικας: Επιλογή όλων
sudo ntfsfix /dev/sdb1
Failed to determine whether /dev/sdb1 is mounted: No such file or directory
Mounting volume... Failed to access '/dev/sdb1': No such file or directory
Error opening '/dev/sdb1': No such file or directory
FAILED
Attempting to correct errors... Failed to access '/dev/sdb1': No such file or directory
Error opening '/dev/sdb1': No such file or directory
FAILED
Failed to startup volume: No such file or directory
Failed to access '/dev/sdb1': No such file or directory
Error opening '/dev/sdb1': No such file or directory
Volume is corrupt. You should run chkdsk.


Κώδικας: Επιλογή όλων
sudo mount -t ntfs-3g /dev/sdb /mnt/ -o force
ntfs_mst_post_read_fixup_warn: magic: 0xffffffff  size: 1024   usa_ofs: 65535  usa_count: 65534: Μη έγκυρη παράμετρος
Record 0 has no FILE magic (0xffffffff)
Failed to load $MFT: Σφάλμα εισόδου/εξόδου
Failed to mount '/dev/sdb': Σφάλμα εισόδου/εξόδου
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.


Κώδικας: Επιλογή όλων
lsusb

Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 1058:0820 Western Digital Technologies, Inc. My Passport Ultra (WDBMWV, WDBZFP)
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub



Κώδικας: Επιλογή όλων
sudo fdisk -l

Disk /dev/sda: 320.1 GB, 320072933376 bytes
255 heads, 63 sectors/track, 38913 cylinders, total 625142448 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x199f515a

  Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048      821247      409600   27  Hidden NTFS WinRE
/dev/sda2          821248   546148199   272663476    7  HPFS/NTFS/exFAT
/dev/sda3       546148350   625141759    39496705    5  Extended
/dev/sda5       546148352   618862591    36357120   83  Linux
/dev/sda6       618864640   625141759     3138560   82  Linux swap / Solaris

Disk /dev/sdb: 2000.4 GB, 2000365289472 bytes
255 heads, 63 sectors/track, 243197 cylinders, total 3906963456 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x69205244

This doesn't look like a partition table
Probably you selected the wrong device.

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   ?   218129509  1920119918   850995205   72  Unknown
/dev/sdb2   ?   729050177  1273024900   271987362   74  Unknown
/dev/sdb3   ?   168653938   168653938           0   65  Novell Netware 386
/dev/sdb4      2692939776  2692991410       25817+   0  Empty

Partition table entries are not in disk order



Κώδικας: Επιλογή όλων
sudo fsck /dev/sdb
fsck from util-linux 2.20.1
e2fsck 1.42.9 (4-Feb-2014)
ext2fs_open2: Bad magic number in super-block
fsck.ext2: Superblock invalid, trying backup blocks...
fsck.ext2: Bad magic number in super-block while trying to open /dev/sdb

The superblock could not be read or does not describe a valid ext2/ext3/ext4
filesystem.  If the device is valid and it really contains an ext2/ext3/ext4
filesystem (and not swap or ufs or something else), then the superblock
is corrupt, and you might try running e2fsck with an alternate superblock:
    e2fsck -b 8193 <device>
or
    e2fsck -b 32768 <device>



Επίσης με το εργαλείο Testdisk τι παίζει;
Τέλος, λέτε να δοκιμάσω μέσω windows και αυτό που αναγράφετε εδώ ;
Spoiler: show
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Πρώτα βήματα ┃ Αγγλικών: Ικανοποιητικό
2 Ubuntu 12.04 precise 3.2.0-50-generic 64bit (el_GR.UTF-8, Unity ubuntu), Ubuntu 3.2.0-49-generic
3 Intel Core2 Quad CPU Q9400 2.66GHz ‖ RAM 3954 MiB ‖ ASRock G31M-S
4 nVidia G92 [GeForce 9800 GT] [10de:0614] {nvidia}
5 eth0: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02)
Tassos10
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 471
Εγγραφή: 29 Μαρ 2010, 10:43
Εκτύπωση

Re: Βοήθεια : Δεν ανοίγει εξωτερικός σκληρός δίσκος (WD)!

Δημοσίευσηαπό the_eye » 21 Νοέμ 2016, 01:05

Tassos10 έγραψε:Σφάλμα εισόδου/εξόδου

Αυτό δείχνει πρόβλημα στο υλικό του δίσκου. Δεν είναι κάτι που μπορείς να διορθώσεις.
Όσο λιγότερο κλειστό λογισμικό έχεις, τόσα λιγότερα προβλήματα.
1 Γνώσεις ⇛ Linux: Καλό ┃ Προγραμματισμός: Ναι PHP, MySQL ┃ Αγγλικά: Καλά
2 Ubuntu 18.04 bionic 5.3.0-53-generic 64bit (el_GR.UTF-8, GNOME-Flashback:Unity gnome-flashback-compiz)
3 Intel Core i3-6100 CPU @ 3.70GHz ‖ RAM 3832 MiB ‖ Gigabyte B150M-HD3 DDR3-CF
4 Intel HD Graphics 530 [8086:1912] {i915}
5 enp1s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
Οδηγοί Ubuntu Βίντεο Οδηγοί
Άβαταρ μέλους
the_eye
Διαχειριστής
Διαχειριστής
 
Δημοσιεύσεις: 11609
Εγγραφή: 16 Μαρ 2010, 17:19
Launchpad: ntoulasd
IRC: the_eye_
Εκτύπωση

Re: Βοήθεια : Δεν ανοίγει εξωτερικός σκληρός δίσκος (WD)!

Δημοσίευσηαπό Tassos10 » 21 Νοέμ 2016, 08:25

the_eye έγραψε:Αυτό δείχνει πρόβλημα στο υλικό του δίσκου. Δεν είναι κάτι που μπορείς να διορθώσεις.


Καταρχήν σε ευχαριστώ πολύ για την βοήθεια και τον χρόνο σου!
Αλήθεια είναι υλικό πρόβλημα!? Δε το πιστεύω.. :shock:
Από που αντλείς το συμπέρασμα αυτό; Υπάρχει καμία λίστα με τα σφάλματα - προβλήματα σε σκληρούς δίσκους και τι είδους είναι ( software or hardware ) ?
( επειδή έψαχνα και δε βρήκα )

Αν και σέβομαι πολύ την άποψη σου - προς θεού -, δε μπορώ όμως να πιστέψω πως στα καλά καθούμενα μπορεί να έπαθε υλικό πρόβλημα. Δεν τον έκανα τίποτα απολύτως ( να πεις π.χ. πως τον χτύπησα ), μπορεί όμως να είναι λόγο μακροχρόνιας χρήσης. Α! παίζει μήπως να φταίει το καλώδιο; :-P

Τι περιθώρια επιδιόρθωσης κατά την άποψη σου έχω ;
Μπορώ μήπως να σώσω τα δεδομένα μου;
Μπορώ να επαναφέρω τον δίσκο σε μια λειτουργική κατάσταση ; ( Δεν έχω δοκιμάσει να τον κάνω φορμάτ, διότι δε θέλω να χάσω τα δεδομένα μου )

Και πάλι ευχαριστώ για την υποστήριξη!
Spoiler: show
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Πρώτα βήματα ┃ Αγγλικών: Ικανοποιητικό
2 Ubuntu 12.04 precise 3.2.0-50-generic 64bit (el_GR.UTF-8, Unity ubuntu), Ubuntu 3.2.0-49-generic
3 Intel Core2 Quad CPU Q9400 2.66GHz ‖ RAM 3954 MiB ‖ ASRock G31M-S
4 nVidia G92 [GeForce 9800 GT] [10de:0614] {nvidia}
5 eth0: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02)
Tassos10
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 471
Εγγραφή: 29 Μαρ 2010, 10:43
Εκτύπωση

Re: Βοήθεια : Δεν ανοίγει εξωτερικός σκληρός δίσκος (WD)!

Δημοσίευσηαπό the_eye » 21 Νοέμ 2016, 10:00

Tassos10 έγραψε:Αλήθεια είναι υλικό πρόβλημα!? Δε το πιστεύω.. :shock:
Από που αντλείς το συμπέρασμα αυτό;


the_eye έγραψε:Σφάλμα εισόδου/εξόδου

Αυτό το σφάλμα δείχνει κατά 90% σφάλμα υλικού σε δίσκους.

Tassos10 έγραψε:Δεν τον έκανα τίποτα απολύτως

Όλα τα μηχανήματα, μηχανικά ή ηλεκτρονικά κάποια στιγμή χαλάνε.

Tassos10 έγραψε:Τι περιθώρια επιδιόρθωσης κατά την άποψη σου έχω ;
Μπορώ μήπως να σώσω τα δεδομένα μου;

Επιδιόρθωση 0%
Ανάκτηση δεδομένων, αν υπάρχει επικοινωνία με τον δίσκο ίσος ένα ποσοστό, ανάλογα με την βλάβη.

Πολλές φορές βοηθάει να αφαιρεθεί ο δίσκος, από την θήκη που βρίσκεται και να τοποθετηθεί απ' ευθείας σε υπολογιστή.

Μην τρέχεις εντολές επιδιόρθωσης στον δίσκο, απλά χειροτερεύεις το πρόβλημα, κάνε ανάκτηση και μετά αν θες δοκίμασε οτιδήποτε άλλο.
Όσο λιγότερο κλειστό λογισμικό έχεις, τόσα λιγότερα προβλήματα.
1 Γνώσεις ⇛ Linux: Καλό ┃ Προγραμματισμός: Ναι PHP, MySQL ┃ Αγγλικά: Καλά
2 Ubuntu 18.04 bionic 5.3.0-53-generic 64bit (el_GR.UTF-8, GNOME-Flashback:Unity gnome-flashback-compiz)
3 Intel Core i3-6100 CPU @ 3.70GHz ‖ RAM 3832 MiB ‖ Gigabyte B150M-HD3 DDR3-CF
4 Intel HD Graphics 530 [8086:1912] {i915}
5 enp1s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
Οδηγοί Ubuntu Βίντεο Οδηγοί
Άβαταρ μέλους
the_eye
Διαχειριστής
Διαχειριστής
 
Δημοσιεύσεις: 11609
Εγγραφή: 16 Μαρ 2010, 17:19
Launchpad: ntoulasd
IRC: the_eye_
Εκτύπωση

Re: Βοήθεια : Δεν ανοίγει εξωτερικός σκληρός δίσκος (WD)!

Δημοσίευσηαπό lepidas » 21 Νοέμ 2016, 10:06

το μήνυμα I/O error μου το εβγαζε και εμενα σε μεγαλες αντιγραφες κατω απο ενα cubieboard2 με armbian με πυρηνα 4.4.x (δε θυμαμαι αν ηταν Debian ή Ubuntu) συνδεδεμενος με sata καλωδιο.
Ο ίδιος δίσκος με usb καλωδιο στο desktop της υπογραφης μου κανενα προβλημα με τις αντιγραφες.
Άρα ίσως έχει να κάνει με κατι αλλο και οχι με τον ιδιο το δισκο.

edit: μπορει να φταιει και το καλωδιο
Άβαταρ μέλους
lepidas
superbTUX
superbTUX
 
Δημοσιεύσεις: 3326
Εγγραφή: 11 Μάιος 2011, 11:10
Εκτύπωση

Re: Βοήθεια : Δεν ανοίγει εξωτερικός σκληρός δίσκος (WD)!

Δημοσίευσηαπό Tassos10 » 22 Νοέμ 2016, 10:00

the_eye έγραψε:Αυτό το σφάλμα δείχνει κατά 90% σφάλμα υλικού σε δίσκους.

Υπάρχει κάπου μια λίστα - εγχειρίδιο με τα σφάλματα των δίσκων;

the_eye έγραψε:Επιδιόρθωση 0%
Ανάκτηση δεδομένων, αν υπάρχει επικοινωνία με τον δίσκο ίσος ένα ποσοστό, ανάλογα με την βλάβη.

Πολλές φορές βοηθάει να αφαιρεθεί ο δίσκος, από την θήκη που βρίσκεται και να τοποθετηθεί απ' ευθείας σε υπολογιστή.
Μην τρέχεις εντολές επιδιόρθωσης στον δίσκο, απλά χειροτερεύεις το πρόβλημα, κάνε ανάκτηση και μετά αν θες δοκίμασε οτιδήποτε άλλο.

Κάτι τέτοιο εννοείς;
https://www.youtube.com/watch?v=MFjF1x-Rj0o
Από ότι βλέπω πάλι με την ίδια θύρα θα τον συνδέσεις οπότε... Τέλος πάντων θα το δοκιμάσω και αυτό.

lepidas έγραψε:το μήνυμα I/O error μου το εβγαζε και εμενα σε μεγαλες αντιγραφες κατω απο ενα cubieboard2 με armbian με πυρηνα 4.4.x (δε θυμαμαι αν ηταν Debian ή Ubuntu) συνδεδεμενος με sata καλωδιο.
Ο ίδιος δίσκος με usb καλωδιο στο desktop της υπογραφης μου κανενα προβλημα με τις αντιγραφες.
Άρα ίσως έχει να κάνει με κατι αλλο και οχι με τον ιδιο το δισκο.

edit: μπορει να φταιει και το καλωδιο

Να σου πω την αλήθεια και εγώ για κάποιο λόγο το ίδιο πιστεύω.. :/
Θα δοκιμάσω και διαφορετικό καλώδιο με την πρώτη ευκαιρία. Πάντως σε άλλον υπολογιστή το δοκίμασα από την πρώτη στιγμή και εξακολουθούσε το πρόβλημα.

Εγώ πιστεύω μήπως χάλασε κάτι στο σύστημα αρχείων, και αν γίνεται να το διορθώσω με κάποιο τρόπο...
Spoiler: show
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Πρώτα βήματα ┃ Αγγλικών: Ικανοποιητικό
2 Ubuntu 12.04 precise 3.2.0-50-generic 64bit (el_GR.UTF-8, Unity ubuntu), Ubuntu 3.2.0-49-generic
3 Intel Core2 Quad CPU Q9400 2.66GHz ‖ RAM 3954 MiB ‖ ASRock G31M-S
4 nVidia G92 [GeForce 9800 GT] [10de:0614] {nvidia}
5 eth0: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02)
Tassos10
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 471
Εγγραφή: 29 Μαρ 2010, 10:43
Εκτύπωση

Re: Βοήθεια : Δεν ανοίγει εξωτερικός σκληρός δίσκος (WD)!

Δημοσίευσηαπό draco » 23 Νοέμ 2016, 18:13

Αφαίρεσε τον δίσκο με προσοχή από την θήκη του και συνέδεσέ τον απευθείας σε σατα του pc, αντέγραψε τα δεδομένα σου και μετά ψάχνεις τι φταίει
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Καθόλου ┃ Αγγλικών: Καθόλου
2 Ubuntu 16.04 xenial 4.4.0-46-generic 64bit (el_GR.UTF-8, XFCE xubuntu)
3 Pentium Dual-Core CPU E5200 2.50GHz ‖ RAM 5967 MiB ‖ ASUS INC. P5Q
4 Advanced Micro Devices, Inc. [AMD/ATI] Cedar [Radeon HD 5000/6000/7350/8350 Series] [1002:68f9] {radeon}
5 enp2s0: Qualcomm Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet [1969:1026] (rev b0)
Άβαταρ μέλους
draco
babeTUX
babeTUX
 
Δημοσιεύσεις: 112
Εγγραφή: 19 Νοέμ 2012, 15:22
Εκτύπωση

Re: Βοήθεια : Δεν ανοίγει εξωτερικός σκληρός δίσκος (WD)!

Δημοσίευσηαπό Tassos10 » 26 Νοέμ 2016, 12:31

draco έγραψε:Αφαίρεσε τον δίσκο με προσοχή από την θήκη του και συνέδεσέ τον απευθείας σε σατα του pc, αντέγραψε τα δεδομένα σου και μετά ψάχνεις τι φταίει


Θα πιάσει λες; Όμως αν τον ανοίξω, μέσα τι θύρα σύνδεση έχει; eSata ; ( Γιατί δε μου φαίνεται να έχει eSata )
Spoiler: show
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Πρώτα βήματα ┃ Αγγλικών: Ικανοποιητικό
2 Ubuntu 12.04 precise 3.2.0-50-generic 64bit (el_GR.UTF-8, Unity ubuntu), Ubuntu 3.2.0-49-generic
3 Intel Core2 Quad CPU Q9400 2.66GHz ‖ RAM 3954 MiB ‖ ASRock G31M-S
4 nVidia G92 [GeForce 9800 GT] [10de:0614] {nvidia}
5 eth0: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02)
Tassos10
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 471
Εγγραφή: 29 Μαρ 2010, 10:43
Εκτύπωση

Re: Βοήθεια : Δεν ανοίγει εξωτερικός σκληρός δίσκος (WD)!

Δημοσίευσηαπό Tassos10 » 04 Δεκ 2016, 16:49

Ενημέρωση : Τελικά έπαθα το ίδιο πρόβλημα πάλι σε WD Elements ( είναι σαν το MyPassport ) !!!

Δε γίνεται, δε το πιστεύω.. πήγα να μεταφέρω σε έναν άλλον εξωτερικό σκληρό δίσκο, τύπου σαν τον MyPassport της WD ( αυτός πάνω γράφει WD Elements ), κάτι μεγάλα αρχεία και πάλι και αυτός τώρα μου έβγαλε το ίδιο πρόβλημα!!

Τι να κάνω; Κάποια συμβουλή; Σε αυτόν ακόμη μπορώ να δω τα αρχεία, να μπαίνω στους φακέλους του και να τα βλέπω γενικά όλα πως υπάρχουν μέσα, όμως δε μπορώ να τα ανοίξω ούτε να τα μεταφέρω!
Μου βγάζει τα παρακάτω σφάλματα :

Spoiler: show
Εικόνα

Εικόνα

Εικόνα

Εικόνα

Εικόνα


Έχω χρήσιμα έγγραφα παιδιά που δε πρέπει να τα χάσω. Τι στο καλό γίνεται και σε αυτόν;
Να χάλασαν από πλευράς hardware και οι δύο με τον ίδιο ακριβώς τρόπο δε το νομίζω... κάτι παίζει... Αλλά τι ;
Και οι δύο το έπαθαν κατά την μεταφορά ενός πολύ μεγάλου φακέλου που περιέχει έγγραφα συνολικά 100GB ( όλα μαζί ). Ελεύθερο χώρο αποθήκευσης οι δίσκοι είχαν/έχουν!
Spoiler: show
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Πρώτα βήματα ┃ Αγγλικών: Ικανοποιητικό
2 Ubuntu 12.04 precise 3.2.0-50-generic 64bit (el_GR.UTF-8, Unity ubuntu), Ubuntu 3.2.0-49-generic
3 Intel Core2 Quad CPU Q9400 2.66GHz ‖ RAM 3954 MiB ‖ ASRock G31M-S
4 nVidia G92 [GeForce 9800 GT] [10de:0614] {nvidia}
5 eth0: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02)
Tassos10
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 471
Εγγραφή: 29 Μαρ 2010, 10:43
Εκτύπωση

Re: Βοήθεια : Δεν ανοίγει εξωτερικός σκληρός δίσκος (WD)!

Δημοσίευσηαπό lepidas » 04 Δεκ 2016, 17:25

Και αυτός ο δίσκος χαλασμένος είναι



:) Πλάκα κάνω

Σένδεσε και τους 2 δίσκους ή έναν έναν,υστερα
Κώδικας: Επιλογή όλων
sudo apt-get update
sudo apt-get upgrade

sudo apt-get install smartmontools

και δωσε τα αποτελεσατα απο τα παρακατω
Κώδικας: Επιλογή όλων
sudo fdisk -l
df -h
smartctl -a /dev/sdΧ
smartctl -a /dev/sdΥ

Χ=ο ενας δίσκος
Υ=ο άλλος δίσκος
Άβαταρ μέλους
lepidas
superbTUX
superbTUX
 
Δημοσιεύσεις: 3326
Εγγραφή: 11 Μάιος 2011, 11:10
Εκτύπωση

Επόμενο

  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Desktops & Laptops