Πρόβλημα εγκατάστασης του hplip 3.16.11

...hardware-drivers για περιφερειακά (εκτυπωτές, κάμερες, εξ. σκληροί, κλπ)
Κανόνες Δ. Συζήτησης
Για την ευκολότερη επίλυση του προβλήματός σας.
Καλό είναι να δημοσιεύσετε τα αποτελέσματα της εντολής στο τερματικό :
lsusb

Πρόβλημα εγκατάστασης του hplip 3.16.11

Δημοσίευσηαπό chris1983 » 12 Φεβ 2017, 02:41

Καλησπέρα. Η συζήτηση αφορά το πολυμηχάνημα hp deskjet 2130.

Ενώ κατέβασα, δε μπορώ να εγκαταστήσω το hplip-3.16.11, με αποτέλεσμα όταν πάω στο hp tools να περάσω το πολυμηχάνημα, δεν μου το αναγνωρίζει..



Στη συνέχεια μου βγάζει κι άλλες παρόμοιες αποτυχίες....

Θα ήθελα πρώτα να μου πει κάποιος πως να σβήσω από το φάκελο home το φάκελο που έφτιαξα στη προσπάθειά μου να εγκατατήσω το hplip (με το .run αρχείο) και μετά να μου προτείνει λύση.... θα μπορούσα να τον σβήσω και με ένα shift+del, αλλά υποθέτω πως δεν είναι ο σωστός τρόπος... :D

edit: έγινε αλλαγή της εικόνας σύμφωνα με τη πρόταση του the_eye.
Τελευταία επεξεργασία από chris1983 και 12 Φεβ 2017, 17:58, έχει επεξεργασθεί 1 φορά/ες συνολικά
Spoiler: show
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Καθόλου ┃ Αγγλικών: Ικανοποιητικό
2 Ubuntu 14.04 trusty 3.19.0-61-generic 64bit (en_US.UTF-8, Unity ubuntu), Ubuntu 3.19.0-25-generic, Windows 7
3 Intel Core i5-3230M CPU @ 2.60GHz ‖ RAM 7859 MiB ‖ Intel VG10F - TOSHIBA SATELLITE L50-A-108
4 Intel 3rd Gen Core processor Graphics Controller [8086:0166] {i915} ⋮ nVidia GK208M [GeForce GT 740M] [10de:1292] {}
5 wlan0: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter [168c:0036] (rev 01) ⋮ eth0: Qualcomm Atheros QCA8171 Gigabit Ethernet [1969:10a1] (rev 10)
Άβαταρ μέλους
chris1983
babeTUX
babeTUX
 
Δημοσιεύσεις: 78
Εγγραφή: 02 Φεβ 2014, 03:13
Εκτύπωση

Re: Πρόβλημα εγκατάστασης του hplip 3.16.11

Δημοσίευσηαπό the_eye » 12 Φεβ 2017, 17:46

Την εικόνα, ανεβασέ την εδώ, γιατί δεν φαίνεται http://imagebin.ubuntu-gr.org/

Μια χαρά τρόπος είναι το shift+del.
Θα σβήσεις τον φάκελο, αλλά όχι ότι ρυθμίσεις ή εγκαταστάσεις έχεις κάνε με τα προγράμμα που έτρεξες από αυτόν.
Όσο λιγότερο κλειστό λογισμικό έχεις, τόσα λιγότερα προβλήματα στο linux.
1 Γνώσεις ⇛ Linux: Καλό ┃ Προγραμματισμός: Ναι PHP, MySQL ┃ Αγγλικά: Καλά
2 Ubuntu 16.04 xenial 4.4.0-57-generic 64bit (el_GR.UTF-8, GNOME-Flashback:Unity gnome-flashback-compiz)
3 Intel Core i3-6100 CPU @ 3.70GHz ‖ RAM 3832 MiB ‖ Gigabyte B150M-HD3 DDR3-CF
4 Intel Sky Lake Integrated Graphics [8086:1912] {i915_bpo}
5 enp1s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
Οδηγοί Ubuntu Βίντεο Οδηγοί
Άβαταρ μέλους
the_eye
Διαχειριστής
Διαχειριστής
 
Δημοσιεύσεις: 10584
Εγγραφή: 16 Μαρ 2010, 17:19
Launchpad: ntoulasd
IRC: the_eye_
Εκτύπωση

Re: Πρόβλημα εγκατάστασης του hplip 3.16.11

Δημοσίευσηαπό chris1983 » 12 Φεβ 2017, 18:01

Διόρθωσα την εικόνα στο πρώτο μου μήνυμα, ευχαριστώ. (είδα και ότι βρίσκεται πάνω πάνω στη σελίδα το "Imagebin" για μελλοντική χρήση)

Ωραία, πάω να σουτάρω και τον φάκελο.
Spoiler: show
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Καθόλου ┃ Αγγλικών: Ικανοποιητικό
2 Ubuntu 14.04 trusty 3.19.0-61-generic 64bit (en_US.UTF-8, Unity ubuntu), Ubuntu 3.19.0-25-generic, Windows 7
3 Intel Core i5-3230M CPU @ 2.60GHz ‖ RAM 7859 MiB ‖ Intel VG10F - TOSHIBA SATELLITE L50-A-108
4 Intel 3rd Gen Core processor Graphics Controller [8086:0166] {i915} ⋮ nVidia GK208M [GeForce GT 740M] [10de:1292] {}
5 wlan0: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter [168c:0036] (rev 01) ⋮ eth0: Qualcomm Atheros QCA8171 Gigabit Ethernet [1969:10a1] (rev 10)
Άβαταρ μέλους
chris1983
babeTUX
babeTUX
 
Δημοσιεύσεις: 78
Εγγραφή: 02 Φεβ 2014, 03:13
Εκτύπωση


  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Περιφερειακά

Μέλη σε σύνδεση

Μέλη σε αυτή τη Δ. Συζήτηση : Google [Bot] και 1 επισκέπτης