Δεν ακούει το μικροφωνάκι της κάμερας  Το θέμα επιλύθηκε

...hardware-drivers για περιφερειακά (εκτυπωτές, κάμερες, εξ. σκληροί, κλπ)
Κανόνες Δ. Συζήτησης
Για την ευκολότερη επίλυση του προβλήματός σας.
Καλό είναι να δημοσιεύσετε τα αποτελέσματα της εντολής στο τερματικό :
lsusb

Δεν ακούει το μικροφωνάκι της κάμερας

Δημοσίευσηαπό malos » 02 Μαρ 2024, 15:51

Καλημέρα παιδιά.
Έβαλα το τελευταίο mint (γιατί ήθελα ένα φρέσκο mate τώρα και δεν μπορούσα να περιμένω μέχρι 25 Απρίλη για την 24.04.
Όλα καλά. Το στήνω και εγκαθιστώ διάφορα (Αγαπημένη διαδικασία :thumbdown: :-D )

Δεν λειτουργεί το μικρόφωνοι της κάμερας. Είναι των 10-15 ευρώ και πολύ ικανοποιητική στο μικρόφωνο (σχετικά με κάία που είχα και είναι επιπέδου των 3-5 ευρώ.
Σε άλλα λειτουργικά δουλεύει μια χαρά.
Εδώ τώρα, στις ρυθμίσεις ήχου, την βλέπω κανονικά την κάμερα.




Εικόνα

Εκεί που λέει "Επίπεδο εισόδου" μιλάω για δοκιμή και δεν βλέπω τις γραμμούλες να δείχνούν κάτι. Μένουν εκεί παγωμένες σαν να είναι ανενεργές.
Επεξεργαστής: AMD Ryzen 9 5900x
Μνήμη Gskill 16gb (2X8gb), 3200 mh, CL 14
Μητρική: Asrock X570 phantom gaming X
Τροφοδοτικό: Corsair 850 platinum
Δίσκος: SSD Corsair MP600 (1 TB)
Άβαταρ μέλους
malos
saintTUX
saintTUX
 
Δημοσιεύσεις: 1234
Εγγραφή: 02 Νοέμ 2008, 12:00
Εκτύπωση

Re: Δεν ακούει το μικροφωνάκι της κάμερας

Δημοσίευσηαπό Th P » 02 Μαρ 2024, 16:13

Δώσε
Κώδικας: Επιλογή όλων
lsusb

για να δούμε το ID της κάμερας
Σταθερή είναι η διανομή που προσπαθείς ανεπιτυχώς να κρασσάρεις
Linux: Low┃Προγραμματισμός: No┃Αγγλικά: Good
Είμαι αναλφάβητος, ανιστόρητος και άξιος της μοίρας μου
Άβαταρ μέλους
Th P
powerTUX
powerTUX
 
Δημοσιεύσεις: 1985
Εγγραφή: 02 Μάιος 2009, 10:46
Τοποθεσία: Θεσσαλονίκη
IRC: ThP1
Εκτύπωση

Re: Δεν ακούει το μικροφωνάκι της κάμερας

Δημοσίευσηαπό malos » 02 Μαρ 2024, 23:41

~$ lsusb
Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 005 Device 002: ID 062a:8530 MosArt Semiconductor Corp. USB Keyboard
Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 004: ID 062a:38b3 MosArt Semiconductor Corp. USB 2.4G Keyboard
Bus 003 Device 003: ID 0c46:636b WaveRider Communications, Inc. USB 2.0 Camera
Bus 003 Device 002: ID 8087:0029 Intel Corp. AX200 Bluetooth
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 3151:1002 YICHIP Wireless Device
Bus 001 Device 004: ID 1b1c:1c06 Corsair
Bus 001 Device 002: ID 05e3:0608 Genesys Logic, Inc. Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Εγκατέστησα και κάποια πακέτα σχετικά με το pulseaudio και την alsa και τώρα δεν έχω ούτε έξοδο


Διόρθωση : Λύθηκε. Εγκατέστησα το pulseaudio-module-zeroconf
Επεξεργαστής: AMD Ryzen 9 5900x
Μνήμη Gskill 16gb (2X8gb), 3200 mh, CL 14
Μητρική: Asrock X570 phantom gaming X
Τροφοδοτικό: Corsair 850 platinum
Δίσκος: SSD Corsair MP600 (1 TB)
Άβαταρ μέλους
malos
saintTUX
saintTUX
 
Δημοσιεύσεις: 1234
Εγγραφή: 02 Νοέμ 2008, 12:00
Εκτύπωση

Re: Δεν ακούει το μικροφωνάκι της κάμερας

Δημοσίευσηαπό malos » 12 Μαρ 2024, 01:45

Ξαναέχω πρόβλημα. Σε κάθε νέα εκκίνηση πρέπει να βγάλω και να ξαναβάλω το καλώδιο usb στη θύρα για να δουλέψει το μικροφωνάκι της κάμερας.
Μήοως δεν είναι πρόβλημα λογισμικού ή ρυθμίσεων του ήχου και είναι κάτι με το usb; (ελεγκτής ή κάτι, Δεν ξέρω)
Επεξεργαστής: AMD Ryzen 9 5900x
Μνήμη Gskill 16gb (2X8gb), 3200 mh, CL 14
Μητρική: Asrock X570 phantom gaming X
Τροφοδοτικό: Corsair 850 platinum
Δίσκος: SSD Corsair MP600 (1 TB)
Άβαταρ μέλους
malos
saintTUX
saintTUX
 
Δημοσιεύσεις: 1234
Εγγραφή: 02 Νοέμ 2008, 12:00
Εκτύπωση

Re: Δεν ακούει το μικροφωνάκι της κάμερας

Δημοσίευσηαπό malos » 13 Μαρ 2024, 14:39

Γίνεται όλο και πιο σοβαρό το πρόβλημα. Κάποιες φορές δεν αναγνωρίζει καν συσκευή ήχου. Το μικρόφωνο πάντως δεν λειτουργεί με τίποτα.
Επεξεργαστής: AMD Ryzen 9 5900x
Μνήμη Gskill 16gb (2X8gb), 3200 mh, CL 14
Μητρική: Asrock X570 phantom gaming X
Τροφοδοτικό: Corsair 850 platinum
Δίσκος: SSD Corsair MP600 (1 TB)
Άβαταρ μέλους
malos
saintTUX
saintTUX
 
Δημοσιεύσεις: 1234
Εγγραφή: 02 Νοέμ 2008, 12:00
Εκτύπωση

Re: Δεν ακούει το μικροφωνάκι της κάμερας  Το θέμα επιλύθηκε

Δημοσίευσηαπό Maras » 13 Μαρ 2024, 16:08

Νιώθω ότι έχει ξανα-απαντηθεί τέτοιο θέμα στο Forum, με αυτήν την κάμερα.
Και άλλοι χρήστες αντιμετώπισαν το ίδιο πρόβλημα με την συγκεκριμένη μάρκα.
Διάβασε καλά εδώ όλες τις απαντήσεις.
Η τελευταία λύση που προτείνεται είναι να δημιουργήσεις με δικαιώματα διαχειριστή το παρακάτω αρχείο στο μονοπάτι:
Κώδικας: Επιλογή όλων
sudo nano /etc/udev/rules.d/WaveRider_webcam.rules

και μέσα να γράψεις αυτό:
Κώδικας: Επιλογή όλων
ACTION=="add|change", SUBSYSTEM=="usb", ATTRS{idVendor}=="0c46", ATTRS{idProduct}=="636b", ATTR{power/autosuspend}:="-1", ATTR{power/control}:="on"

σώσε κάνε μια επανεκκίνηση να δείς εάν το πρόβλημα με το μικρόφωνο παραμένει.
“Long is the way, and hard, that out of hell leads up to light.”
Άβαταρ μέλους
Maras
saintTUX
saintTUX
 
Δημοσιεύσεις: 1491
Εγγραφή: 25 Ιούλ 2017, 12:49
Εκτύπωση

Re: Δεν ακούει το μικροφωνάκι της κάμερας

Δημοσίευσηαπό malos » 14 Μαρ 2024, 23:42

Σε ευχαριστώ πολύ. Λύθηκε το πρόβλημα.
Δεν είδα βρε συ να συζητιέται ίδιο θέμα. Εκτός αν θυμάσαι αμυδρά αυτό viewtopic.php?f=16&t=34128#p348813 αλλά είχε να κάνει με την εικόνα της κάμερας.
Παρόλο που χρειάζεται το ίδιο ακριβώς πράγμα για να δουλέψει!
Επεξεργαστής: AMD Ryzen 9 5900x
Μνήμη Gskill 16gb (2X8gb), 3200 mh, CL 14
Μητρική: Asrock X570 phantom gaming X
Τροφοδοτικό: Corsair 850 platinum
Δίσκος: SSD Corsair MP600 (1 TB)
Άβαταρ μέλους
malos
saintTUX
saintTUX
 
Δημοσιεύσεις: 1234
Εγγραφή: 02 Νοέμ 2008, 12:00
Εκτύπωση

Re: Δεν ακούει το μικροφωνάκι της κάμερας

Δημοσίευσηαπό Maras » 15 Μαρ 2024, 12:48

Μπράβο, αυτό εννοώ, γιατί θυμήθηκα το μοντέλο της κάμερας.
Επισήμανε, εάν θέλεις, το θέμα σαν επιλυμένο για να βοηθηθούν μελλοντικοί χρήστες.
“Long is the way, and hard, that out of hell leads up to light.”
Άβαταρ μέλους
Maras
saintTUX
saintTUX
 
Δημοσιεύσεις: 1491
Εγγραφή: 25 Ιούλ 2017, 12:49
Εκτύπωση


Επιστροφή στο Περιφερειακά