Πρόβλημα με SqlDeveloper

...IDE, compilers, κλπ

Συντονιστής: konnn

Πρόβλημα με SqlDeveloper

Δημοσίευσηαπό giwrgosatma » 10 Απρ 2016, 13:09

Γεια σας παιδια. Κατεβασα απο την Oracle το Sql-Developer και αντιμετωπιζω ενα προβλημα οταν παω να φτιαξω μια βαση. Το προβλημα που εμφανιζεται ειναι το παρακατω
http://imagebin.ubuntu-gr.org/files/1460283306.png
Μπορει κανεις να μου πει πως να το διορθωσω ?...Εχω δοκιμασει καποια λινκ απο το ιντερνετ αλλα εδειχναν λυσεις μονο για windows και ενα αρχειο lister.ora "καπως ετσι λεγοταν αν θυμαμαι καλα" και σε κατι tutorials που ειδα στο youtube δεν υπηρχε προβλημα με την βαση οταν την εφτιαχνε το παλικαρι
1 Linux: Μέτριο┃ Προγρ: Visual Basic,Java,CSS 3,HTML 5 ┃ Αγγλ: Καλά
2 Operating System:||Lubuntu 15.04|| CPU: Intel Core 2 Duo E7400 @ 2.80GHz, RAM: 4,00GB Dual-Channel DDR2 @ 333MHz, Motherboard: ASRock G41C-GS (CPUSocket),Graphics:2047MB NVIDIA GeForce GT 610 (Gigabyte)
Άβαταρ μέλους
giwrgosatma
punkTUX
punkTUX
 
Δημοσιεύσεις: 201
Εγγραφή: 10 Ιαν 2014, 16:46
Εκτύπωση

Re: Πρόβλημα με SqlDeveloper

Δημοσίευσηαπό pc_magas » 10 Απρ 2016, 13:43

μήπως βολεύει το link αυτό: https://community.oracle.com/thread/177 ... 0&tstart=0

Τι βήματα έκανες και σου βγάζει αυτό το πράγμα (με screenshots)
My blog|Κυπριακή Κοινότητα Ελευθέρου Λογισμικού Λογισμικού ανοικτού Κώδικα
Γνώσεις Linux:Ποτέ αρκετές|Προγραμματισμός: Php, javascript, nodejs, python, bash |Aγγλικά:Καλά
Οι υπολογιστές μου:
Spoiler: show
Ubuntu 16.04 64 bit σεIntel(R) Pentium(R) CPU G4400 @ 3.30GHz, 16Gib Ram, 500Gib Hard Disk, και κάρτα γραφικών Nvidia Geforce GT610
Lubuntu 14.04 σε Dell Inspiron mini 10(1010) intel Atom Z500 1Gb ram και gma500 (εδώθη σε άλλον)
Kubuntu 16.04 Lenovo G70 Intel i5 Nvidia Grapgics Card, Intel Graphics card (έχει 2) με Nouveau, 16Gb RAM, 126GB SSD Σκληρό Δίσκο
Άβαταρ μέλους
pc_magas
powerTUX
powerTUX
 
Δημοσιεύσεις: 2586
Εγγραφή: 12 Απρ 2009, 18:55
Τοποθεσία: Αχαρναί Αττικής
Launchpad: pc_magas
IRC: pc_magas
Εκτύπωση

Re: Πρόβλημα με SqlDeveloper

Δημοσίευσηαπό giwrgosatma » 10 Απρ 2016, 15:07

pc_magas έγραψε:μήπως βολεύει το link αυτό: https://community.oracle.com/thread/177 ... 0&tstart=0

Τι βήματα έκανες και σου βγάζει αυτό το πράγμα (με screenshots)


δεν εχω αυτον τον φακελο cd $ORACLE_HOME/network/admin που εχει το forum απο Oracle..και ορισμενες εντολες δεν τρεχουν σκεφτομαι να κανω χειροκινητα τον φακελο αλλα σκεφτομαι μηπως αυτο επρεπε να γινοταν αυτοματα (το oraclehome μεταβλητη ειναι).Το setup το εκανα μεσα απο το sqldev.sh στον φακελο του..και μετα απο λιγο εβαλα το path της Java.
http://imagebin.ubuntu-gr.org/files/1460290011.png
1 Linux: Μέτριο┃ Προγρ: Visual Basic,Java,CSS 3,HTML 5 ┃ Αγγλ: Καλά
2 Operating System:||Lubuntu 15.04|| CPU: Intel Core 2 Duo E7400 @ 2.80GHz, RAM: 4,00GB Dual-Channel DDR2 @ 333MHz, Motherboard: ASRock G41C-GS (CPUSocket),Graphics:2047MB NVIDIA GeForce GT 610 (Gigabyte)
Άβαταρ μέλους
giwrgosatma
punkTUX
punkTUX
 
Δημοσιεύσεις: 201
Εγγραφή: 10 Ιαν 2014, 16:46
Εκτύπωση


  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Εφαρμογές για Ανάπτυξη Λογισμικού