Devede μηνυμα λαθους  Το θέμα επιλύθηκε

...βίντεο, ήχος, players, codecs, κλπ (όχι προβλήματα καρτών εδώ)

Συντονιστές: adem1, konnn

Κανόνες Δ. Συζήτησης
Για εγκατάσταση codec, java, flash και εφαρμογών πολυμέσων τρέξτε στο τερματικό
Για ubuntu
sudo apt-get -y install ubuntu-restricted-extras
Για kubuntu
sudo apt-get -y install kubuntu-restricted-extras

Re: Devede μηνυμα λαθους

Δημοσίευσηαπό vagrale13 » 17 Σεπ 2011, 11:46

Αν θελεις, δοκιμασε τη νεοτερη εκδοση του, οπου λογικα θα εχει διορθωθει το προβλημα που εχεις, δες στο τελους του οδηγου εδω viewtopic.php?f=9&t=6081

Αν παλι δεν θελεις, μπορεις δημιουργησεις ενα εκκινητη για να ανοιγεις το devede, με την εντολη
Κώδικας: Επιλογή όλων
bash -c 'export VIDEO_FORMAT=NTSC ; devede'

λογικα δεν θα 'χεις προβλημα!
Επισης, μπορεις να αλλαξεις την εντολη στο μενου, που ανοιγει το devede, με την παραπανω.
Desktop 1: Mint 13 Maya i386 / Ubuntu 14.10 Utopic Unicorn i386 (development branch)
CPU: AMD ATHLON II X2 215 │ RAM: 4026Mb │ Graphics Card: GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2: Ubuntu 12.04 LTS Precise Pangoli i386
AMD Athlon 64 X2 5800+ │ 1024Mb │ nForce 7600 256MB (onboard) | 1024 x 768
Laptop : Sony Vaio VGN-N11m : Ubuntu 14.04Lts Trusty Tahr i386 (Mate desktop)


*Οδηγοί - How to - Tutorials σε Κατηγορίες
*Oδηγίες προς νεοεισερχόμενους σε forum ή linux
Άβαταρ μέλους
vagrale13
Freedom
Freedom
 
Δημοσιεύσεις: 7107
Εγγραφή: 04 Απρ 2009, 19:29
Τοποθεσία: κάπου εδώ μέσα στο net :P
Launchpad: vagrale
IRC: vagrale13
Εκτύπωση

Re: Devede μηνυμα λαθους

Δημοσίευσηαπό Voet » 17 Σεπ 2011, 13:14

Την νέα έκδοση πως την βάζω? κήταξα στον οδηγο και στο λινκ αλλα δεν βρηκα άκρη ...
1 Γνώσεις → Linux: Αρχάριος ┃ Προγραμματισμός: Καθόλου ┃ Αγγλικά: Μέτριος
2 Λειτουργικά → Ubuntu 11.04 natty 32bit (el_GR.UTF-8), Ubuntu 2.6.38-8-generic
3 Προδιαγραφές → Intel Pentium 4 CPU 3.00GHz ‖ RAM 1506 MiB ‖ ASUS INC. P5GD1 PRO
Άβαταρ μέλους
Voet
punkTUX
punkTUX
 
Δημοσιεύσεις: 205
Εγγραφή: 31 Αύγ 2010, 01:13
Εκτύπωση

Re: Devede μηνυμα λαθους

Δημοσίευσηαπό vagrale13 » 17 Σεπ 2011, 17:11

Voet έγραψε:Την νέα έκδοση πως την βάζω? κήταξα στον οδηγο και στο λινκ αλλα δεν βρηκα άκρη ...

Για να κατεβασεις τις νεοτερες αλλαγες, εκτελεσε
Κώδικας: Επιλογή όλων
git clone https://github.com/devede/Devede.git

μετα θα εχει δημιουργηθει στο home σου ενας φακελος με το ονομα Devede.
Μετα για να παρεις δικαιωματα απο το φακελο εκτελεις
Κώδικας: Επιλογή όλων
cd Devede

και για την εγκατασταση εκτελεις
Κώδικας: Επιλογή όλων
sudo ./install.sh

και μετα απλα ανοιγεις να δοκιμασεις με τη νεοτερη εκδοση.

Καλο ειναι να κρατησεις το φακελο Devede στο home για μελοντικη αναβαθμιση.
Αν θελεις να κανεις αναβαθμιση με τις νεοτερες αλλαγες, θα πρεπει να εκτελεσεις
Κώδικας: Επιλογή όλων
cd Devede

Κώδικας: Επιλογή όλων
git pull

οπου θα δεις αν υπαρχουν αλλαγες, αν ναι εκτελεις παλι
Κώδικας: Επιλογή όλων
sudo ./install.sh
Desktop 1: Mint 13 Maya i386 / Ubuntu 14.10 Utopic Unicorn i386 (development branch)
CPU: AMD ATHLON II X2 215 │ RAM: 4026Mb │ Graphics Card: GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2: Ubuntu 12.04 LTS Precise Pangoli i386
AMD Athlon 64 X2 5800+ │ 1024Mb │ nForce 7600 256MB (onboard) | 1024 x 768
Laptop : Sony Vaio VGN-N11m : Ubuntu 14.04Lts Trusty Tahr i386 (Mate desktop)


*Οδηγοί - How to - Tutorials σε Κατηγορίες
*Oδηγίες προς νεοεισερχόμενους σε forum ή linux
Άβαταρ μέλους
vagrale13
Freedom
Freedom
 
Δημοσιεύσεις: 7107
Εγγραφή: 04 Απρ 2009, 19:29
Τοποθεσία: κάπου εδώ μέσα στο net :P
Launchpad: vagrale
IRC: vagrale13
Εκτύπωση

Re: Devede μηνυμα λαθους

Δημοσίευσηαπό gfilip » 20 Σεπ 2011, 13:37

vagrale13 έγραψε:Βακλε παλι την εκδοση 3.16.9 αν εχεις παλιοτερη, ανοιξε τερμτικο και εκτελεσε
Κώδικας: Επιλογή όλων
export VIDEO_FORMAT=NTSC

μετα ανοιξε το devede με
Κώδικας: Επιλογή όλων
devede

και κανε μια δοκιμη να δεις αν ειναι ενταξει!
Καλημερα σε ολους.Τ α εκανα ολα αυτα και παλι μου εβγαλε το ιδιο προβλημα(spumux)
Γνώσεις ⇛ Linux: χαμηλο┃ Προγραμματισμός: Όχι┃ Αγγλικά: μετρια
Λειτουργικό σε Η/Υ ϰ μοντέλο: π.χ. Ubuntu11.04 turbo x desktop
Προδιαγραφές ⇛ intel core Q8200│ ram4gb │ GeForce 9500 │ realtec hd audio
gfilip
babeTUX
babeTUX
 
Δημοσιεύσεις: 15
Εγγραφή: 15 Ιαν 2011, 15:05
Τοποθεσία: αθηνα
Εκτύπωση

Re: Devede μηνυμα λαθους

Δημοσίευσηαπό vagrale13 » 20 Σεπ 2011, 14:22

@gfilip
Δες την παραπανω απαντηση, και δοκιμασε με τη νεοτερη εκδοση του Devede,
και δες αν εχει φτιαξει το προβλημα που εχεις!
Desktop 1: Mint 13 Maya i386 / Ubuntu 14.10 Utopic Unicorn i386 (development branch)
CPU: AMD ATHLON II X2 215 │ RAM: 4026Mb │ Graphics Card: GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2: Ubuntu 12.04 LTS Precise Pangoli i386
AMD Athlon 64 X2 5800+ │ 1024Mb │ nForce 7600 256MB (onboard) | 1024 x 768
Laptop : Sony Vaio VGN-N11m : Ubuntu 14.04Lts Trusty Tahr i386 (Mate desktop)


*Οδηγοί - How to - Tutorials σε Κατηγορίες
*Oδηγίες προς νεοεισερχόμενους σε forum ή linux
Άβαταρ μέλους
vagrale13
Freedom
Freedom
 
Δημοσιεύσεις: 7107
Εγγραφή: 04 Απρ 2009, 19:29
Τοποθεσία: κάπου εδώ μέσα στο net :P
Launchpad: vagrale
IRC: vagrale13
Εκτύπωση

Re: Devede μηνυμα λαθους

Δημοσίευσηαπό gfilip » 20 Σεπ 2011, 15:12

Δεν αλλαζει κατι.Παλι το ιδιο προβλημα.Μηπως υπαρχει καποιο αλλο προγραμμα?Ευχαριστω
Γνώσεις ⇛ Linux: χαμηλο┃ Προγραμματισμός: Όχι┃ Αγγλικά: μετρια
Λειτουργικό σε Η/Υ ϰ μοντέλο: π.χ. Ubuntu11.04 turbo x desktop
Προδιαγραφές ⇛ intel core Q8200│ ram4gb │ GeForce 9500 │ realtec hd audio
gfilip
babeTUX
babeTUX
 
Δημοσιεύσεις: 15
Εγγραφή: 15 Ιαν 2011, 15:05
Τοποθεσία: αθηνα
Εκτύπωση

Re: Devede μηνυμα λαθους

Δημοσίευσηαπό gfilip » 24 Σεπ 2011, 14:15

Τελικα με update στην 3.17 δουλευει μια χαρα.
Γνώσεις ⇛ Linux: χαμηλο┃ Προγραμματισμός: Όχι┃ Αγγλικά: μετρια
Λειτουργικό σε Η/Υ ϰ μοντέλο: π.χ. Ubuntu11.04 turbo x desktop
Προδιαγραφές ⇛ intel core Q8200│ ram4gb │ GeForce 9500 │ realtec hd audio
gfilip
babeTUX
babeTUX
 
Δημοσιεύσεις: 15
Εγγραφή: 15 Ιαν 2011, 15:05
Τοποθεσία: αθηνα
Εκτύπωση

Re: Devede μηνυμα λαθους

Δημοσίευσηαπό 2010 » 20 Οκτ 2011, 09:37

vagrale13 έγραψε:Βακλε παλι την εκδοση 3.16.9 αν εχεις παλιοτερη, ανοιξε τερμτικο και εκτελεσε
Κώδικας: Επιλογή όλων
export VIDEO_FORMAT=NTSC

μετα ανοιξε το devede με
Κώδικας: Επιλογή όλων
devede

και κανε μια δοκιμη να δεις αν ειναι ενταξει!

Με την αναβαθμιση σε Ubuntu 11.10 απεγκατασταθηκε αυτοματα το DeVeDe, οποτε πηγα να το εγκαταστησω απο το Κεντρο Λογισμικου.
Εκει διαπιστωσα κι εγω οτι το DeVeDe δουλευει πλεον κανονικα απο το εικονιδιο του στο Dash, χωρις να χρειαζεται δηλαδη να δινουμε τις παραπανω εντολες στο τερματικο για να επιλυουμε το σφαλμα με το SPUMUX. :clap:
Γνώσεις ⇛ Linux: Ελάχιστες ┃ Προγραμματισμός: Καθόλου ┃ Αγγλικά: Άριστα
1. Dell Inspiron Q15R N5110: Intel Core i5-2450M (2.50 GHz) / 4 GB RAM / NVIDIA GT525M 1GB |Λειτουργικό: Ubuntu 16.04 LTS 64bit
2. HP Probook 4520s: Intel Core i3-370M (2.40 GHz) / 3 GB RAM / ATI Mobility Radeon HD 4500 | Λειτουργικό: Ubuntu 12.10 64bit
_____________________________________________________________________________________________________________
My Samos Blog
Άβαταρ μέλους
2010
daemonTUX
daemonTUX
 
Δημοσιεύσεις: 969
Εγγραφή: 12 Δεκ 2009, 13:41
Εκτύπωση

Προηγούμενη

  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Εφαρμογές για Πολυμέσα