Αναφέρετε εφαρμογές που χρειάζονται μετάφραση στα ελληνικά

...του ubuntu και έργων ΕΛ/ΛΑΚ (Έργα-Οδηγοί-Εργαλεία-Προτάσεις-Σχόλια)

Συντονιστής: Geochr

Κανόνες Δ. Συζήτησης
Ενημερώστε και την ελληνική κοινότητα του GNOME για σφάλματα που δεν αφορούν μόνο το Ubuntu.
https://www.gnome.gr/contribute/

Re: Αναφέρετε εφαρμογές που χρειάζονται μετάφραση στα ελληνι

Δημοσίευσηαπό logari81 » 15 Νοέμ 2010, 00:43

2010 έγραψε:βαζοντας απλα το αρχειο mo στο /usr/share/locale/el/LC_MESSAGES βλεπω ποιο αποτελεσμα ειχε η δουλεια που κανω.

αυτό θα πρεπει να ειναι δυνατον και για το KiCad, το δοκίμασες και υπήρχε πρόβλημα; Βασικά από ότι καταλαβαίνω ο babismk θα ήθελε να αναλάβει την μετάφραση απλώς αν είχες λίγο χρόνο θα μπορούσες να τον βοηθήσεις/καθοδηγησεις καθότι έχεις γίνει ειδικός επί της μετάφρασης ορφανών προγραμματων :)
http://opensourceecology.org/


Λειτουργικό: Ubuntu 10.04 lucid 64-bitΠροδιαγραφές: 4x Intel Core i5 CPU M 450 2.40GHz ‖ RAM 3696 MiB ‖ Lenovo KL3 - LENOVO IdeaPad Y560
Κάρτα γραφικών: ATI Device [1002:68c0]Ασύρματο: wlan0: Atheros Inc. AR928X Wireless Network Adapter (PCI-Express) [168c:002a] (rev 01)
logari81
Επίτιμο μέλος
Επίτιμο μέλος
 
Δημοσιεύσεις: 6074
Εγγραφή: 14 Μάιος 2008, 10:40
Εκτύπωση

Re: Αναφέρετε εφαρμογές που χρειάζονται μετάφραση στα ελληνι

Δημοσίευσηαπό babismk » 15 Νοέμ 2010, 09:19

logari81 έγραψε:
2010 έγραψε:βαζοντας απλα το αρχειο mo στο /usr/share/locale/el/LC_MESSAGES βλεπω ποιο αποτελεσμα ειχε η δουλεια που κανω.

αυτό θα πρεπει να ειναι δυνατον και για το KiCad, το δοκίμασες και υπήρχε πρόβλημα; Βασικά από ότι καταλαβαίνω ο babismk θα ήθελε να αναλάβει την μετάφραση απλώς αν είχες λίγο χρόνο θα μπορούσες να τον βοηθήσεις/καθοδηγησεις καθότι έχεις γίνει ειδικός επί της μετάφρασης ορφανών προγραμματων :)

αυτό που θέλω παιδιά είναι το to kicad μεταφρασμένο λόγω δουλειάς και αν μπορώ να βοηθήσω όσο μπορώ για την εμπειρία και για να μπορέσω και εγω στο μέλλον να βοηθήσω κάποιον άλλο !
Γνώσεις ⇛ Linux: Χαμηλό ┃ Προγραμματισμός: Όχι ┃ Αγγλικά:Μέτρια
Λειτουργικό Ubuntu 10,4 μοντέλο:sony vaio vgn-fs315S
Επεξεργαστής Intel pentium M750 1,86 GHZ │ Μνήμη SDRAM 1GB/MO│ Κάρτα Γραφικών GeForce 6400 TurboCache│ Κάρτα Ασύρματη NAI │ Κάρτα Ήχου Ναι│ Οθόνη & Ανάλυση 15,4"WXGA X-black LCD
babismk
babeTUX
babeTUX
 
Δημοσιεύσεις: 60
Εγγραφή: 01 Σεπ 2010, 20:05
IRC: babismk
Εκτύπωση

Re: Αναφέρετε εφαρμογές που χρειάζονται μετάφραση στα ελληνι

Δημοσίευσηαπό babismk » 15 Νοέμ 2010, 09:22

2010 ο simosx νομίζω ότι την έχει κάνει Ίδη έτσι τουλάχιστον μου είπε και είμαι σε αναμονή
Γνώσεις ⇛ Linux: Χαμηλό ┃ Προγραμματισμός: Όχι ┃ Αγγλικά:Μέτρια
Λειτουργικό Ubuntu 10,4 μοντέλο:sony vaio vgn-fs315S
Επεξεργαστής Intel pentium M750 1,86 GHZ │ Μνήμη SDRAM 1GB/MO│ Κάρτα Γραφικών GeForce 6400 TurboCache│ Κάρτα Ασύρματη NAI │ Κάρτα Ήχου Ναι│ Οθόνη & Ανάλυση 15,4"WXGA X-black LCD
babismk
babeTUX
babeTUX
 
Δημοσιεύσεις: 60
Εγγραφή: 01 Σεπ 2010, 20:05
IRC: babismk
Εκτύπωση

Re: Αναφέρετε εφαρμογές που χρειάζονται μετάφραση στα ελληνι

Δημοσίευσηαπό 2010 » 15 Νοέμ 2010, 11:22

babismk έγραψε:2010 ο simosx νομίζω ότι την έχει κάνει Ίδη έτσι τουλάχιστον μου είπε και είμαι σε αναμονή
Ωραια, να δουμε τι λεει ο Σιμος και μας λες μετα.
logari81 έγραψε:
2010 έγραψε:βαζοντας απλα το αρχειο mo στο /usr/share/locale/el/LC_MESSAGES βλεπω ποιο αποτελεσμα ειχε η δουλεια που κανω.

αυτό θα πρεπει να ειναι δυνατον και για το KiCad, το δοκίμασες και υπήρχε πρόβλημα;
Ναι, το δοκιμασα, τοσο με ενα ελληνικο kicad που εφτιαξα, οσο και με τα mo των αλλων γλωσσων (γερμανικα, γαλλικα).
Όλα τα μενου και οι εντολες παντοτε φαινονται στα αγγλικα. Η επιλογη γλωσσας γινεται από το μενου Preferences.
logari81 έγραψε:Βασικά από ότι καταλαβαίνω ο babismk θα ήθελε να αναλάβει την μετάφραση απλώς αν είχες λίγο χρόνο θα μπορούσες να τον βοηθήσεις/καθοδηγησεις καθότι έχεις γίνει ειδικός επί της μετάφρασης ορφανών προγραμματων :)
Μπαμπη οντως θελεις να κανεις τη μεταφραση ή απλα θελεις να δεις το προγραμμα μεταφρασμενο από καποιον άλλο στα ελληνικα επειδη δεν καταλαβαινεις ολες τις εντολες στα αγγλικα;
Γνώσεις ⇛ Linux: Ελάχιστες ┃ Προγραμματισμός: Καθόλου ┃ Αγγλικά: Άριστα
1. Dell Inspiron Q15R N5110: Intel Core i5-2450M (2.50 GHz) / 4 GB RAM / NVIDIA GT525M 1GB |Λειτουργικό: Ubuntu 16.04 LTS 64bit
2. HP Probook 4520s: Intel Core i3-370M (2.40 GHz) / 3 GB RAM / ATI Mobility Radeon HD 4500 | Λειτουργικό: Ubuntu 12.10 64bit
_____________________________________________________________________________________________________________
My Samos Blog
Άβαταρ μέλους
2010
daemonTUX
daemonTUX
 
Δημοσιεύσεις: 969
Εγγραφή: 12 Δεκ 2009, 13:41
Εκτύπωση

Re: Αναφέρετε εφαρμογές που χρειάζονται μετάφραση στα ελληνι

Δημοσίευσηαπό pros » 15 Νοέμ 2010, 13:46

2010 έγραψε:Ναι, το δοκιμασα, τοσο με ενα ελληνικο kicad που εφτιαξα, οσο και με τα mo των αλλων γλωσσων (γερμανικα, γαλλικα).
Όλα τα μενου και οι εντολες παντοτε φαινονται στα αγγλικα. Η επιλογη γλωσσας γινεται από το μενου Preferences.

Σε αυτή την περίπτωση, θα πρέπει να μεταγλωττιστεί από τον κώδικα (compiled from source), αφού συμπεριλάβεις το el.po
στον κατάλληλο κατάλογο.
Όταν θα είσαι στο στάδιο ελέγχου της μετάφρασης, θα σε βοηθήσουμε είτε με οδηγίες είτε κάνοντας την μεταγλώττιση για λογαριασμό σου.
10.04 / 12.04 64bit
Άβαταρ μέλους
pros
Συντονιστής
Συντονιστής
 
Δημοσιεύσεις: 3534
Εγγραφή: 28 Ιαν 2009, 22:28
IRC: sterios
Εκτύπωση

Re: Αναφέρετε εφαρμογές που χρειάζονται μετάφραση στα ελληνι

Δημοσίευσηαπό 2010 » 15 Νοέμ 2010, 14:09

Τωρα που το ξαναειδα, αν βαλω το kicad.mo το μονο που φαινεται στα ελληνικα ειναι η εντολη "Γλωσσες" στο μενου Preferences->Languages και οι τιτλοι των γλωσσων στα ελληνικα (π.χ. "Γαλλικα", "Γερμανικα" κλπ).
Αν επιλεξεις καποια γλωσσα απο αυτο το μενου βγαζει μηνυμα του τυπου "Kicad Error: Cannot set Locale to 'fr_FR'.
Θελει κανεις αλλος να αναλαβει τη μεταφραση;
logari αν την αναλαβω εγω, υπαρχει καμια περιπτωση το el.po που θα κανω να παει χαμενο γιατι δεν θα μπορεσουμε να το ενσωματωσουμε στη μεταγλωττιση;
Μπορουμε να το τσεκαρουμε απο τωρα αυτο;
Ευχαριστω.
Γνώσεις ⇛ Linux: Ελάχιστες ┃ Προγραμματισμός: Καθόλου ┃ Αγγλικά: Άριστα
1. Dell Inspiron Q15R N5110: Intel Core i5-2450M (2.50 GHz) / 4 GB RAM / NVIDIA GT525M 1GB |Λειτουργικό: Ubuntu 16.04 LTS 64bit
2. HP Probook 4520s: Intel Core i3-370M (2.40 GHz) / 3 GB RAM / ATI Mobility Radeon HD 4500 | Λειτουργικό: Ubuntu 12.10 64bit
_____________________________________________________________________________________________________________
My Samos Blog
Άβαταρ μέλους
2010
daemonTUX
daemonTUX
 
Δημοσιεύσεις: 969
Εγγραφή: 12 Δεκ 2009, 13:41
Εκτύπωση

Re: Αναφέρετε εφαρμογές που χρειάζονται μετάφραση στα ελληνι

Δημοσίευσηαπό babismk » 15 Νοέμ 2010, 19:22

το kicad το χρειάζομαι εγώ για την δουλειά μου! αλά και άλλοι συνάδελφοι φαντάζομαι! και αυτο γιατί τα αγγλικα μου δεν ειναι οτι καλητερο αλά το παλευω,
αυτό δεν σημαίνει οτι δεν με ενδιαφέρει και το κομμάτι που συζητάμε εδώ! δηλ αυτό της μετάφρασης δηλ πως γίνεται κλπ και να βοηθήσω όσο μπορώ να παίρνω και της εμπειρίες μου! δεν θέλω το τερματικό να το έχω μόνο για ομορφιά!
Τελευταία επεξεργασία από logari81 και 15 Νοέμ 2010, 19:33, έχει επεξεργασθεί 1 φορά/ες συνολικά
Αιτία: αφαίρεση χρώματος
Γνώσεις ⇛ Linux: Χαμηλό ┃ Προγραμματισμός: Όχι ┃ Αγγλικά:Μέτρια
Λειτουργικό Ubuntu 10,4 μοντέλο:sony vaio vgn-fs315S
Επεξεργαστής Intel pentium M750 1,86 GHZ │ Μνήμη SDRAM 1GB/MO│ Κάρτα Γραφικών GeForce 6400 TurboCache│ Κάρτα Ασύρματη NAI │ Κάρτα Ήχου Ναι│ Οθόνη & Ανάλυση 15,4"WXGA X-black LCD
babismk
babeTUX
babeTUX
 
Δημοσιεύσεις: 60
Εγγραφή: 01 Σεπ 2010, 20:05
IRC: babismk
Εκτύπωση

Re: Αναφέρετε εφαρμογές που χρειάζονται μετάφραση στα ελληνι

Δημοσίευσηαπό logari81 » 15 Νοέμ 2010, 19:36

2010 έγραψε:logari αν την αναλαβω εγω, υπαρχει καμια περιπτωση το el.po που θα κανω να παει χαμενο γιατι δεν θα μπορεσουμε να το ενσωματωσουμε στη μεταγλωττιση;
Μπορουμε να το τσεκαρουμε απο τωρα αυτο;

οχι όπως και να γίνει τα string που θα μεταφραστούν σε αυτό το po δεν θα πάνε χαμένα. Απλώς αν έχουμε κάποια πιο αξιόπιστη εκδοση αρχειου pot θα την κανουμε merge στο ήδη υπάρχον αρχείο .po
http://opensourceecology.org/


Λειτουργικό: Ubuntu 10.04 lucid 64-bitΠροδιαγραφές: 4x Intel Core i5 CPU M 450 2.40GHz ‖ RAM 3696 MiB ‖ Lenovo KL3 - LENOVO IdeaPad Y560
Κάρτα γραφικών: ATI Device [1002:68c0]Ασύρματο: wlan0: Atheros Inc. AR928X Wireless Network Adapter (PCI-Express) [168c:002a] (rev 01)
logari81
Επίτιμο μέλος
Επίτιμο μέλος
 
Δημοσιεύσεις: 6074
Εγγραφή: 14 Μάιος 2008, 10:40
Εκτύπωση

Re: Αναφέρετε εφαρμογές που χρειάζονται μετάφραση στα ελληνι

Δημοσίευσηαπό babismk » 16 Νοέμ 2010, 16:54

το αρχείο po το έχει στίσει ο simosx και μπορεί να γίνει η μετάφραση κανονικά οι γνώσεις μου όμως στο θέμα αυτό δεν βοηθούν προσπαθώ να μπω στο νόημα και να βοηθήσω όσο μπορώ! στην ορολογία μπορώ να βοηθήσω
- μεταφραστικά όμως λίγο και αυτό γιατί δεν ξέρω και δεν έχω κάνει κάτι ανάλογο ποτέ!
Τελευταία επεξεργασία από jim137 και 17 Νοέμ 2010, 10:17, έχει επεξεργασθεί 1 φορά/ες συνολικά
Αιτία: Αφαίρεση ετικέτας [/color]
Γνώσεις ⇛ Linux: Χαμηλό ┃ Προγραμματισμός: Όχι ┃ Αγγλικά:Μέτρια
Λειτουργικό Ubuntu 10,4 μοντέλο:sony vaio vgn-fs315S
Επεξεργαστής Intel pentium M750 1,86 GHZ │ Μνήμη SDRAM 1GB/MO│ Κάρτα Γραφικών GeForce 6400 TurboCache│ Κάρτα Ασύρματη NAI │ Κάρτα Ήχου Ναι│ Οθόνη & Ανάλυση 15,4"WXGA X-black LCD
babismk
babeTUX
babeTUX
 
Δημοσιεύσεις: 60
Εγγραφή: 01 Σεπ 2010, 20:05
IRC: babismk
Εκτύπωση

Re: Αναφέρετε εφαρμογές που χρειάζονται μετάφραση στα ελληνι

Δημοσίευσηαπό 2010 » 17 Νοέμ 2010, 01:31

babismk θελει να βοηθησει και ο grimm στη μεταφραση.
Προτεινω:
1) Να κανουμε μισο-μισο το kipad.po ο grimm κι εγω (Π.χ. γραμμες 1-6577 εγω και γραμμες 6581-13155 ο grimm).
Οπου υπαρχουν εξειδικευμενοι οροι ηλεκτρονικης θα συμβουλευομαστε εσενα.
2) Να γινει η δουλεια με το poedit.
Σε περιπτωση που καποιος δεν το εχει, μπορει να το εγκαταστησει απο το Κεντρο Λογισμικου.
3) Να αρχισουμε απο το εντελως αμεταφραστο αρχειο που ανεβασε ο logari:
http://files.ubuntu-gr.org/forum/logari ... o_.tar_.gz
γιατι το αυτοματα μεταφρασμενο του Σιμου μπορει να μας μπερδεψει.

Συμφωνειτε;
Τελευταία επεξεργασία από 2010 και 17 Νοέμ 2010, 02:23, έχει επεξεργασθεί 1 φορά/ες συνολικά
Γνώσεις ⇛ Linux: Ελάχιστες ┃ Προγραμματισμός: Καθόλου ┃ Αγγλικά: Άριστα
1. Dell Inspiron Q15R N5110: Intel Core i5-2450M (2.50 GHz) / 4 GB RAM / NVIDIA GT525M 1GB |Λειτουργικό: Ubuntu 16.04 LTS 64bit
2. HP Probook 4520s: Intel Core i3-370M (2.40 GHz) / 3 GB RAM / ATI Mobility Radeon HD 4500 | Λειτουργικό: Ubuntu 12.10 64bit
_____________________________________________________________________________________________________________
My Samos Blog
Άβαταρ μέλους
2010
daemonTUX
daemonTUX
 
Δημοσιεύσεις: 969
Εγγραφή: 12 Δεκ 2009, 13:41
Εκτύπωση

ΠροηγούμενηΕπόμενο

  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Μεταφράσεις Λογισμικού