Amd drivers σε ubuntu 14.04

...κάρτες γραφικών / προβλήματα εικόνας / τηλεοπτικοί δέκτες
Κανόνες Δ. Συζήτησης
Αν έχετε πρόβλημα με την κάρτα γραφικών σας και δεν μπορείτε να μπείτε σε γραφικό περιβάλλον,
δοκιμάστε να τρέξετε την παρακάτω εντολή για να ελέγξετε αν το σύστημά σας χρειάζεται πρόσθετους κλειστούς οδηγούς:
jockey-text

Για κάρτα τηλεόρασης δώστε τα αποτελέσματα των παρακάτω εντολών :
lspci -nn (Για εσωτερικές κάρτες pci)
lsusb (Για εξωτερικές κάρτες με σύνδεση usb)

Amd drivers σε ubuntu 14.04

Δημοσίευσηαπό n1ck » 22 Δεκ 2014, 13:46

Έκανα εγκατάσταση τους drivers σύμφωνα με αυτόν τον οδηγό http://forum.ubuntu-gr.org/viewtopic.php?f=9&t=24238

αλλά όταν πάω να ανοίξω τα πακέτα με την εντολή sudo dpkg --force-overwrite -i *.deb μου βγάζει αυτά τα errors:

Κώδικας: Επιλογή όλων
pkg: regarding fglrx-core_14.501-0ubuntu1_i386.deb containing fglrx-core:
fglrx-core conflicts with libopencl1
  ocl-icd-libopencl1:i386 provides libopencl1 and is present and installed.

dpkg: error processing archive fglrx-core_14.501-0ubuntu1_i386.deb (--install):
conflicting packages - not installing fglrx-core
Selecting previously unselected package fglrx-dev.
Preparing to unpack fglrx-dev_14.501-0ubuntu1_i386.deb ...
Unpacking fglrx-dev (2:14.501-0ubuntu1) ...
dpkg: dependency problems prevent configuration of fglrx:
fglrx depends on fglrx-core; however:
  Package fglrx-core is not installed.

dpkg: error processing package fglrx (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of fglrx-amdcccle:
fglrx-amdcccle depends on fglrx; however:
  Package fglrx is not configured yet.

dpkg: error processing package fglrx-amdcccle (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of fglrx-dev:
fglrx-dev depends on fglrx-core | fglrx; however:
  Package fglrx-core is not installed.
  Package fglrx is not configured yet.

dpkg: error processing package fglrx-dev (--install):
dependency problems - leaving unconfigured
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.54ubuntu1) ...
Errors were encountered while processing:
fglrx-core_14.501-0ubuntu1_i386.deb
fglrx
fglrx-amdcccle
fglrx-dev]


Πως θα προχωρήσω παρακάτω?
1 Γνώσεις Linux: Ικανοποιητικό ┃ Προγραμματισμού: Ικανοποιητικό ┃ Αγγλικών: Ικανοποιητικό
2 Ubuntu 18.04 bionic 4.15.0-51-generic 64bit (en_US.UTF-8, ubuntu:GNOME ubuntu), Ubuntu 4.15.0-50-generic, Windows 10
3 Intel Core i5-5200U CPU @ 2.20GHz ‖ RAM 11919 MiB ‖- Dell Inc. Inspiron 5558
4 Intel HD Graphics 5500 [8086:1616] {i915}
5 enp7s0: Realtek RTL810xE Ethernet [10ec:8136] (rev 07) ⋮ wlp6s0: Intel Wireless 3160 [8086:08b3] (rev 83)
n1ck
babeTUX
babeTUX
 
Δημοσιεύσεις: 123
Εγγραφή: 18 Οκτ 2013, 13:44
Εκτύπωση

Re: Amd drivers σε ubuntu 14.04

Δημοσίευσηαπό sotos21 » 22 Δεκ 2014, 14:12

Δοκίμασε να δώσεις
Κώδικας: Επιλογή όλων
sudo apt-get -f install
και δείξε μας τι λέει το τερματικό.
Edit: Πρώτα κοίτα εδώ http://wiki.cchtml.com/index.php/Ubuntu_Trusty_Installation_Guide την παράγραφο που λέει
Κώδικας: Επιλογή όλων
fglrx-core conflicts with libopencl1[edit]
If you have wine installed, the driver installation may fail due to a conflict with a library included with wine.
After you have created or downloaded the .deb files, but before you install them, repackage the fglrx-core package by doing the following
dpkg-deb -R fglrx-core_14.501-0ubuntu1_amd64.deb fglrx-core
sed -ri 's/(Conflicts|Provides).*/\1: fglrx-driver-core/' fglrx-core/DEBIAN/control
sudo dpkg-deb -b fglrx-core/ fglrx-core_14.501-0ubuntu1_amd64.deb
Τελευταία επεξεργασία από sotos21 και 22 Δεκ 2014, 14:16, έχει επεξεργασθεί 1 φορά/ες συνολικά
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Καθόλου ┃ Αγγλικών: Καθόλου
2 Ubuntu 19.04 Disco 5.0.0-13 64bit (el_GR.UTF-8, gnome-shell)
3 Intel Core i7-4500U CPU @ 1.80GHz ‖ RAM 15944 MiB ‖ Sony VAIO - SVF1532X1EB
4 Intel Haswell-ULT Integrated Graphics [8086:0a16] {i915} ‖ NVIDIA GK208M [GeForce GT 740M] [10de:1292] {nvidia}
5 wlan0: Broadcom BCM43142 802.11b/g/n [14e4:4365] (rev 01) ⋮ eth0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
Άβαταρ μέλους
sotos21
Freedom
Freedom
 
Δημοσιεύσεις: 6267
Εγγραφή: 21 Φεβ 2011, 21:28
Τοποθεσία: Αθήνα
Εκτύπωση

Re: Amd drivers σε ubuntu 14.04

Δημοσίευσηαπό n1ck » 22 Δεκ 2014, 14:16

sudo apt-get -f install


Κώδικας: Επιλογή όλων
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages will be REMOVED:
  fglrx fglrx-amdcccle fglrx-dev
0 upgraded, 0 newly installed, 3 to remove and 0 not upgraded.
3 not fully installed or removed.
After this operation, 115 MB disk space will be freed.
Do you want to continue? [Y/n]
(Reading database ... 266957 files and directories currently installed.)
Removing fglrx-amdcccle (2:14.501-0ubuntu1) ...
Removing fglrx-dev (2:14.501-0ubuntu1) ...
Removing fglrx (2:14.501-0ubuntu1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.4) ..
1 Γνώσεις Linux: Ικανοποιητικό ┃ Προγραμματισμού: Ικανοποιητικό ┃ Αγγλικών: Ικανοποιητικό
2 Ubuntu 18.04 bionic 4.15.0-51-generic 64bit (en_US.UTF-8, ubuntu:GNOME ubuntu), Ubuntu 4.15.0-50-generic, Windows 10
3 Intel Core i5-5200U CPU @ 2.20GHz ‖ RAM 11919 MiB ‖- Dell Inc. Inspiron 5558
4 Intel HD Graphics 5500 [8086:1616] {i915}
5 enp7s0: Realtek RTL810xE Ethernet [10ec:8136] (rev 07) ⋮ wlp6s0: Intel Wireless 3160 [8086:08b3] (rev 83)
n1ck
babeTUX
babeTUX
 
Δημοσιεύσεις: 123
Εγγραφή: 18 Οκτ 2013, 13:44
Εκτύπωση

Re: Amd drivers σε ubuntu 14.04

Δημοσίευσηαπό sotos21 » 22 Δεκ 2014, 14:17

Συμπλήρωσα το προηγούμενο post
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Καθόλου ┃ Αγγλικών: Καθόλου
2 Ubuntu 19.04 Disco 5.0.0-13 64bit (el_GR.UTF-8, gnome-shell)
3 Intel Core i7-4500U CPU @ 1.80GHz ‖ RAM 15944 MiB ‖ Sony VAIO - SVF1532X1EB
4 Intel Haswell-ULT Integrated Graphics [8086:0a16] {i915} ‖ NVIDIA GK208M [GeForce GT 740M] [10de:1292] {nvidia}
5 wlan0: Broadcom BCM43142 802.11b/g/n [14e4:4365] (rev 01) ⋮ eth0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
Άβαταρ μέλους
sotos21
Freedom
Freedom
 
Δημοσιεύσεις: 6267
Εγγραφή: 21 Φεβ 2011, 21:28
Τοποθεσία: Αθήνα
Εκτύπωση

Re: Amd drivers σε ubuntu 14.04

Δημοσίευσηαπό n1ck » 22 Δεκ 2014, 14:35

Δεν το έχω το wine παρόλα αυτά επειδή το error είναι το ίδιο fglrx-core conflicts with libopencl1

ακολουθώ τις εντολές
Κώδικας: Επιλογή όλων
dpkg-deb -R fglrx-core_14.501-0ubuntu1_i386.deb fglrx-core
sed -ri 's/(Conflicts|Provides).*/\1: fglrx-driver-core/' fglrx-core/DEBIAN/control
sudo dpkg-deb -b fglrx-core/ fglrx-core_14.501-0ubuntu1_i386.deb


ξανά δίνω sudo dpkg --force-overwrite -i *.deb

Κώδικας: Επιλογή όλων
(Reading database ... 266784 files and directories currently installed.)
Preparing to unpack cdfglrx-core_14.501-0ubuntu1_i386.deb ...

[Warning] Uninstall : inst_path_default or inst_path_override
does not exist in /etc/ati.  This suggests that the AMD driver
is not installed, the AMD driver is only partially installed,
or the current AMD driver installed is an older version than the
one this script was designed for.  Both files listed above are
required for determining where installed files are located.
To force uninstallation of the driver by guessing where the
uninstallation files are located, set the force option
re-run /usr/share/ati/fglrx-uninstall.sh (this is not recommended).

dpkg: error processing archive cdfglrx-core_14.501-0ubuntu1_i386.deb (--install):
subprocess new pre-installation script returned error exit status 1
Selecting previously unselected package fglrx.
Preparing to unpack fglrx_14.501-0ubuntu1_i386.deb ...
Unpacking fglrx (2:14.501-0ubuntu1) ...
Selecting previously unselected package fglrx-amdcccle.
Preparing to unpack fglrx-amdcccle_14.501-0ubuntu1_i386.deb ...
Unpacking fglrx-amdcccle (2:14.501-0ubuntu1) ...
Selecting previously unselected package fglrx-dev.
Preparing to unpack fglrx-dev_14.501-0ubuntu1_i386.deb ...
Unpacking fglrx-dev (2:14.501-0ubuntu1) ...
dpkg: dependency problems prevent configuration of fglrx:
fglrx depends on fglrx-core; however:
  Package fglrx-core is not installed.

dpkg: error processing package fglrx (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of fglrx-amdcccle:
fglrx-amdcccle depends on fglrx; however:
  Package fglrx is not configured yet.

dpkg: error processing package fglrx-amdcccle (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of fglrx-dev:
fglrx-dev depends on fglrx-core | fglrx; however:
  Package fglrx-core is not installed.
  Package fglrx is not configured yet.

dpkg: error processing package fglrx-dev (--install):
dependency problems - leaving unconfigured
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.54ubuntu1) ...
Errors were encountered while processing:
cdfglrx-core_14.501-0ubuntu1_i386.deb
fglrx
fglrx-amdcccle
fglrx-dev


το error με το conflict διορθώθηκε
1 Γνώσεις Linux: Ικανοποιητικό ┃ Προγραμματισμού: Ικανοποιητικό ┃ Αγγλικών: Ικανοποιητικό
2 Ubuntu 18.04 bionic 4.15.0-51-generic 64bit (en_US.UTF-8, ubuntu:GNOME ubuntu), Ubuntu 4.15.0-50-generic, Windows 10
3 Intel Core i5-5200U CPU @ 2.20GHz ‖ RAM 11919 MiB ‖- Dell Inc. Inspiron 5558
4 Intel HD Graphics 5500 [8086:1616] {i915}
5 enp7s0: Realtek RTL810xE Ethernet [10ec:8136] (rev 07) ⋮ wlp6s0: Intel Wireless 3160 [8086:08b3] (rev 83)
n1ck
babeTUX
babeTUX
 
Δημοσιεύσεις: 123
Εγγραφή: 18 Οκτ 2013, 13:44
Εκτύπωση

Re: Amd drivers σε ubuntu 14.04

Δημοσίευσηαπό sotos21 » 22 Δεκ 2014, 18:13

Πρέπει να κάνουμε τα βήματα ένα ένα.
Πρώτα απεγκατάστησε σωστά όσα έχεις κάνει μέχρι τώρα.
Βλέπω το σύστημα να προσπαθεί να εγκαταστήσει κάποιο πακέτο fglrx-core
Δεν θυμάμαι να δημιουργεί τέτοιο πακέτο (το λέω γιατί έχω αλλάξει υπολογιστή και δεν έχω ποια ati)
Όταν δίνεις εντολή για την δημιουργία deb πακέτων, παίρνεις κάποιο σφάλμα;
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Καθόλου ┃ Αγγλικών: Καθόλου
2 Ubuntu 19.04 Disco 5.0.0-13 64bit (el_GR.UTF-8, gnome-shell)
3 Intel Core i7-4500U CPU @ 1.80GHz ‖ RAM 15944 MiB ‖ Sony VAIO - SVF1532X1EB
4 Intel Haswell-ULT Integrated Graphics [8086:0a16] {i915} ‖ NVIDIA GK208M [GeForce GT 740M] [10de:1292] {nvidia}
5 wlan0: Broadcom BCM43142 802.11b/g/n [14e4:4365] (rev 01) ⋮ eth0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
Άβαταρ μέλους
sotos21
Freedom
Freedom
 
Δημοσιεύσεις: 6267
Εγγραφή: 21 Φεβ 2011, 21:28
Τοποθεσία: Αθήνα
Εκτύπωση

Re: Amd drivers σε ubuntu 14.04

Δημοσίευσηαπό n1ck » 22 Δεκ 2014, 18:32

Όχι τα πρώτα σφάλματα τα παίρνω όταν παώ να τα εγκαταστήσω 'οπως στο πρώτο μου ποστ.
Από εκεί και πέρα δεν έχω κάνει κάτι διαφορετικό από τον οδηγό.Το fglrx-core κατεβαίνει μαζί με τα πακέτα deb.
Τα πακέτα deb είναι:
a)fglrx_14.501-0ubuntu1_i386.deb
b)fglrx-amdcccle_14.501-0ubuntu1_i386.deb
c)fglrx-dev_14.501-0ubuntu1_i386.deb
d)cdfglrx-core_14.501-0ubuntu1_i386.deb

Λοιπόν από την αρχή(7η φορά):

sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev*

Κώδικας: Επιλογή όλων
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Note, selecting 'fglrx-amdcccle-updates' for regex 'fglrx_*'
Note, selecting 'fglrx-control-qt2' for regex 'fglrx_*'
Note, selecting 'fglrx-updates-dev' for regex 'fglrx_*'
Note, selecting 'fglrx-updates' for regex 'fglrx_*'
Note, selecting 'fglrx-pxpress' for regex 'fglrx_*'
Note, selecting 'fglrx-glx' for regex 'fglrx_*'
Note, selecting 'fglrx-core' for regex 'fglrx_*'
Note, selecting 'xorg-driver-fglrx-dev' for regex 'fglrx_*'
Note, selecting 'fglrx-dev' for regex 'fglrx_*'
Note, selecting 'fglrx-driver' for regex 'fglrx_*'
Note, selecting 'fglrx-control' for regex 'fglrx_*'
Note, selecting 'fglrx-driver-dev' for regex 'fglrx_*'
Note, selecting 'fglrx' for regex 'fglrx_*'
Note, selecting 'fglrx-amdcccle' for regex 'fglrx_*'
Note, selecting 'xfree86-driver-fglrx-dev' for regex 'fglrx_*'
Package 'fglrx-glx' is not installed, so not removed
Package 'fglrx-control-qt2' is not installed, so not removed
Package 'xfree86-driver-fglrx-dev' is not installed, so not removed
Package 'xorg-driver-fglrx-dev' is not installed, so not removed
Package 'fglrx-core' is not installed, so not removed
Note, selecting 'fglrx-amdcccle-updates' for regex 'fglrx-amdcccle*'
Note, selecting 'fglrx-amdcccle' for regex 'fglrx-amdcccle*'
Note, selecting 'xorg-driver-fglrx-dev' for regex 'fglrx-dev*'
Note, selecting 'fglrx-dev' for regex 'fglrx-dev*'
Note, selecting 'xfree86-driver-fglrx-dev' for regex 'fglrx-dev*'
Package 'xfree86-driver-fglrx-dev' is not installed, so not removed
Package 'xorg-driver-fglrx-dev' is not installed, so not removed
Package 'fglrx-amdcccle' is not installed, so not removed
Package 'fglrx-amdcccle-updates' is not installed, so not removed
Package 'fglrx-dev' is not installed, so not removed
Package 'fglrx-updates' is not installed, so not removed
Package 'fglrx-updates-dev' is not installed, so not removed
Package 'fglrx-pxpress' is not installed, so not removed
The following packages will be REMOVED:
  fglrx*
0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n]
(Reading database ... 266783 files and directories currently installed.)
Removing fglrx (2:14.501-0ubuntu1) ...
Purging configuration files for fglrx (2:14.501-0ubuntu1) ...
dpkg: warning: while removing fglrx, directory '/usr/lib/dri' not empty so not removed
dpkg: warning: while removing fglrx, directory '/usr/share/ati' not empty so not removed
dpkg: warning: while removing fglrx, directory '/etc/ati' not empty so not removed


και sudo sh /usr/share/ati/fglrx-uninstall.sh

Κώδικας: Επιλογή όλων
[Warning] Uninstall : inst_path_default or inst_path_override
does not exist in /etc/ati.  This suggests that the AMD driver
is not installed, the AMD driver is only partially installed,
or the current AMD driver installed is an older version than the
one this script was designed for.  Both files listed above are
required for determining where installed files are located.
To force uninstallation of the driver by guessing where the
uninstallation files are located, set the force option
re-run /usr/share/ati/fglrx-uninstall.sh (this is not recommended).



ξανά sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev*

Κώδικας: Επιλογή όλων
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Note, selecting 'fglrx-amdcccle-updates' for regex 'fglrx_*'
Note, selecting 'fglrx-control-qt2' for regex 'fglrx_*'
Note, selecting 'fglrx-updates-dev' for regex 'fglrx_*'
Note, selecting 'fglrx-updates' for regex 'fglrx_*'
Note, selecting 'fglrx-pxpress' for regex 'fglrx_*'
Note, selecting 'fglrx-glx' for regex 'fglrx_*'
Note, selecting 'fglrx-core' for regex 'fglrx_*'
Note, selecting 'xorg-driver-fglrx-dev' for regex 'fglrx_*'
Note, selecting 'fglrx-dev' for regex 'fglrx_*'
Note, selecting 'fglrx-driver' for regex 'fglrx_*'
Note, selecting 'fglrx-control' for regex 'fglrx_*'
Note, selecting 'fglrx-driver-dev' for regex 'fglrx_*'
Note, selecting 'fglrx' for regex 'fglrx_*'
Note, selecting 'fglrx-amdcccle' for regex 'fglrx_*'
Note, selecting 'xfree86-driver-fglrx-dev' for regex 'fglrx_*'
Package 'fglrx-glx' is not installed, so not removed
Package 'fglrx-control-qt2' is not installed, so not removed
Package 'xfree86-driver-fglrx-dev' is not installed, so not removed
Package 'xorg-driver-fglrx-dev' is not installed, so not removed
Package 'fglrx-core' is not installed, so not removed
Note, selecting 'fglrx-amdcccle-updates' for regex 'fglrx-amdcccle*'
Note, selecting 'fglrx-amdcccle' for regex 'fglrx-amdcccle*'
Note, selecting 'xorg-driver-fglrx-dev' for regex 'fglrx-dev*'
Note, selecting 'fglrx-dev' for regex 'fglrx-dev*'
Note, selecting 'xfree86-driver-fglrx-dev' for regex 'fglrx-dev*'
Package 'xfree86-driver-fglrx-dev' is not installed, so not removed
Package 'xorg-driver-fglrx-dev' is not installed, so not removed
Package 'fglrx' is not installed, so not removed
Package 'fglrx-amdcccle' is not installed, so not removed
Package 'fglrx-amdcccle-updates' is not installed, so not removed
Package 'fglrx-dev' is not installed, so not removed
Package 'fglrx-updates' is not installed, so not removed
Package 'fglrx-updates-dev' is not installed, so not removed
Package 'fglrx-pxpress' is not installed, so not removed
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.


Καθάρισε?
1 Γνώσεις Linux: Ικανοποιητικό ┃ Προγραμματισμού: Ικανοποιητικό ┃ Αγγλικών: Ικανοποιητικό
2 Ubuntu 18.04 bionic 4.15.0-51-generic 64bit (en_US.UTF-8, ubuntu:GNOME ubuntu), Ubuntu 4.15.0-50-generic, Windows 10
3 Intel Core i5-5200U CPU @ 2.20GHz ‖ RAM 11919 MiB ‖- Dell Inc. Inspiron 5558
4 Intel HD Graphics 5500 [8086:1616] {i915}
5 enp7s0: Realtek RTL810xE Ethernet [10ec:8136] (rev 07) ⋮ wlp6s0: Intel Wireless 3160 [8086:08b3] (rev 83)
n1ck
babeTUX
babeTUX
 
Δημοσιεύσεις: 123
Εγγραφή: 18 Οκτ 2013, 13:44
Εκτύπωση

Re: Amd drivers σε ubuntu 14.04

Δημοσίευσηαπό sotos21 » 22 Δεκ 2014, 18:45

n1ck έγραψε:Το fglrx-core κατεβαίνει μαζί με τα πακέτα deb.

Δεν κατεβάσαμε κανένα πακέτο deb, τα δημιουργούμε(χτίζουμε) με την εντολή
sudo sh ./amd-driver-installer-( )-x86.x86_64.run --buildpkg Ubuntu/precise
για να επαναλάβω εδώ ότι λέει ο τίτλος, ότι αφορά δηλαδή ο οδηγός την 12.04.
Διέγραψε και όλα τα πακέτα που έχεις δημιουργήσει δηλαδή και το cdfglrx-core_14.501-0ubuntu1_i386.deb
με
Κώδικας: Επιλογή όλων
sudo apt-get remove --purge cdfglrx-core*

και θέλω να μου δείχνεις κάθε εντολή που δίνεις με την έξοδο της βέβαια.
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Καθόλου ┃ Αγγλικών: Καθόλου
2 Ubuntu 19.04 Disco 5.0.0-13 64bit (el_GR.UTF-8, gnome-shell)
3 Intel Core i7-4500U CPU @ 1.80GHz ‖ RAM 15944 MiB ‖ Sony VAIO - SVF1532X1EB
4 Intel Haswell-ULT Integrated Graphics [8086:0a16] {i915} ‖ NVIDIA GK208M [GeForce GT 740M] [10de:1292] {nvidia}
5 wlan0: Broadcom BCM43142 802.11b/g/n [14e4:4365] (rev 01) ⋮ eth0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
Άβαταρ μέλους
sotos21
Freedom
Freedom
 
Δημοσιεύσεις: 6267
Εγγραφή: 21 Φεβ 2011, 21:28
Τοποθεσία: Αθήνα
Εκτύπωση

Re: Amd drivers σε ubuntu 14.04

Δημοσίευσηαπό n1ck » 22 Δεκ 2014, 18:47

Εντάξει χτίζεται μαζί με τα άλλα deb.

sudo apt-get remove --purge cdfglrx-core*

Κώδικας: Επιλογή όλων
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package cdfglrx-core*
E: Couldn't find any package by regex 'cdfglrx-core*'


για να διαγραφή πρέπει να τρέξω την εντολή μέσα από τον ίδιο φάκελο?

Έχω έναν φάκελο catalyst sto home όπου εκεί μέσα βρίσκονται όλα
Τελευταία επεξεργασία από n1ck και 22 Δεκ 2014, 18:54, έχει επεξεργασθεί 1 φορά/ες συνολικά
1 Γνώσεις Linux: Ικανοποιητικό ┃ Προγραμματισμού: Ικανοποιητικό ┃ Αγγλικών: Ικανοποιητικό
2 Ubuntu 18.04 bionic 4.15.0-51-generic 64bit (en_US.UTF-8, ubuntu:GNOME ubuntu), Ubuntu 4.15.0-50-generic, Windows 10
3 Intel Core i5-5200U CPU @ 2.20GHz ‖ RAM 11919 MiB ‖- Dell Inc. Inspiron 5558
4 Intel HD Graphics 5500 [8086:1616] {i915}
5 enp7s0: Realtek RTL810xE Ethernet [10ec:8136] (rev 07) ⋮ wlp6s0: Intel Wireless 3160 [8086:08b3] (rev 83)
n1ck
babeTUX
babeTUX
 
Δημοσιεύσεις: 123
Εγγραφή: 18 Οκτ 2013, 13:44
Εκτύπωση

Re: Amd drivers σε ubuntu 14.04

Δημοσίευσηαπό sotos21 » 22 Δεκ 2014, 18:54

Έχοντας διαγράψει τα προηγούμενα πακέτα deb που έχεις υποθέτω στον προσωπικό σου φάκελο...
Δώσε και δείξε μου την εντολή δημιουργίας πακέτων.
Edit: Μη ξεχάσεις αυτό που είπαν στην ιστοσελίδα που σε έστειλα.
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Καθόλου ┃ Αγγλικών: Καθόλου
2 Ubuntu 19.04 Disco 5.0.0-13 64bit (el_GR.UTF-8, gnome-shell)
3 Intel Core i7-4500U CPU @ 1.80GHz ‖ RAM 15944 MiB ‖ Sony VAIO - SVF1532X1EB
4 Intel Haswell-ULT Integrated Graphics [8086:0a16] {i915} ‖ NVIDIA GK208M [GeForce GT 740M] [10de:1292] {nvidia}
5 wlan0: Broadcom BCM43142 802.11b/g/n [14e4:4365] (rev 01) ⋮ eth0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
Άβαταρ μέλους
sotos21
Freedom
Freedom
 
Δημοσιεύσεις: 6267
Εγγραφή: 21 Φεβ 2011, 21:28
Τοποθεσία: Αθήνα
Εκτύπωση

Επόμενο

  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Κάρτες Γραφικών / Εικόνα / TV

cron