Lubuntu 16.04 Πρόβλημα Ήχου

...κάρτες ήχου / προβλήματα ήχου
Κανόνες Δ. Συζήτησης
Έχετε κάποιο πρόβλημα με την κάρτα ήχου; Θέλετε βοήθεια; Τότε ακολουθήστε τα παρακάτω βήματα για να εξαχθούν
τεχνικές πληροφορίες από την κάρτα ήχου που έχετε, ώστε να μπορέσουμε να βοηθήσουμε!
viewtopic.php?f=9&t=7242

Re: Lubuntu 16.04 Πρόβλημα Ήχου

Δημοσίευσηαπό Subaru » 08 Ιαν 2017, 22:57

Καλώς θα δοκιμάσω πάλι και την live έκδοση του lubuntu και θα επιστρέψω να πω νεότερα... Ευχαριστώ προς το παρόν!
1 Γνώσεις Linux: Πρώτα Βήματα┃Προγραμματισμού: Καθόλου┃Αγγλικών: Πολύ Καλό
2 Ubuntu 16.04 xenial 4.4.0-57-generic 64bit (el_GR.UTF-8, LXDE Lubuntu), Ubuntu 4.4.0-53-generic, Windows 7
3 AMD A4-5000 APU with Radeon HD Graphics‖RAM 3394 MiB‖Acer Bellemere_BE - Acer Aspire ES1-520
4 Advanced Micro Devices, Inc. [AMD/ATI] Kabini [Radeon HD 8330] [1002:9832] {radeon}
5 enp1s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 10) ⋮ wlp2s0: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter [168c:0036] (rev 01)
Subaru
babeTUX
babeTUX
 
Δημοσιεύσεις: 27
Εγγραφή: 06 Ιαν 2012, 16:15
Εκτύπωση

Re: Lubuntu 16.04 Πρόβλημα Ήχου

Δημοσίευσηαπό Subaru » 09 Ιαν 2017, 18:06

Δοκίμασα να τρέξω το Lubuntu live και δεν έγινε τίποτα. Βρήκα λοιπόν αυτή τη σελίδα : https://help.ubuntu.com/community/Sound ... re#Step_17 και δοκίμασα τα βήματα 1 και 3, όχι όλες τις εντολές. Έφτιαξε ο ήχος στο youtube και πλέον τα βίντεο παίζουν μια χαρά, αλλά ακόμα δεν έχω το εικονίδιο του ήχου στο Panel. Έχουν γίνει και εγκατάσταση κάποια πακέτα που μου είναι άχρηστα, τα οποία φαντάζομαι θα τα σβήσω μέσα από το synaptics. Το εικονίδιο έμεινε να βγάλω έξω στο Panel και να μου λειτουργήσουν τα fn keys....
1 Γνώσεις Linux: Πρώτα Βήματα┃Προγραμματισμού: Καθόλου┃Αγγλικών: Πολύ Καλό
2 Ubuntu 16.04 xenial 4.4.0-57-generic 64bit (el_GR.UTF-8, LXDE Lubuntu), Ubuntu 4.4.0-53-generic, Windows 7
3 AMD A4-5000 APU with Radeon HD Graphics‖RAM 3394 MiB‖Acer Bellemere_BE - Acer Aspire ES1-520
4 Advanced Micro Devices, Inc. [AMD/ATI] Kabini [Radeon HD 8330] [1002:9832] {radeon}
5 enp1s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 10) ⋮ wlp2s0: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter [168c:0036] (rev 01)
Subaru
babeTUX
babeTUX
 
Δημοσιεύσεις: 27
Εγγραφή: 06 Ιαν 2012, 16:15
Εκτύπωση

Re: Lubuntu 16.04 Πρόβλημα Ήχου

Δημοσίευσηαπό nikos10068 » 01 Μάιος 2017, 10:28

kαλο μηνα, ανοιξα σημερα το κομπιουτερ κ ο ηχος ανυπαρκτος. μου το εχει ξανακανει αλλα εφτιαξε μονο του. τωρα παλι δεν υπαρχει ηχος. τι μπορω να κανω;
εχω κοιταξει τις ρυθμισεις κ δε βλεπω κατι λαθος απο μενα.
Γνώσεις Linux: Αρχαριος� ┃ Προγραμματισμού: οχι� ┃ Αγγλικών: Μετρια�
2 Ubuntu 16.04 xenial 64bit (el_GR.UTF-8),
3 Intel Core i3-3110M CPU @ 2.40GHz ‖ RAM 3830 MiB ‖ LENOVO Ginkgo 7A - LENOVO 20251
4 Intel 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09) ⋮ nVidia GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M] [10de:1140] (rev a1)
5 enp9s0: Qualcomm Atheros QCA8172 Fast Ethernet [1969:10a0] (rev 10)
nikos10068
babeTUX
babeTUX
 
Δημοσιεύσεις: 41
Εγγραφή: 30 Οκτ 2016, 12:12
Εκτύπωση

Re: Lubuntu 16.04 Πρόβλημα Ήχου

Δημοσίευσηαπό Subaru » 26 Μάιος 2017, 10:05

Καλημέρα φίλε μου!! Εγώ δεν έχω καταφέρει να δω το εικονίδιο τόσο καιρό καθόλου! Το μόνο που κατάφερα είναι να κάνω εγκατάσταση το pulseaudio (αν θυμάμαι καλά, είμαι από win τώρα) και να χρειάζεται να ανόιγω κάθε φορά όλη την κονσόλα για να κάνω έλεγχο ήχου και των εξόδων της κάρτας μου! Θα ενημερώσω για το πρόγραμμα, μόλις συνδεθώ από το άλλο λογισμικό...
1 Γνώσεις Linux: Πρώτα Βήματα┃Προγραμματισμού: Καθόλου┃Αγγλικών: Πολύ Καλό
2 Ubuntu 16.04 xenial 4.4.0-57-generic 64bit (el_GR.UTF-8, LXDE Lubuntu), Ubuntu 4.4.0-53-generic, Windows 7
3 AMD A4-5000 APU with Radeon HD Graphics‖RAM 3394 MiB‖Acer Bellemere_BE - Acer Aspire ES1-520
4 Advanced Micro Devices, Inc. [AMD/ATI] Kabini [Radeon HD 8330] [1002:9832] {radeon}
5 enp1s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 10) ⋮ wlp2s0: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter [168c:0036] (rev 01)
Subaru
babeTUX
babeTUX
 
Δημοσιεύσεις: 27
Εγγραφή: 06 Ιαν 2012, 16:15
Εκτύπωση

Re: Lubuntu 16.04 Πρόβλημα Ήχου

Δημοσίευσηαπό nikos10068 » 27 Μάιος 2017, 11:18

παλι δεν εχω ηχο. χωρις να εχω πειραξει κατι. απο μονο του
Γνώσεις Linux: Αρχαριος� ┃ Προγραμματισμού: οχι� ┃ Αγγλικών: Μετρια�
2 Ubuntu 16.04 xenial 64bit (el_GR.UTF-8),
3 Intel Core i3-3110M CPU @ 2.40GHz ‖ RAM 3830 MiB ‖ LENOVO Ginkgo 7A - LENOVO 20251
4 Intel 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09) ⋮ nVidia GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M] [10de:1140] (rev a1)
5 enp9s0: Qualcomm Atheros QCA8172 Fast Ethernet [1969:10a0] (rev 10)
nikos10068
babeTUX
babeTUX
 
Δημοσιεύσεις: 41
Εγγραφή: 30 Οκτ 2016, 12:12
Εκτύπωση

Re: Lubuntu 16.04 Πρόβλημα Ήχου

Δημοσίευσηαπό the_eye » 27 Μάιος 2017, 14:20

Δοκίμασε με ένα livedvd και με ακουστικά
Όσο λιγότερο κλειστό λογισμικό έχεις, τόσα λιγότερα προβλήματα στο linux.
1 Γνώσεις ⇛ Linux: Καλό ┃ Προγραμματισμός: Ναι PHP, MySQL ┃ Αγγλικά: Καλά
2 Ubuntu 16.04 xenial 4.4.0-77-generic 64bit (el_GR.UTF-8, GNOME-Flashback:Unity gnome-flashback-compiz)
3 Intel Core i3-6100 CPU @ 3.70GHz ‖ RAM 3832 MiB ‖ Gigabyte B150M-HD3 DDR3-CF
4 Intel Sky Lake Integrated Graphics [8086:1912] {i915_bpo}
5 enp1s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
Οδηγοί Ubuntu Βίντεο Οδηγοί
Άβαταρ μέλους
the_eye
Διαχειριστής
Διαχειριστής
 
Δημοσιεύσεις: 10910
Εγγραφή: 16 Μαρ 2010, 17:19
Launchpad: ntoulasd
IRC: the_eye_
Εκτύπωση

Re: Lubuntu 16.04 Πρόβλημα Ήχου

Δημοσίευσηαπό nikos10068 » 28 Μάιος 2017, 15:23

τωρα εχω ηχο.
εβαλα ενα cd ηχου οπως μου ειπατε κ κολλησε ολο το λειτουργικο. δεν μπορουσα να το κλεισω , τα πληκτρα ανενεργα ολα. αναγκαστηκα και τραβηξα το καλωδιο απο τη πριζα. δικιμασα κ απο τα wind κ απο κει ο media player δεν αποκρινεται. μαλλον προβλημα δικο μου του κομπιουτερ μου και οχι του λειτουργικο το οποιο προβλημα τωρα το ανακαλυψα. ξαναμπηκα λοιπον κ εκανα και επανακινηση κ τωρα εχει ηχο κανονικα.τα εξ. ηχεια δεν παιζουν καλα ενω τα ηχεια του pc ειναι αψογα.
προβλημα παραμενει οτι δεν μου κανει εγκατασταση τις 2 τελευταιες ενημερωσεις. θα προσπαθησω παλι και θα ψαξω στην κοινοτητα.
ευχαριστω
Τελευταία επεξεργασία από nikos10068 και 28 Μάιος 2017, 16:00, έχει επεξεργασθεί 1 φορά/ες συνολικά
Γνώσεις Linux: Αρχαριος� ┃ Προγραμματισμού: οχι� ┃ Αγγλικών: Μετρια�
2 Ubuntu 16.04 xenial 64bit (el_GR.UTF-8),
3 Intel Core i3-3110M CPU @ 2.40GHz ‖ RAM 3830 MiB ‖ LENOVO Ginkgo 7A - LENOVO 20251
4 Intel 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09) ⋮ nVidia GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M] [10de:1140] (rev a1)
5 enp9s0: Qualcomm Atheros QCA8172 Fast Ethernet [1969:10a0] (rev 10)
nikos10068
babeTUX
babeTUX
 
Δημοσιεύσεις: 41
Εγγραφή: 30 Οκτ 2016, 12:12
Εκτύπωση

Re: Lubuntu 16.04 Πρόβλημα Ήχου

Δημοσίευσηαπό nikos10068 » 28 Μάιος 2017, 15:34

οι ενημερωσεις δεν εγκατασταθηκαν και μου εβγαλε σφαλμα εσωτερικο. μου εβγαλε μηνυμα αποστολης για εξεταση του σφαλματος κ το εστειλα.
Γνώσεις Linux: Αρχαριος� ┃ Προγραμματισμού: οχι� ┃ Αγγλικών: Μετρια�
2 Ubuntu 16.04 xenial 64bit (el_GR.UTF-8),
3 Intel Core i3-3110M CPU @ 2.40GHz ‖ RAM 3830 MiB ‖ LENOVO Ginkgo 7A - LENOVO 20251
4 Intel 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09) ⋮ nVidia GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M] [10de:1140] (rev a1)
5 enp9s0: Qualcomm Atheros QCA8172 Fast Ethernet [1969:10a0] (rev 10)
nikos10068
babeTUX
babeTUX
 
Δημοσιεύσεις: 41
Εγγραφή: 30 Οκτ 2016, 12:12
Εκτύπωση

Re: Lubuntu 16.04 Πρόβλημα Ήχου

Δημοσίευσηαπό the_eye » 28 Μάιος 2017, 22:18

nikos10068 έγραψε:μαλλον προβλημα δικο μου του κομπιουτερ μου και οχι του λειτουργικο το οποιο προβλημα τωρα το ανακαλυψα

Αν έχει βλάβη πρέπει να το πας σε τεχνικό, δεν μπορεί να γίνει κάτι με ενημέρωση.
Όσο λιγότερο κλειστό λογισμικό έχεις, τόσα λιγότερα προβλήματα στο linux.
1 Γνώσεις ⇛ Linux: Καλό ┃ Προγραμματισμός: Ναι PHP, MySQL ┃ Αγγλικά: Καλά
2 Ubuntu 16.04 xenial 4.4.0-77-generic 64bit (el_GR.UTF-8, GNOME-Flashback:Unity gnome-flashback-compiz)
3 Intel Core i3-6100 CPU @ 3.70GHz ‖ RAM 3832 MiB ‖ Gigabyte B150M-HD3 DDR3-CF
4 Intel Sky Lake Integrated Graphics [8086:1912] {i915_bpo}
5 enp1s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
Οδηγοί Ubuntu Βίντεο Οδηγοί
Άβαταρ μέλους
the_eye
Διαχειριστής
Διαχειριστής
 
Δημοσιεύσεις: 10910
Εγγραφή: 16 Μαρ 2010, 17:19
Launchpad: ntoulasd
IRC: the_eye_
Εκτύπωση

Re: Lubuntu 16.04 Πρόβλημα Ήχου

Δημοσίευσηαπό nikos10068 » 30 Μάιος 2017, 16:33

τελικα ο DVD player λειτουργει, δεν εχω βλαβη. μαλλον
απο το σφαλμα του λειτουργικου προχθες κολλησε. κολλησε ομως και στα windows. το εχετε ξαναδει αυτο;
σημερα εχω ηχο κανονικα.
Γνώσεις Linux: Αρχαριος� ┃ Προγραμματισμού: οχι� ┃ Αγγλικών: Μετρια�
2 Ubuntu 16.04 xenial 64bit (el_GR.UTF-8),
3 Intel Core i3-3110M CPU @ 2.40GHz ‖ RAM 3830 MiB ‖ LENOVO Ginkgo 7A - LENOVO 20251
4 Intel 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09) ⋮ nVidia GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M] [10de:1140] (rev a1)
5 enp9s0: Qualcomm Atheros QCA8172 Fast Ethernet [1969:10a0] (rev 10)
nikos10068
babeTUX
babeTUX
 
Δημοσιεύσεις: 41
Εγγραφή: 30 Οκτ 2016, 12:12
Εκτύπωση

Προηγούμενη

  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Κάρτες Ήχου / Ήχος

Μέλη σε σύνδεση

Μέλη σε αυτή τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 3 επισκέπτες