ΠΡΟΒΛΗΜΑ ΣΥΝΔΕΣΗΣ ΜΕ WI-FI ΣΕ ubuntu 16.04

...κάρτες δικτύου, modems, προβλήματα internet
Κανόνες Δ. Συζήτησης
Για την ευκολότερη επίλυση του προβλήματός σας.
Καλό είναι να δημοσιεύσετε τα αποτελέσματα των εντολών στο τερματικό :
lspci -nn
lsusb
rfkill list

Re: ΠΡΟΒΛΗΜΑ ΣΥΝΔΕΣΗΣ ΜΕ WI-FI ΣΕ ubuntu 16.04

Δημοσίευσηαπό DimitrisF » 17 Ιαν 2018, 00:47

Καλησπέρα σας,
τα νέα από το πρόβλημά μου είναι τα εξής... δεν σύνδεσα το δεύτερο ρούτερ μου διότι το πρόβλημα φαίνεται να λύθηκε! Ο υπολογιστής μου κάθε εβδομάδα κάνει αναβάθμιση λογισμικού και μετά την τελευταία (στις 10 Ιανουαρίου) δεν έχει ξανακολλήσει! Τυχαίο; Δεν ξέρω να σας πω αλλά λειτουργεί μια χαρά. Οψόμεθα...
Γνώσεις Linux: Καθόλου
Γνώσεις προγραμματισμού: Καθόλου
Αγγλικών: Πολύ καλό
Ubuntu 16.04 xenial 4.10.0-42-generic 64bit (el_GR.UTF-8, �)
Intel Core i3-6100U CPU @ 2.30GHz ‖ RAM 3823 MiB ‖ LENOVO Lenovo ideapad 1 - LENOVO 80UD
Intel Sky Lake Integrated Graphics [8086:1916] {i915}
wlp2s0: Realtek RTL8821AE 802.11ac PCIe Wireless Network Adapter [10ec:8821] ⋮ enp1s0: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller [10ec:8136] (rev 07)
DimitrisF
babeTUX
babeTUX
 
Δημοσιεύσεις: 17
Εγγραφή: 18 Μάιος 2017, 21:19
Εκτύπωση

Re: ΠΡΟΒΛΗΜΑ ΣΥΝΔΕΣΗΣ ΜΕ WI-FI ΣΕ ubuntu 16.04

Δημοσίευσηαπό Tassos10 » 22 Ιαν 2018, 17:20

Ωραίος φίλε μου! Χαιρόμαστε!
Ένα από τα ωραία του GNU/Linux και των διανομών του ( εξαρτάται βέβαια την διανομή ) είναι πως όταν βλέπουμε ενημερώσεις τρέχουμε μετά χαράς ώστε να της κάνουμε! ;)
Μακάρι όντως κάποια από τις ενημερώσεις να διόρθωσε το πρόβλημα σου.

Για δώσε μας και το αποτέλεσμα της εντολής :
Κώδικας: Επιλογή όλων
less /var/log/apt/history.log

Ώστε να δούμε ποιες ήταν οι τελευταίες σου ενημερώσεις.
Spoiler: show
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Πρώτα βήματα ┃ Αγγλικών: Ικανοποιητικό
2 Ubuntu 12.04 precise 3.2.0-50-generic 64bit (el_GR.UTF-8, Unity ubuntu), Ubuntu 3.2.0-49-generic
3 Intel Core2 Quad CPU Q9400 2.66GHz ‖ RAM 3954 MiB ‖ ASRock G31M-S
4 nVidia G92 [GeForce 9800 GT] [10de:0614] {nvidia}
5 eth0: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02)
Tassos10
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 435
Εγγραφή: 29 Μαρ 2010, 10:43
Εκτύπωση

Re: ΠΡΟΒΛΗΜΑ ΣΥΝΔΕΣΗΣ ΜΕ WI-FI ΣΕ ubuntu 16.04

Δημοσίευσηαπό DimitrisF » 23 Ιαν 2018, 22:07

Βεβαίως... αυτό είναι το αποτέλεσμα της εντολής!!
Όταν ο υπολογιστής λειτουργεί άψογα πρέπει να εγκαθιστούμε ενημερώσεις ή όχι; Σήμερα εμφανίστηκε μήνυμα με νέες ενημερώσεις και είναι αρκετές..

Κώδικας: Επιλογή όλων
Start-Date: 2018-01-03  11:01:02
Commandline: aptdaemon role='role-commit-packages' sender=':1.75'
Upgrade: squashfs-tools:amd64 (1:4.3-3ubuntu2, 1:4.3-3ubuntu2.16.04.1)
End-Date: 2018-01-03  11:01:03

Start-Date: 2018-01-04  00:55:08
Commandline: aptdaemon role='role-commit-packages' sender=':1.108'
Install: libllvm5.0:amd64 (1:5.0-3~16.04.1, automatic), libdrm-common:amd64 (2.4.83-1~16.04.1, automatic)
Upgrade: libgles2-mesa:amd64 (17.0.7-0ubuntu0.16.04.2, 17.2.4-0ubuntu1~16.04.2), libseccomp2:amd64 (2.2.3-3ubuntu3, 2.3.1-2.1ubuntu2~16.04.1),
libglapi-mesa:amd64 (17.0.7-0ubuntu0.16.04.2, 17.2.4-0ubuntu1~16.04.2), libxatracker2:amd64 (17.0.7-0ubuntu0.16.04.2, 17.2.4-0ubuntu1~16.04.2),
libegl1-mesa:amd64 (17.0.7-0ubuntu0.16.04.2, 17.2.4-0ubuntu1~16.04.2), libgbm1:amd64 (17.0.7-0ubuntu0.16.04.2, 17.2.4-0ubuntu1~16.04.2), appor
t:amd64 (2.20.1-0ubuntu2.14, 2.20.1-0ubuntu2.15), libdrm-amdgpu1:amd64 (2.4.76-1~ubuntu16.04.1, 2.4.83-1~16.04.1), python3-apport:amd64 (2.20.1
-0ubuntu2.14, 2.20.1-0ubuntu2.15), libwayland-egl1-mesa:amd64 (17.0.7-0ubuntu0.16.04.2, 17.2.4-0ubuntu1~16.04.2), libdrm2:amd64 (2.4.76-1~ubunt
u16.04.1, 2.4.83-1~16.04.1), libwebkit2gtk-4.0-37:amd64 (2.18.3-0ubuntu0.16.04.1, 2.18.4-0ubuntu0.16.04.1), libgl1-mesa-dri:amd64 (17.0.7-0ubun
tu0.16.04.2, 17.2.4-0ubuntu1~16.04.2), libgl1-mesa-glx:amd64 (17.0.7-0ubuntu0.16.04.2, 17.2.4-0ubuntu1~16.04.2), apport-gtk:amd64 (2.20.1-0ubun
tu2.14, 2.20.1-0ubuntu2.15), gir1.2-webkit2-4.0:amd64 (2.18.3-0ubuntu0.16.04.1, 2.18.4-0ubuntu0.16.04.1), mesa-vdpau-drivers:amd64 (17.0.7-0ubu
ntu0.16.04.2, 17.2.4-0ubuntu1~16.04.2), libjavascriptcoregtk-4.0-18:amd64 (2.18.3-0ubuntu0.16.04.1, 2.18.4-0ubuntu0.16.04.1), python3-problem-r
eport:amd64 (2.20.1-0ubuntu2.14, 2.20.1-0ubuntu2.15), libwebkit2gtk-4.0-37-gtk2:amd64 (2.18.3-0ubuntu0.16.04.1, 2.18.4-0ubuntu0.16.04.1), gir1.
2-javascriptcoregtk-4.0:amd64 (2.18.3-0ubuntu0.16.04.1, 2.18.4-0ubuntu0.16.04.1)
End-Date: 2018-01-04  00:55:23

Start-Date: 2018-01-04  15:01:21
Commandline: aptdaemon role='role-commit-packages' sender=':1.78'
Upgrade: libdrm-nouveau2:amd64 (2.4.76-1~ubuntu16.04.1, 2.4.83-1~16.04.1), grub-common:amd64 (2.02~beta2-36ubuntu3.14, 2.02~beta2-36ubuntu3.15)
, grub2-common:amd64 (2.02~beta2-36ubuntu3.14, 2.02~beta2-36ubuntu3.15), grub-pc:amd64 (2.02~beta2-36ubuntu3.14, 2.02~beta2-36ubuntu3.15), grub
-pc-bin:amd64 (2.02~beta2-36ubuntu3.14, 2.02~beta2-36ubuntu3.15), xserver-xorg-core-hwe-16.04:amd64 (2:1.19.3-1ubuntu1~16.04.4, 2:1.19.5-0ubunt
u2~16.04.1), libdrm-intel1:amd64 (2.4.76-1~ubuntu16.04.1, 2.4.83-1~16.04.1), libdrm-radeon1:amd64 (2.4.76-1~ubuntu16.04.1, 2.4.83-1~16.04.1), x
server-xorg-legacy-hwe-16.04:amd64 (2:1.19.3-1ubuntu1~16.04.4, 2:1.19.5-0ubuntu2~16.04.1)
End-Date: 2018-01-04  15:01:29

Start-Date: 2018-01-04  23:50:10
Commandline: aptdaemon role='role-commit-packages' sender=':1.176'
Upgrade: google-chrome-stable:amd64 (63.0.3239.108-1, 63.0.3239.132-1)
End-Date: 2018-01-04  23:50:17

Start-Date: 2018-01-06  14:38:51
Commandline: aptdaemon role='role-commit-packages' sender=':1.99'
Upgrade: firefox-locale-el:amd64 (57.0.3+build1-0ubuntu0.16.04.1, 57.0.4+build1-0ubuntu0.16.04.1), firefox-locale-en:amd64 (57.0.3+build1-0ubun
tu0.16.04.1, 57.0.4+build1-0ubuntu0.16.04.1), firefox:amd64 (57.0.3+build1-0ubuntu0.16.04.1, 57.0.4+build1-0ubuntu0.16.04.1)
End-Date: 2018-01-06  14:38:58

Start-Date: 2018-01-08  21:24:20
Commandline: aptdaemon role='role-commit-packages' sender=':1.80'
Upgrade: poppler-utils:amd64 (0.41.0-0ubuntu1.5, 0.41.0-0ubuntu1.6), libpoppler-glib8:amd64 (0.41.0-0ubuntu1.5, 0.41.0-0ubuntu1.6), libpoppler58:amd64 (0.41.0-0ubuntu1.5, 0.41.0-0ubuntu1.6)
End-Date: 2018-01-08  21:24:21

Start-Date: 2018-01-10  21:07:32
Commandline: aptdaemon role='role-commit-packages' sender=':1.74'
Install: linux-image-4.13.0-26-generic:amd64 (4.13.0-26.29~16.04.2, automatic), linux-headers-4.13.0-26:amd64 (4.13.0-26.29~16.04.2, automatic), linux-image-extra-4.13.0-26-generic:amd64 (4.13.0-26.29~16.04.2, automatic), linux-headers-4.13.0-26-generic:amd64 (4.13.0-26.29~16.04.2, automatic)
Upgrade: linux-libc-dev:amd64 (4.4.0-104.127, 4.4.0-109.132), linux-image-generic-hwe-16.04:amd64 (4.10.0.42.44, 4.13.0.26.46), linux-generic-hwe-16.04:amd64 (4.10.0.42.44, 4.13.0.26.46), linux-headers-generic-hwe-16.04:amd64 (4.10.0.42.44, 4.13.0.26.46)
End-Date: 2018-01-10  21:08:14

Start-Date: 2018-01-11  18:33:16
Commandline: aptdaemon role='role-commit-packages' sender=':1.75'
Upgrade: suru-icon-theme:amd64 (14.04+16.04.20161024-0ubuntu1, 14.04+16.04.20171116-0ubuntu1), libwebkit2gtk-4.0-37:amd64 (2.18.4-0ubuntu0.16.04.1, 2.18.5-0ubuntu0.16.04.1), ubuntu-mobile-icons:amd64 (14.04+16.04.20161024-0ubuntu1, 14.04+16.04.20171116-0ubuntu1), light-themes:amd64 (14.04+16.04.20161024-0ubuntu1, 14.04+16.04.20171116-0ubuntu1), gir1.2-webkit2-4.0:amd64 (2.18.4-0ubuntu0.16.04.1, 2.18.5-0ubuntu0.16.04.1), libjavascriptcoregtk-4.0-18:amd64 (2.18.4-0ubuntu0.16.04.1, 2.18.5-0ubuntu0.16.04.1), ubuntu-mono:amd64 (14.04+16.04.20161024-0ubuntu1, 14.04+16.04.20171116-0ubuntu1), libwebkit2gtk-4.0-37-gtk2:amd64 (2.18.4-0ubuntu0.16.04.1, 2.18.5-0ubuntu0.16.04.1), gir1.2-javascriptcoregtk-4.0:amd64 (2.18.4-0ubuntu0.16.04.1, 2.18.5-0ubuntu0.16.04.1)
End-Date: 2018-01-11  18:33:23

Start-Date: 2018-01-12  18:36:50
Commandline: aptdaemon role='role-commit-packages' sender=':1.73'
Upgrade: intel-microcode:amd64 (3.20170707.1~ubuntu16.04.0, 3.20180108.0~ubuntu16.04.2)
End-Date: 2018-01-12  18:37:09

Start-Date: 2018-01-13  20:56:16
Commandline: aptdaemon role='role-commit-packages' sender=':1.74'
Upgrade: ubuntu-artwork:amd64 (1:14.04+16.04.20161024-0ubuntu1, 1:14.04+16.04.20171116-0ubuntu1)
End-Date: 2018-01-13  20:56:17

Start-Date: 2018-01-15  23:01:39
Commandline: aptdaemon role='role-upgrade-system' sender=':1.50'
Upgrade: unattended-upgrades:amd64 (0.90ubuntu0.8, 0.90ubuntu0.9)
End-Date: 2018-01-15  23:01:41

Start-Date: 2018-01-15  23:03:52
Commandline: aptdaemon role='role-remove-packages' sender=':1.50'
Remove: teamviewer:amd64 (13.0.6634)
End-Date: 2018-01-15  23:03:53

Start-Date: 2018-01-16  16:04:26
Commandline: aptdaemon role='role-commit-packages' sender=':1.89'
Upgrade: gir1.2-gdkpixbuf-2.0:amd64 (2.32.2-1ubuntu1.3, 2.32.2-1ubuntu1.4), libgdk-pixbuf2.0-0:amd64 (2.32.2-1ubuntu1.3, 2.32.2-1ubuntu1.4), libgdk-pixbuf2.0-common:amd64 (2.32.2-1ubuntu1.3, 2.32.2-1ubuntu1.4)
End-Date: 2018-01-16  16:04:27

Start-Date: 2018-01-18  23:51:26
Commandline: aptdaemon role='role-commit-packages' sender=':1.76'
Upgrade: libdns-export162:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), libgles2-mesa:amd64 (17.2.4-0ubuntu1~16.04.2, 17.2.4-0ubuntu1~16.04.4), libisccfg140:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), transmission-common:amd64 (2.84-3ubuntu3, 2.84-3ubuntu3.1), libc6-dbg:amd64 (2.23-0ubuntu9, 2.23-0ubuntu10), libc6-dev:amd64 (2.23-0ubuntu9, 2.23-0ubuntu10), libglapi-mesa:amd64 (17.2.4-0ubuntu1~16.04.2, 17.2.4-0ubuntu1~16.04.4), python2.7-minimal:amd64 (2.7.12-1ubuntu0~16.04.2, 2.7.12-1ubuntu0~16.04.3), binutils:amd64 (2.26.1-1ubuntu1~16.04.5, 2.26.1-1ubuntu1~16.04.6), bind9-host:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), dnsutils:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), libpython2.7:amd64 (2.7.12-1ubuntu0~16.04.2, 2.7.12-1ubuntu0~16.04.3), python2.7:amd64 (2.7.12-1ubuntu0~16.04.2, 2.7.12-1ubuntu0~16.04.3), libc6:amd64 (2.23-0ubuntu9, 2.23-0ubuntu10), libxatracker2:amd64 (17.2.4-0ubuntu1~16.04.2, 17.2.4-0ubuntu1~16.04.4), libisc160:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), locales:amd64 (2.23-0ubuntu9, 2.23-0ubuntu10), libegl1-mesa:amd64 (17.2.4-0ubuntu1~16.04.2, 17.2.4-0ubuntu1~16.04.4), libgbm1:amd64 (17.2.4-0ubuntu1~16.04.2, 17.2.4-0ubuntu1~16.04.4), libisc-export160:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), libc-bin:amd64 (2.23-0ubuntu9, 2.23-0ubuntu10), libwayland-egl1-mesa:amd64 (17.2.4-0ubuntu1~16.04.2, 17.2.4-0ubuntu1~16.04.4), liblwres141:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), distro-info-data:amd64 (0.28ubuntu0.6, 0.28ubuntu0.7), libgl1-mesa-dri:amd64 (17.2.4-0ubuntu1~16.04.2, 17.2.4-0ubuntu1~16.04.4), libdns162:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), libgl1-mesa-glx:amd64 (17.2.4-0ubuntu1~16.04.2, 17.2.4-0ubuntu1~16.04.4), libc-dev-bin:amd64 (2.23-0ubuntu9, 2.23-0ubuntu10), libpython2.7-minimal:amd64 (2.7.12-1ubuntu0~16.04.2, 2.7.12-1ubuntu0~16.04.3), multiarch-support:amd64 (2.23-0ubuntu9, 2.23-0ubuntu10), transmission-gtk:amd64 (2.84-3ubuntu3, 2.84-3ubuntu3.1), libisccc140:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), mesa-vdpau-drivers:amd64 (17.2.4-0ubuntu1~16.04.2, 17.2.4-0ubuntu1~16.04.4), libbind9-140:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.9, 1:9.10.3.dfsg.P4-8ubuntu1.10), libpython2.7-stdlib:amd64 (2.7.12-1ubuntu0~16.04.2, 2.7.12-1ubuntu0~16.04.3)
End-Date: 2018-01-18  23:51:59

Start-Date: 2018-01-19  19:01:59
Commandline: aptdaemon role='role-commit-packages' sender=':1.72'
Upgrade: iproute2:amd64 (4.3.0-1ubuntu3.16.04.2, 4.3.0-1ubuntu3.16.04.3)
End-Date: 2018-01-19  19:02:01

Start-Date: 2018-01-23  20:51:18
Commandline: aptdaemon role='role-commit-packages' sender=':1.77'
Install: linux-image-extra-4.13.0-31-generic:amd64 (4.13.0-31.34~16.04.1, automatic), linux-headers-4.13.0-31-generic:amd64 (4.13.0-31.34~16.04.1, automatic), linux-headers-4.13.0-31:amd64 (4.13.0-31.34~16.04.1, automatic), linux-image-4.13.0-31-generic:amd64 (4.13.0-31.34~16.04.1, automatic)
Upgrade: intel-microcode:amd64 (3.20180108.0~ubuntu16.04.2, 3.20180108.0+really20170707ubuntu16.04.1), linux-libc-dev:amd64 (4.4.0-109.132, 4.4.0-112.135), linux-image-generic-hwe-16.04:amd64 (4.13.0.26.46, 4.13.0.31.51), linux-generic-hwe-16.04:amd64 (4.13.0.26.46, 4.13.0.31.51), openssh-client:amd64 (1:7.2p2-4ubuntu2.2, 1:7.2p2-4ubuntu2.4), rsync:amd64 (3.1.1-3ubuntu1.1, 3.1.1-3ubuntu1.2), linux-headers-generic-hwe-16.04:amd64 (4.13.0.26.46, 4.13.0.31.51)
End-Date: 2018-01-23  20:52:27
(END)
Τελευταία επεξεργασία από the_eye και 23 Ιαν 2018, 22:40, έχει επεξεργασθεί 1 φορά/ες συνολικά
Αιτία: Το κώδικα τον βάζουμε μέσα σε <code> bbcode
Γνώσεις Linux: Καθόλου
Γνώσεις προγραμματισμού: Καθόλου
Αγγλικών: Πολύ καλό
Ubuntu 16.04 xenial 4.10.0-42-generic 64bit (el_GR.UTF-8, �)
Intel Core i3-6100U CPU @ 2.30GHz ‖ RAM 3823 MiB ‖ LENOVO Lenovo ideapad 1 - LENOVO 80UD
Intel Sky Lake Integrated Graphics [8086:1916] {i915}
wlp2s0: Realtek RTL8821AE 802.11ac PCIe Wireless Network Adapter [10ec:8821] ⋮ enp1s0: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller [10ec:8136] (rev 07)
DimitrisF
babeTUX
babeTUX
 
Δημοσιεύσεις: 17
Εγγραφή: 18 Μάιος 2017, 21:19
Εκτύπωση

Προηγούμενη

  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Κάρτες Δικτύου (Ethernet, WiFi, Bluetooth) / Internet