Δεν φορτώνει το λειτουργικό σε dual boot system

...εγκαταστάσεις, αναβαθμίσεις, διαχείριση partitions, boot-loader, κλπ

Συντονιστής: adem1

Κανόνες Δ. Συζήτησης
Στην ενότητα αυτή γράφουμε θέματα/ προβλήματα μόνο για το UBUNTU ή τα παράγωγά του.

Re: Δεν φορτώνει το λειτουργικό σε dual boot system

Δημοσίευσηαπό spanos » 07 Ιουν 2018, 13:49

Ευχαριστό
Αποτέλεσμα
Κώδικας: Επιλογή όλων
=== START OF READ SMART DATA SECTION ===
SMART Attributes Data Structure revision number: 10
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME FLAG VALUE WORST THRESH TYPE UPDATED
WHEN_FAILED RAW_VALUE
1 Raw_Read_Error_Rate 0x000f 081 063 006 Pre-fail Always - 0x000007653c28
3 Spin_Up_Time 0x0003 097 097 000 Pre-fail Always - 0
4 Start_Stop_Count 0x0032 099 099 020 Old_age Always - 1120
5 Reallocated_Sector_Ct 0x0033 100 100 010 Pre-fail Always - 0
7 Seek_Error_Rate 0x000f 063 060 045 Pre-fail Always - 0x0000001ef026
9 Power_On_Hours 0x0032 099 099 000 Old_age Always - 1234
10 Spin_Retry_Count 0x0013 100 100 097 Pre-fail Always - 0
12 Power_Cycle_Count 0x0032 100 100 020 Old_age Always - 893
183 Runtime_Bad_Block 0x0032 100 100 000 Old_age Always - 0
184 End-to-End_Error 0x0032 100 100 099 Old_age Always - 0
187 Reported_Uncorrect 0x0032 100 100 000 Old_age Always - 0
188 Command_Timeout 0x0032 100 100 000 Old_age Always - 0
189 High_Fly_Writes 0x003a 100 100 000 Old_age Always - 0
190 Airflow_Temperature_Cel 0x0022 070 063 040 Old_age Always - 30 (Min/Max
27/31)
193 Load_Cycle_Count 0x0032 100 100 000 Old_age Always - 1584
194 Temperature_Celsius 0x0022 030 009 000 Old_age Always - 30 (0 9 0 0 0)
195 Hardware_ECC_Recovered 0x001a 003 001 000 Old_age Always - 124075048
197 Current_Pending_Sector 0x0012 100 100 000 Old_age Always - 0
198 Offline_Uncorrectable 0x0010 100 100 000 Old_age Offline - 0
199 UDMA_CRC_Error_Count 0x003e 200 200 000 Old_age Always - 0
240 Head_Flying_Hours 0x0000 100 253 000 Old_age Offline - 822 (84 244 0)
241 Total_LBAs_Written 0x0000 100 253 000 Old_age Offline - 1809692339
242 Total_LBAs_Read 0x0000 100 253 000 Old_age Offline - 2035453846

Το ότι πειράζει την ώρα στο bios πως το εξηγείτε;;;
1 Γνώσεις Linux: Λίγο ┃ Προγραμματισμού: PHP, HTML, Mysql ┃ Αγγλικών: Μέτρια
2 Ubuntu 17.04 zesty 4.10.0-42-generic 64bit (el_GR.UTF-8, Unity:Unity7 ubuntu), Windows 10
3 AMD FX-8320 Eight-Core Processor ‖ RAM 7963 MiB ‖ Gigabyte GA-78LMT-USB3 6.0
4 Advanced Micro Devices, Inc. [AMD/ATI] Redwood PRO [Radeon HD 5550/5570/5630/6510/6610/7570] [1002:68d9] {radeon}
5 enp3s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
Άβαταρ μέλους
spanos
babeTUX
babeTUX
 
Δημοσιεύσεις: 64
Εγγραφή: 19 Ιουν 2008, 14:25
Τοποθεσία: North Attiki
Εκτύπωση

Re: Δεν φορτώνει το λειτουργικό σε dual boot system

Δημοσίευσηαπό Maras » 07 Ιουν 2018, 22:40

Πάντως δοκίμασε να βάλεις μια καινούρια μπαταρία για το CMOS chip, επίσης τσέκαρε ότι η γλώσσα στα Windows είναι σε UTC.
“Long is the way, and hard, that out of hell leads up to light.”
Άβαταρ μέλους
Maras
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 417
Εγγραφή: 25 Ιούλ 2017, 12:49
Εκτύπωση

Re: Δεν φορτώνει το λειτουργικό σε dual boot system

Δημοσίευσηαπό spanos » 12 Ιουν 2018, 11:50

Maras έγραψε:Πάντως δοκίμασε να βάλεις μια καινούρια μπαταρία για το CMOS chip, επίσης τσέκαρε ότι η γλώσσα στα Windows είναι σε UTC.

Ευχαριστώ για την απάντηση.
Το UTC είναι time setting στα win και ναι είναι στο μηχάνημά μου.
Μπαταρία άλλαξα αλλά πάλι τίποτα.
Next step please :)
1 Γνώσεις Linux: Λίγο ┃ Προγραμματισμού: PHP, HTML, Mysql ┃ Αγγλικών: Μέτρια
2 Ubuntu 17.04 zesty 4.10.0-42-generic 64bit (el_GR.UTF-8, Unity:Unity7 ubuntu), Windows 10
3 AMD FX-8320 Eight-Core Processor ‖ RAM 7963 MiB ‖ Gigabyte GA-78LMT-USB3 6.0
4 Advanced Micro Devices, Inc. [AMD/ATI] Redwood PRO [Radeon HD 5550/5570/5630/6510/6610/7570] [1002:68d9] {radeon}
5 enp3s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
Άβαταρ μέλους
spanos
babeTUX
babeTUX
 
Δημοσιεύσεις: 64
Εγγραφή: 19 Ιουν 2008, 14:25
Τοποθεσία: North Attiki
Εκτύπωση

Re: Δεν φορτώνει το λειτουργικό σε dual boot system

Δημοσίευσηαπό lepidas » 12 Ιουν 2018, 12:22

Θα πρέπει να κάνεις boot-repair μαλλον, με ενα live-usb και τις παρακατω οδηγιες
https://help.ubuntu.com/community/Boot-Repair
recommended repair, οχι advanced
Άβαταρ μέλους
lepidas
superbTUX
superbTUX
 
Δημοσιεύσεις: 3284
Εγγραφή: 11 Μάιος 2011, 11:10
Εκτύπωση

Re: Δεν φορτώνει το λειτουργικό σε dual boot system

Δημοσίευσηαπό Maras » 12 Ιουν 2018, 17:59

spanos έγραψε:επίσης τσέκαρε ότι η γλώσσα στα Windows

Εννοούσα η ώρα \-_-/
Δοκίμασε όταν φορτώνει ο GRUB να επιλέξεις Advanced Options.. και να μπείς σε recovery mode, μπορείς να συνδεθείς έτσι? Αν ναι, κάνε ένα login σαν root και τρέξε ένα fsck πάλι :
Κώδικας: Επιλογή όλων
sudo fsck -f /

P.S. Έχουμε την ίδια webcam,720p ντεμέκ, χ*** μέσα ;Ρ
Τελευταία επεξεργασία από the_eye και 12 Ιουν 2018, 18:44, έχει επεξεργασθεί 1 φορά/ες συνολικά
Αιτία: Διαγραφή
“Long is the way, and hard, that out of hell leads up to light.”
Άβαταρ μέλους
Maras
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 417
Εγγραφή: 25 Ιούλ 2017, 12:49
Εκτύπωση

Re: Δεν φορτώνει το λειτουργικό σε dual boot system

Δημοσίευσηαπό spanos » 13 Ιουν 2018, 16:33

lepidas έγραψε:Θα πρέπει να κάνεις boot-repair μαλλον, με ενα live-usb και τις παρακατω οδηγιες
https://help.ubuntu.com/community/Boot-Repair
recommended repair, οχι advanced

Αυτό έκανα και τώρα δεν λειτουργεί καθόλου το πληκτρολόγιο στο grub menu
1 Γνώσεις Linux: Λίγο ┃ Προγραμματισμού: PHP, HTML, Mysql ┃ Αγγλικών: Μέτρια
2 Ubuntu 17.04 zesty 4.10.0-42-generic 64bit (el_GR.UTF-8, Unity:Unity7 ubuntu), Windows 10
3 AMD FX-8320 Eight-Core Processor ‖ RAM 7963 MiB ‖ Gigabyte GA-78LMT-USB3 6.0
4 Advanced Micro Devices, Inc. [AMD/ATI] Redwood PRO [Radeon HD 5550/5570/5630/6510/6610/7570] [1002:68d9] {radeon}
5 enp3s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
Άβαταρ μέλους
spanos
babeTUX
babeTUX
 
Δημοσιεύσεις: 64
Εγγραφή: 19 Ιουν 2008, 14:25
Τοποθεσία: North Attiki
Εκτύπωση

Re: Δεν φορτώνει το λειτουργικό σε dual boot system

Δημοσίευσηαπό spanos » 13 Ιουν 2018, 16:36

Maras έγραψε:
spanos έγραψε:επίσης τσέκαρε ότι η γλώσσα στα Windows

Εννοούσα η ώρα \-_-/
Δοκίμασε όταν φορτώνει ο GRUB να επιλέξεις Advanced Options.. και να μπείς σε recovery mode, μπορείς να συνδεθείς έτσι? Αν ναι, κάνε ένα login σαν root και τρέξε ένα fsck πάλι :
Κώδικας: Επιλογή όλων
sudo fsck -f /

P.S. Έχουμε την ίδια webcam,720p ντεμέκ, χ*** μέσα ;Ρ

Τώρα με την ίδια καμερα θα πρέπει να με βοηθήσεις πραγματικά :-)
Έκανα πάλι το fsck από το advance options αλλά πάλι τίποτα, έχω φρικάρει πρέπει να δουλέψω help
1 Γνώσεις Linux: Λίγο ┃ Προγραμματισμού: PHP, HTML, Mysql ┃ Αγγλικών: Μέτρια
2 Ubuntu 17.04 zesty 4.10.0-42-generic 64bit (el_GR.UTF-8, Unity:Unity7 ubuntu), Windows 10
3 AMD FX-8320 Eight-Core Processor ‖ RAM 7963 MiB ‖ Gigabyte GA-78LMT-USB3 6.0
4 Advanced Micro Devices, Inc. [AMD/ATI] Redwood PRO [Radeon HD 5550/5570/5630/6510/6610/7570] [1002:68d9] {radeon}
5 enp3s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
Άβαταρ μέλους
spanos
babeTUX
babeTUX
 
Δημοσιεύσεις: 64
Εγγραφή: 19 Ιουν 2008, 14:25
Τοποθεσία: North Attiki
Εκτύπωση

Re: Δεν φορτώνει το λειτουργικό σε dual boot system

Δημοσίευσηαπό Maras » 13 Ιουν 2018, 18:39

Έχεις παλαιότερο πυρήνα να boot-άρεις στα Advanced Options?
“Long is the way, and hard, that out of hell leads up to light.”
Άβαταρ μέλους
Maras
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 417
Εγγραφή: 25 Ιούλ 2017, 12:49
Εκτύπωση

Re: Δεν φορτώνει το λειτουργικό σε dual boot system

Δημοσίευσηαπό spanos » 14 Ιουν 2018, 11:10

Maras έγραψε:Έχεις παλαιότερο πυρήνα να boot-άρεις στα Advanced Options?

Καλημέρα ήδη το έχω κάνει αλλά τίποτα.
Αν με κάποιο τρόπο από 17.10 που έχω κάνω αναβάθμιση σε 18.04 υπάρχει περίπτωση να λύσουμε τίποτα;
1 Γνώσεις Linux: Λίγο ┃ Προγραμματισμού: PHP, HTML, Mysql ┃ Αγγλικών: Μέτρια
2 Ubuntu 17.04 zesty 4.10.0-42-generic 64bit (el_GR.UTF-8, Unity:Unity7 ubuntu), Windows 10
3 AMD FX-8320 Eight-Core Processor ‖ RAM 7963 MiB ‖ Gigabyte GA-78LMT-USB3 6.0
4 Advanced Micro Devices, Inc. [AMD/ATI] Redwood PRO [Radeon HD 5550/5570/5630/6510/6610/7570] [1002:68d9] {radeon}
5 enp3s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
Άβαταρ μέλους
spanos
babeTUX
babeTUX
 
Δημοσιεύσεις: 64
Εγγραφή: 19 Ιουν 2008, 14:25
Τοποθεσία: North Attiki
Εκτύπωση

Re: Δεν φορτώνει το λειτουργικό σε dual boot system

Δημοσίευσηαπό Maras » 14 Ιουν 2018, 21:29

Αυτή τη στιγμή δηλαδή δεν έχεις πρόσβαση καθόλου στο ubuntu?
Μετα από αυτά τα μηνύματα που σου εμφανίζει κατά το boot, δεν μπορείς να κάνεις login στο σύστημα σου?
“Long is the way, and hard, that out of hell leads up to light.”
Άβαταρ μέλους
Maras
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 417
Εγγραφή: 25 Ιούλ 2017, 12:49
Εκτύπωση

ΠροηγούμενηΕπόμενο

  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Λειτουργικό Σύστημα