Πέρασμα στο 10.10: Πώς ήταν;

...εγκαταστάσεις, αναβαθμίσεις, διαχείριση partitions, boot-loader, κλπ

Συντονιστής: adem1

Κανόνες Δ. Συζήτησης
Στην ενότητα αυτή γράφουμε θέματα/ προβλήματα μόνο για το UBUNTU ή τα παράγωγά του.

Πέρασμα στο 10.10: Πώς ήταν;

Έκανα αναβάθμιση χωρίς κανένα πρόβλημα (στο 10.04 ήταν 23%, στο 9.10 ήταν 24%, στο 9.04 ήταν 24%, στο 8.10 7%)
53
32%
Έκανα αναβάθμιση και αντιμετώπισα μικρά προβλήματα που έλυσα μάλλον εύκολα (στο 10.04 ήταν 8%, στο 9.10 ήταν 10%, στο 9.04 ήταν 10%, στο 8.10 27%)
15
9%
Έκανα αναβάθμιση και αντιμετώπισα σοβαρά προβλήματα που έλυσα δύσκολα ή δεν έχω λύσει ακόμα (στο 10.04 ήταν 8%, στο 9.10 ήταν 5%, στο 9.04 ήταν 8%, στο 8.10 20%)
11
7%
Έκανα νέα εγκατάσταση χωρίς κανένα πρόβλημα (στο 10.04 ήταν 38%, στο 9.10 ήταν 39%, στο 9.04 ήταν 38%, στο 8.10 23%)
55
33%
Έκανα νέα εγκατάσταση και αντιμετώπισα μικρά προβλήματα που έλυσα μάλλον εύκολα (στο 10.04 ήταν 10%, στο 9.10 ήταν 15%, στο 9.04 ήταν 12%, στο 8.10 17%)
19
11%
Έκανα νέα εγκατάσταση και αντιμετώπισα σοβαρά προβλήματα που έλυσα δύσκολα ή δεν έχω λύσει ακόμα (στο 10.04 ήταν 13%, στο 9.10 ήταν 8%, στο 9.04 ήταν 8%, στο 8.10 7%)
14
8%
 
Σύνολο ψήφων : 167

Re: Πέρασμα στο 10.10: Πώς ήταν;

Δημοσίευσηαπό _sleeper » 12 Οκτ 2010, 00:37

Αν εξαιρέσω το οτι έσπασε ολόκληρο το σύστημα παντελώς όταν πήγα να κάνω upgrade στην rc, γιατί κάπου στο 84% έβγαλε μια παπαρίτσα και σταμάτησε το upgrade, μπορώ να πω οτι όλα είναι καλά πλεόν. Τα νέα fonts είναι απλά φανταστικά. Το νέο kpackagekit άρχισε επιτέλους να δείχνει σαν σωστό PMS. Όλα όμορφα.
Γνώσεις ⇛ Linux: Μέτριο ┃ Προγραμματισμός: Ναι ┃ Αγγλικά: Καλά

Primary: Kubuntu 16.10 [kernel 4.8.0-22-generic] | AMD Phenom II X4 960 | 8GB ram | Gigabyte GA-990FXA UD3 | GeForce 210 [nvidia 340.98] | 1x250GB Samsung 850EVO + 2x320GB + 1x500GB western digital

Laptop: Linux Mint 16.04 | Compaq CQ61-430EV | intel T4400 | 4GB ram | nvidia G103M 512MB | 1X500GB HD
Άβαταρ μέλους
_sleeper
babeTUX
babeTUX
 
Δημοσιεύσεις: 98
Εγγραφή: 08 Ιαν 2009, 22:03
Τοποθεσία: Θεσσαλονίκη
Εκτύπωση

Re: Πέρασμα στο 10.10: Πώς ήταν;

Δημοσίευσηαπό Epirotes » 12 Οκτ 2010, 00:41

Off topic:
ANDREAS122 έγραψε:στην σχετική ερώτηση θα απαντήσω, το πέρασμά ήταν χάλια, αργούσε να φορτώσει και δευτέρων πήγα να βάλω το vbox και κολλάει όλο το σύστημά με αποτέλεσμά να πρεπε να κάνω επανεκκίνηση., μα καλά? το λινουξ δεν ΥΠΟΤΙΘΕΤΕ πως είχε σύστημά διαχειρίσεις μνήμης ώστε να μην ρίχνετε όλο το σύστημά αλλά η εφαρμογή? ναι ναι και το ubuntu ειναι ευκολο ειναι ασφαλές ειναι συμβατο και όχι ιούς και φρου-φρου και αρώματα, .... άπλα είναι λόγια του αέρα που τα λενε αυτοι που ουταν καν δοκίμασαν 1 διανομη λινουξ.

Όχι, φίλε, δεν είναι λόγια το αέρα κι αυτοί που τα λένε αυτά -μεταξύ αυτών κι εγώ- έχουν δοκιμάσει όχι μία αλλά πολλές διανομές (εγώ έχω από 7.10 στο ubuntu). Σε δικαιολογώ απλά και μόνο γιατί καταλαβαίνω την απογοήτευσή σου. Άνοιξες κάποιο θέμα με το πρόβλημα που αντιμετωπίζεις ώστε να το κοιτάξουμε;

ANDREAS122 έγραψε:τελος παντον η 10.10 ήταν χειρότερή απο την 10.04, και 10.04 ήταν χειρότερή απο την 9.10 και πάει λέγοντας.
κρίμας κ είχα μια ελπίδα οτι θα έβγενε κάτι τις προκοπής μετα απο 6 μίνες δουλειάς. ...αυτά.

Εγώ πάλι που βλέπω ακριβώς το αντίθετο -όπως υποθέτω και τόσοι άλλοι εδώ- είμαι βλάκας;

Επί του θέματος: έκανα καθαρή εγκατάσταση και μέχρι στιγμής δεν αντιμετωπίζω κανένα πρόβλημα. Είχα πριν την δοκιμαστική έκδοση κι εκεί από την RC και μετά δεν είχα προβλήματα.
Οδηγίες για νέα μέλη ---- Οδηγοί - How to - Tutorials
1 Linux: Μέτριος ┃ Προγραμματισμός: Καθόλου ┃ Αγγλικά: Προχωρημένος
2 Ubuntu 16.04 precise 64bit (el_GR.UTF-8), Windows 10
3 Intel Core2 Duo CPU E8400 3.00GHz ‖ RAM 8 GB ‖ Gigabyte X48-DS4
4 Advanced Micro Devices [AMD] nee ATI Caicos [Radeon HD 6450] [1002:6779]
5 eth0: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 02)
Άβαταρ μέλους
Epirotes
superbTUX
superbTUX
 
Δημοσιεύσεις: 3185
Εγγραφή: 05 Νοέμ 2008, 00:25
Τοποθεσία: Ιωάννινα, Ήπειρος
Εκτύπωση

Re: Πέρασμα στο 10.10: Πώς ήταν;

Δημοσίευσηαπό Rascooarno » 12 Οκτ 2010, 10:33

Έκανα αναβάθμιση από 10.04 και στην επανεκίνηση μου εμφάνισε μαύρη οθόνη με πράσινες γραμμές, όπως όταν είχα προσπαθήσει να περάσω catalysts 10.07...
Γνώσεις ⇛ Linux: Χαμηλό ┃ Προγραμματισμός: Όχι ┃ Αγγλικά: Καλά
Λειτουργικό: Ubuntu 10.04 64 bit
Προδιαγραφές ⇛ Επεξεργαστής: E 8400│ Μνήμη: 4GB DDR2 │ Κάρτα Γραφικών: Radeon HD 3870 │Οθόνη & Ανάλυση: samsung sm 215tw
Rascooarno
babeTUX
babeTUX
 
Δημοσιεύσεις: 6
Εγγραφή: 08 Νοέμ 2009, 02:42
Εκτύπωση

Re: Πέρασμα στο 10.10: Πώς ήταν;

Δημοσίευσηαπό ubuntunoid » 12 Οκτ 2010, 11:14

Nέα εγκατάσταση και όλα Κ-αλά ;)
Επίπεδο Linux: Κάτι ψιλά Προγραμματισμός: Όχι Αγγλικά: Μέτρια
AMD Phenom IIx4 945 3,0 GHz | Nvidia 9500 GT | 4 GB DDR3 RAM | SM2333HD 1920x1080
Debian 7 64bit | Ubuntu 11.10 32bit
Άβαταρ μέλους
ubuntunoid
seniorTUX
seniorTUX
 
Δημοσιεύσεις: 540
Εγγραφή: 20 Νοέμ 2009, 00:33
Τοποθεσία: Αθήνα
Εκτύπωση

Re: Πέρασμα στο 10.10: Πώς ήταν;

Δημοσίευσηαπό medigeek » 12 Οκτ 2010, 12:26

Αναβάθμιση από 10.04.. όλα ΟΚ. :D
Υπήρξε μόνο μια ρύθμιση που έπρεπε να κάνω, αλλιώς το πληκτρολόγιο έγραφε μισά ελληνικα, μισά αγγλικα:
System > Preferences > Input method switcher > default > OK
Κύπριος; Κόπιασε στο ubuntu-cy! ┃ Launchpad Debian Github
Οδηγός για νεοεισερχόμενους -- Αρχικές οδηγίες για αρχάριους χρήστες του Ubuntu

1 Γνώσεις Linux: Πολύ καλό ┃ Προγραμματισμού: Πολύ καλό ┃ Αγγλικών: Πολύ καλό
2 Ubuntu 12.10 quantal 3.5.0-21-generic 64bit (en_US.UTF-8, GNOME cinnamon2d), Ubuntu 3.5.0-19-generic, Windows 7
3 Intel Core2 Duo CPU E6550 2.33GHz ‖ RAM 5970 MiB ‖ MSI MS-7235
4 nVidia G73 [GeForce 7300 GT] [10de:0393] {nvidia}
5 eth0: Realtek RTL-8110SC/8169SC Gigabit Ethernet [10ec:8167] (rev 10)
Άβαταρ μέλους
medigeek
Freedom
Freedom
 
Δημοσιεύσεις: 5023
Εγγραφή: 24 Μάιος 2008, 14:49
Τοποθεσία: Σερβία/Κύπρος
Launchpad: medigeek
IRC: savvas
Εκτύπωση

Re: Πέρασμα στο 10.10: Πώς ήταν;

Δημοσίευσηαπό clepto » 12 Οκτ 2010, 13:56

έκανα αναβάθμιση και όλα ήταν μια χαρά....
είχα το ίδιο πρόβλημα με τον medigeek αλλά εντάξει τώρα....κατα τα άλλα όλα καλά
1 Γνώσεις Linux: Ικανοποιητικό ┃ Προγραμματισμού: Ικανοποιητικό ┃ Αγγλικών: Ικανοποιητικό
2 Ubuntu 13.04 raring 3.8.0-30-generic 64bit (en_US.UTF-8, Unity ubuntu), Ubuntu 3.8.0-19-generic, Windows 7
3 Intel Core i7-3537U CPU @ 2.00GHz ‖ RAM 3840 MiB ‖ ASUS K56CB
4 Intel 3rd Gen Core processor Graphics Controller [8086:0166] {i915}
5 wlan0: Atheros Inc. AR9485 Wireless Network Adapter [168c:0032] (rev 01) ⋮ eth0: Realtek RTL8111/8168 PCI Express Gigabit Ethernet controller [10ec:8168] (rev 0a)
clepto
antiwinTUX
antiwinTUX
 
Δημοσιεύσεις: 4102
Εγγραφή: 07 Ιαν 2010, 16:27
Τοποθεσία: Πάτρα
Launchpad: christriant
IRC: Clepto
Εκτύπωση

Re: Πέρασμα στο 10.10: Πώς ήταν;

Δημοσίευσηαπό ANDREAS122 » 12 Οκτ 2010, 15:42

Epirotes έγραψε:Off topic:
ANDREAS122 έγραψε:στην σχετική ερώτηση θα απαντήσω, το πέρασμά ήταν χάλια, αργούσε να φορτώσει και δευτέρων πήγα να βάλω το vbox και κολλάει όλο το σύστημά με αποτέλεσμά να πρεπε να κάνω επανεκκίνηση., μα καλά? το λινουξ δεν ΥΠΟΤΙΘΕΤΕ πως είχε σύστημά διαχειρίσεις μνήμης ώστε να μην ρίχνετε όλο το σύστημά αλλά η εφαρμογή? ναι ναι και το ubuntu ειναι ευκολο ειναι ασφαλές ειναι συμβατο και όχι ιούς και φρου-φρου και αρώματα, .... άπλα είναι λόγια του αέρα που τα λενε αυτοι που ουταν καν δοκίμασαν 1 διανομη λινουξ.

Όχι, φίλε, δεν είναι λόγια το αέρα κι αυτοί που τα λένε αυτά -μεταξύ αυτών κι εγώ- έχουν δοκιμάσει όχι μία αλλά πολλές διανομές (εγώ έχω από 7.10 στο ubuntu). Σε δικαιολογώ απλά και μόνο γιατί καταλαβαίνω την απογοήτευσή σου. Άνοιξες κάποιο θέμα με το πρόβλημα που αντιμετωπίζεις ώστε να το κοιτάξουμε;

ANDREAS122 έγραψε:τελος παντον η 10.10 ήταν χειρότερή απο την 10.04, και 10.04 ήταν χειρότερή απο την 9.10 και πάει λέγοντας.
κρίμας κ είχα μια ελπίδα οτι θα έβγενε κάτι τις προκοπής μετα απο 6 μίνες δουλειάς. ...αυτά.

Εγώ πάλι που βλέπω ακριβώς το αντίθετο -όπως υποθέτω και τόσοι άλλοι εδώ- είμαι βλάκας;

Επί του θέματος: έκανα καθαρή εγκατάσταση και μέχρι στιγμής δεν αντιμετωπίζω κανένα πρόβλημα. Είχα πριν την δοκιμαστική έκδοση κι εκεί από την RC και μετά δεν είχα προβλήματα.


Off topic:
τι να πω? εγω που εχω ubuntu απο το 9.04 βλέπω οτι στης καινούργιες εκδόσεις εχω περισσότερα προβλήματα. ιδίος στην 10.04. έχω αρκετά θεματα ανοιξει, αλλα κουράστικα να ανοιγω θέματα.
Off topic:
αποκλίεετε, στο vbox δεν έχεις πρόβλημα? δοκιμάσατε ή το vbox φτέει η το ubuntu.
Γνώσεις ⇛ Linux: καλό ┃ Προγραμματισμός: PHP
Λειτουργικό ⇛ Linux
Προδιαγραφές ⇛ Toshiba tecra 8000 ┃ pentium 2┃ neomagic ┃ 128mb ram ┃ tl-wn 510g
ANDREAS122
punkTUX
punkTUX
 
Δημοσιεύσεις: 258
Εγγραφή: 20 Ιαν 2010, 16:34
Εκτύπωση

Re: Πέρασμα στο 10.10: Πώς ήταν;

Δημοσίευσηαπό Th P » 12 Οκτ 2010, 16:21

upgrade μέσω rc χωρίς απολύτως κανένα πρόβλημα
Σημαντική βελτίωση ταχύτητας συστήματος
Πάντα τέτοια!!!!
Σταθερή είναι η διανομή που προσπαθείς ανεπιτυχώς να κρασσάρεις
Linux: Low┃Προγραμματισμός: No┃Αγγλικά: Good
Είμαι αναλφάβητος, ανιστόρητος και άξιος της μοίρας μου
Άβαταρ μέλους
Th P
powerTUX
powerTUX
 
Δημοσιεύσεις: 1897
Εγγραφή: 02 Μάιος 2009, 10:46
Τοποθεσία: Θεσσαλονίκη
IRC: ThP1
Εκτύπωση

Re: Πέρασμα στο 10.10: Πώς ήταν;

Δημοσίευσηαπό Tolinio » 14 Οκτ 2010, 12:28

Εκανα αναβάθμισή από 10.4 σε 10.10 χωρίς κανένα σημαντικό πρόβλημα η μέχρι στιγμής εντυπώσεις είναι πολύ καλές
ένα προβληματάκι που είχα με το δίκτυο, σκληρό δίσκο, και εκτυπωτή επιλύθηκε αμέσως μόλις έκανα εγκατάσταση το Samba
1 Γνώσεις Linux: Ικανοποιητικό ┃ Προγραμματισμού: Καθόλου ┃ Αγγλικών: Πρώτα βήματα
2 Ubuntu 14.04 trusty 3.13.0-32-generic 64bit (el_GR.UTF-8, Unity ubuntu), Ubuntu 3.13.0-24-generic
3 Intel Core2 Quad CPU Q8400 2.66GHz ‖ RAM 3952 MiB ‖ ASUS INC. P5KPL-AM
4 Advanced Micro Devices, Inc. [AMD/ATI] RV770 [Radeon HD 4870] [1002:9440] {radeon}
5 eth0: Realtek RTL8101E/RTL8102E Ethernet [10ec:8136] (rev 02)
Tolinio
babeTUX
babeTUX
 
Δημοσιεύσεις: 46
Εγγραφή: 02 Οκτ 2009, 19:33
Τοποθεσία: Komotini
IRC: Tolinio
Εκτύπωση

Re: Πέρασμα στο 10.10: Πώς ήταν;

Δημοσίευσηαπό MakisM1 » 14 Οκτ 2010, 13:04

Εγκατασταση σε Virtualbox. Εκτος απο καποια προβληματακια που ειχε το Virtualbox, η εγκατασταση πηγε ρολοι. Η εγκατασταση ειναι πληρως συμβατη μετο ολο setup που εχω και με την 10.04 (Network, Printing, ηχος (συνηθως)). Εχω καποια προγραμματα που θελω να ξερω αν τρεχουν σωστα, αλλα δεν μπορω να φανταστω γιατι οχι...

Ακομη και στο Virtualbox η διαφορα ταχυτητος ειναι αισθητη! Προβλεπω να γινεται η φυσικη μου εγκατασταση σε χρονο ρεκορ (πρωτομπηκα με την 9.04, την 9.10 δεν την περασα ποτε... μονο VB, την 10.04 την εβαλα το καλοκαιρι, την 10.10 προβλεπω να την βαζω με upgrade σε καναδυο βδομαδες.

Πολυ καλη δουλεια!

Αχ να μου εφερνε ο Αη Βασιλης καμμια ταμπλετα με touch screen να δω και αυτα τα κολπα...
Γνώσεις ⇛ Linux: Χαμηλο ┃ Προγραμματισμός: Όχι ┃ Αγγλικά: Καλά
Λειτουργικό: Ubuntu 16.04 (English) σε Dell Inspiron 620 | Eγκατασταση Upgrade απο 14.04
Προδιαγραφές ⇛ Intel i5-2320 @ 3GHz │ RAM 16GB │nVidia 1050 │ Μητρικη: Dell 0GDG8Y
WiFi:D-Link System AirPlus G DWL-G122 │ Bluetooth: Γιοκ │ Κάρτα Ήχου: HDA-Intel - HDA Intel PCH│ Αναλυση Οθονης: 3840Χ2160 │ Webcam Logitech C210 USB
Οδηγος για νεοεισερχομενους: http://forum.ubuntu-gr.org/viewtopic.php?f=2&t=279
Άβαταρ μέλους
MakisM1
Επίτιμο μέλος
Επίτιμο μέλος
 
Δημοσιεύσεις: 2784
Εγγραφή: 01 Ιούλ 2009, 11:29
Τοποθεσία: Houston, TX
Εκτύπωση

ΠροηγούμενηΕπόμενο

  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Λειτουργικό Σύστημα