Πρόβλημα εκκίνησης σε ubuntu 19.04

...εγκαταστάσεις, αναβαθμίσεις, διαχείριση partitions, boot-loader, κλπ

Συντονιστής: adem1

Κανόνες Δ. Συζήτησης
Στην ενότητα αυτή γράφουμε θέματα/ προβλήματα μόνο για το UBUNTU ή τα παράγωγά του.

Πρόβλημα εκκίνησης σε ubuntu 19.04

Δημοσίευσηαπό erevnitis » 27 Απρ 2019, 17:07

Το τελευταίο καιρό μερικές φορές εκκινεί σε μαύρη οθόνη, το κλείνω και μετά την επανεκκίνηση λειτουργούσε κανονικά. Ξεκίνησε απο το UBUNTU 18.04/18,10. Τώρα συχνά το κάνει πάνω απο μια φορά...
Προσπάθησα να εφαρμόσω τις οδηγίες που έχει αυτό το ΑΡΘΡΟ https://www.makeuseof.com/tag/fix-ubuntu-linux-pc-wont-boot/ και τώρα άρχισε να φορτώνει το grub bootladder με τις 4 επιλογές: UBUNTU, ADVANCED OPTIONS, MEMORY TEST κλπ.
Όταν το έκανα φόρτωσε τα στοιχεία για το πρόβλημα μου ΕΔΩ http://paste.ubuntu.com/p/ztRNs3br5D/.
Μου έδωσαν και ένα email: boot.repair@gmail.com αλλά δεν καταλαβαίνω τι να το χρησιμοποιήσω.
Σήμερα απέτυχε πολλές φορές να φορτώσει. Στο μενου με τις επιλογές πάτησα το ADVANCED και επέλεξα αρχικά το ubuntu kernel 5 repair mode και αφού έτρεξα τα fsck και dpkg και κατέβασε κάποια λίγα αρχεία αναβάθμισης μετά απέτυχε να κάνει κανονική εκκίνηση. Μετά επέλεξα απο το ίδιο μενου να φορτώσει το ubuntu kernel 4 safe mode. Και με αυτό φόρτωσε το σύστημα. Κάποια ιδέα;
Επίσης απέτυχε να τρέξει live dvd άλλης διανομής γιατί εμφάνισε μενού με επιλογές να κάνει εκκίνηση απο το σκληρο δισκο και δεν είχε επιλογη απο το dvd, παροτι στο boot είχα βάλει νο1 το dvd.
Καλό Πάσχα!
Τελευταία επεξεργασία από erevnitis και 08 Μάιος 2019, 07:52, έχει επεξεργασθεί 3 φορά/ες συνολικά
Επίπεδο Γνώσεων: Linux: Αρχάριος/ Προγραμματισμός: Όχι / Αγγλικά: Καλά
UBUNTU 19.04
Laptop LENOVO G550: Pentium(R) Dual-Core CPU T4400 @ 2.20GHz × 2- Κάρτα Γραφικών Mobile Intel® GM45 Express Chipset- 3971 gb RAM, HD 60 GB- Κάρτα Ήχου sound- Κάρτα Δικτύου BROADCOM BCM4312 802.11b/g LP-PHY- Monitor 15' TFT XGA.
erevnitis
babeTUX
babeTUX
 
Δημοσιεύσεις: 26
Εγγραφή: 12 Μάιος 2008, 21:48
Τοποθεσία: ΜΑΡΟΥΣΙ
Εκτύπωση

Re: Πρόβλημα εκκίνησης σε ubuntu 19.10

Δημοσίευσηαπό the_eye » 27 Απρ 2019, 18:23

Κάνε έναν έλεγχο
viewtopic.php?f=9&t=19749
Όσο λιγότερο κλειστό λογισμικό έχεις, τόσα λιγότερα προβλήματα.
1 Γνώσεις ⇛ Linux: Καλό ┃ Προγραμματισμός: Ναι PHP, MySQL ┃ Αγγλικά: Καλά
2 Ubuntu 18.04 bionic 4.15.0-42-generic 64bit (el_GR.UTF-8, GNOME-Flashback:Unity gnome-flashback-compiz)
3 Intel Core i3-6100 CPU @ 3.70GHz ‖ RAM 3832 MiB ‖ Gigabyte B150M-HD3 DDR3-CF
4 Intel Sky Lake Integrated Graphics [8086:1912] {i915_bpo}
5 enp1s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
Οδηγοί Ubuntu Βίντεο Οδηγοί
Άβαταρ μέλους
the_eye
Διαχειριστής
Διαχειριστής
 
Δημοσιεύσεις: 11401
Εγγραφή: 16 Μαρ 2010, 17:19
Launchpad: ntoulasd
IRC: the_eye_
Εκτύπωση

Re: Πρόβλημα εκκίνησης σε ubuntu 19.04

Δημοσίευσηαπό erevnitis » 28 Απρ 2019, 08:35

Έτρεξα το τερματικό και το έχει το πακέτο. Φαίνεται να είναι εντάξει ο δίσκος:
SMART Attributes Data Structure revision number: 16
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME FLAG VALUE WORST THRESH TYPE UPDATED WHEN_FAILED RAW_VALUE
1 Raw_Read_Error_Rate 0x000b 100 100 062 Pre-fail Always - 0
2 Throughput_Performance 0x0005 100 100 040 Pre-fail Offline - 0
3 Spin_Up_Time 0x0007 239 239 033 Pre-fail Always - 1
4 Start_Stop_Count 0x0012 100 100 000 Old_age Always - 512
5 Reallocated_Sector_Ct 0x0033 100 100 005 Pre-fail Always - 0
7 Seek_Error_Rate 0x000b 100 100 067 Pre-fail Always - 0
8 Seek_Time_Performance 0x0005 100 100 040 Pre-fail Offline - 0
9 Power_On_Hours 0x0012 099 099 000 Old_age Always - 596
10 Spin_Retry_Count 0x0013 100 100 060 Pre-fail Always - 0
12 Power_Cycle_Count 0x0032 100 100 000 Old_age Always - 293
191 G-Sense_Error_Rate 0x000a 100 100 000 Old_age Always - 0
192 Power-Off_Retract_Count 0x0032 100 100 000 Old_age Always - 51
193 Load_Cycle_Count 0x0012 100 100 000 Old_age Always - 1339
194 Temperature_Celsius 0x0002 166 166 000 Old_age Always - 36 (Min/Max 13/65)
196 Reallocated_Event_Count 0x0032 100 100 000 Old_age Always - 0
197 Current_Pending_Sector 0x0022 100 100 000 Old_age Always - 0
198 Offline_Uncorrectable 0x0008 100 100 000 Old_age Offline - 0
199 UDMA_CRC_Error_Count 0x000a 200 200 000 Old_age Always - 0
223 Load_Retry_Count 0x000a 100 100 000 Old_age Always - 0

SMART Error Log Version: 1
No Errors Logged

SMART Self-test log structure revision number 1
Num Test_Description Status Remaining LifeTime(hours) LBA_of_first_error
# 1 Short offline Completed without error 00% 596 -

Κάθε φορά όταν ανοίγω το λαπτοπ βγάζει το μενού GNU GRUB : UBUNTU, ADVANCED OPTIONS FOR UBUNTU, MEMORY TEST, MEMORY TEST.
Όταν επιλέγω UBUNTU φαινεται να ξεκινά κανονικα...
Κάθε φορα πρεπει να φορτώνει το μενού αυτό; Μάλλον το εγκατεστησα ακολουθωντας τις οδηγιες του σαιτ που ανεφερα πιο πριν για προβληματα booting.
Σε ευχαριστώ.
Επίπεδο Γνώσεων: Linux: Αρχάριος/ Προγραμματισμός: Όχι / Αγγλικά: Καλά
UBUNTU 19.04
Laptop LENOVO G550: Pentium(R) Dual-Core CPU T4400 @ 2.20GHz × 2- Κάρτα Γραφικών Mobile Intel® GM45 Express Chipset- 3971 gb RAM, HD 60 GB- Κάρτα Ήχου sound- Κάρτα Δικτύου BROADCOM BCM4312 802.11b/g LP-PHY- Monitor 15' TFT XGA.
erevnitis
babeTUX
babeTUX
 
Δημοσιεύσεις: 26
Εγγραφή: 12 Μάιος 2008, 21:48
Τοποθεσία: ΜΑΡΟΥΣΙ
Εκτύπωση

Re: Πρόβλημα εκκίνησης σε ubuntu 19.04

Δημοσίευσηαπό the_eye » 28 Απρ 2019, 11:28

Τρέξε και το memory test που σου βγάζει στην αρχή.
Όσο λιγότερο κλειστό λογισμικό έχεις, τόσα λιγότερα προβλήματα.
1 Γνώσεις ⇛ Linux: Καλό ┃ Προγραμματισμός: Ναι PHP, MySQL ┃ Αγγλικά: Καλά
2 Ubuntu 18.04 bionic 4.15.0-42-generic 64bit (el_GR.UTF-8, GNOME-Flashback:Unity gnome-flashback-compiz)
3 Intel Core i3-6100 CPU @ 3.70GHz ‖ RAM 3832 MiB ‖ Gigabyte B150M-HD3 DDR3-CF
4 Intel Sky Lake Integrated Graphics [8086:1912] {i915_bpo}
5 enp1s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
Οδηγοί Ubuntu Βίντεο Οδηγοί
Άβαταρ μέλους
the_eye
Διαχειριστής
Διαχειριστής
 
Δημοσιεύσεις: 11401
Εγγραφή: 16 Μαρ 2010, 17:19
Launchpad: ntoulasd
IRC: the_eye_
Εκτύπωση

Re: Πρόβλημα εκκίνησης σε ubuntu 19.04

Δημοσίευσηαπό erevnitis » 03 Μάιος 2019, 22:11

Ετρεξα το memory test. Όλα ΟΚ. Τελικά εδώ και καιρό λειτουργεί χωρίς πρόβλημα το boot. Φαίνεται να έχει τακτοποιηθεί.
Επίπεδο Γνώσεων: Linux: Αρχάριος/ Προγραμματισμός: Όχι / Αγγλικά: Καλά
UBUNTU 19.04
Laptop LENOVO G550: Pentium(R) Dual-Core CPU T4400 @ 2.20GHz × 2- Κάρτα Γραφικών Mobile Intel® GM45 Express Chipset- 3971 gb RAM, HD 60 GB- Κάρτα Ήχου sound- Κάρτα Δικτύου BROADCOM BCM4312 802.11b/g LP-PHY- Monitor 15' TFT XGA.
erevnitis
babeTUX
babeTUX
 
Δημοσιεύσεις: 26
Εγγραφή: 12 Μάιος 2008, 21:48
Τοποθεσία: ΜΑΡΟΥΣΙ
Εκτύπωση

Re: Πρόβλημα εκκίνησης σε ubuntu 19.04

Δημοσίευσηαπό erevnitis » 08 Μάιος 2019, 08:03

Το πρόβλημα να κολλάει σε μαύρη οθόνη στην εκκίνηση ξαναεμφανίστηκε.
Μετά από λεπτά μαύρης οθόνης όπου δεν εμφανίστηκε η οθόνη σύνδεσης με το λογαριασμό μου πατάω το esc και μου δείχνει τις εντολές που τρέχουν. Και εκεί δείχνει που έχει κολλήσει:
Κώδικας: Επιλογή όλων
a start job is running for hold until boot process finishes up

Βρήκα καποιες πληροφορίες εδώ: https://askubuntu.com/questions/760825/cannot-boot-system-due-to-start-job-running-for-hold αλλά δεν μπόρεσα να τις εφαρμόσω.

Βρήκα και εδώ ένα άρθρο https://askubuntu.com/questions/1033613/start-job-is-running-for-hold-until-boot-process-finishes-up-18-04 αλλά δεν έχω δοκιμάσει κάτι από αυτά. Δοκίμασα του πρώτου άρθρου να πατήσω SHIFT ή CTRL+ALT+F1 αλλά δεν έκανε τίποτα.
Πάντως μετά 1-2 αποτυχημενες εκκινήσεις την επόμενη ξεκινά κανονικά. Πάντως δεν γνωρίζω που οφείλεται.
Επίπεδο Γνώσεων: Linux: Αρχάριος/ Προγραμματισμός: Όχι / Αγγλικά: Καλά
UBUNTU 19.04
Laptop LENOVO G550: Pentium(R) Dual-Core CPU T4400 @ 2.20GHz × 2- Κάρτα Γραφικών Mobile Intel® GM45 Express Chipset- 3971 gb RAM, HD 60 GB- Κάρτα Ήχου sound- Κάρτα Δικτύου BROADCOM BCM4312 802.11b/g LP-PHY- Monitor 15' TFT XGA.
erevnitis
babeTUX
babeTUX
 
Δημοσιεύσεις: 26
Εγγραφή: 12 Μάιος 2008, 21:48
Τοποθεσία: ΜΑΡΟΥΣΙ
Εκτύπωση

Re: Πρόβλημα εκκίνησης σε ubuntu 19.04

Δημοσίευσηαπό Maras » 08 Μάιος 2019, 20:17

Δώσε το αποτέλεσμα των εντολών :
Κώδικας: Επιλογή όλων
sudo blkid

και
Κώδικας: Επιλογή όλων
cat /etc/fstab
“Long is the way, and hard, that out of hell leads up to light.”
Άβαταρ μέλους
Maras
seniorTUX
seniorTUX
 
Δημοσιεύσεις: 733
Εγγραφή: 25 Ιούλ 2017, 12:49
Εκτύπωση

Re: Πρόβλημα εκκίνησης σε ubuntu 19.04

Δημοσίευσηαπό erevnitis » 09 Μάιος 2019, 07:42

Για τη πρώτη εντολή:
Κώδικας: Επιλογή όλων
mkalomiris@mkalomiris-HOME:~$ sudo blkid
[sudo] password for mkalomiris:
/dev/loop0: TYPE="squashfs"
/dev/loop1: TYPE="squashfs"
/dev/loop2: TYPE="squashfs"
/dev/loop3: TYPE="squashfs"
/dev/loop4: TYPE="squashfs"
/dev/loop5: TYPE="squashfs"
/dev/loop6: TYPE="squashfs"
/dev/loop7: TYPE="squashfs"
/dev/sda1: UUID="cc83ed60-de10-4f59-b6bc-9f21cdad0453" TYPE="ext4" PARTUUID="fc15fcef-01"
/dev/loop8: TYPE="squashfs"
/dev/loop9: TYPE="squashfs"
/dev/loop10: TYPE="squashfs"
/dev/loop11: TYPE="squashfs"
/dev/loop12: TYPE="squashfs"
/dev/loop13: TYPE="squashfs"
/dev/loop14: TYPE="squashfs"
/dev/loop15: TYPE="squashfs"
/dev/loop16: TYPE="squashfs"
/dev/loop17: TYPE="squashfs"
/dev/loop18: TYPE="squashfs"
/dev/loop19: TYPE="squashfs"
/dev/loop20: TYPE="squashfs"
/dev/loop21: TYPE="squashfs"
/dev/loop22: TYPE="squashfs"
/dev/loop23: TYPE="squashfs"
/dev/loop24: TYPE="squashfs"
/dev/loop25: TYPE="squashfs"
/dev/loop26: TYPE="squashfs"
/dev/loop27: TYPE="squashfs"
/dev/loop28: TYPE="squashfs"
/dev/loop29: TYPE="squashfs"
/dev/loop30: TYPE="squashfs"
/dev/loop31: TYPE="squashfs"
/dev/loop32: TYPE="squashfs"
/dev/loop33: TYPE="squashfs"
/dev/loop34: TYPE="squashfs"
/dev/loop35: TYPE="squashfs"


Για τη δεύτερη:
Κώδικας: Επιλογή όλων
kalomiris@mkalomiris-HOME:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=cc83ed60-de10-4f59-b6bc-9f21cdad0453 /               ext4    errors=remount-ro 0       1
/swapfile                                 none            swap    sw              0       0
Επίπεδο Γνώσεων: Linux: Αρχάριος/ Προγραμματισμός: Όχι / Αγγλικά: Καλά
UBUNTU 19.04
Laptop LENOVO G550: Pentium(R) Dual-Core CPU T4400 @ 2.20GHz × 2- Κάρτα Γραφικών Mobile Intel® GM45 Express Chipset- 3971 gb RAM, HD 60 GB- Κάρτα Ήχου sound- Κάρτα Δικτύου BROADCOM BCM4312 802.11b/g LP-PHY- Monitor 15' TFT XGA.
erevnitis
babeTUX
babeTUX
 
Δημοσιεύσεις: 26
Εγγραφή: 12 Μάιος 2008, 21:48
Τοποθεσία: ΜΑΡΟΥΣΙ
Εκτύπωση

Re: Πρόβλημα εκκίνησης σε ubuntu 19.04

Δημοσίευσηαπό erevnitis » 09 Μάιος 2019, 08:54

νέο πρόβλημα είναι ότι ξαφνικά έκανε shutdown ενώ απλώς σέρφαρα στο ίντερνετ. Έπειτα έκανε αποτυχημενες επανεκιννήσεις 3 φορές. Τη 4η το επανεκίννησα με live dvd mx linux λειτουργούσε κανονικά ώσπου πάλι ξαφνικό shutdown!
Στην νέα εκκίνηση επέλεξα να ξεκινήσει με το παλαιότερο πυρήνα 4.19 αντί το 5 και ως τώρα λειτουργεί.
Κάποιος έγραψε να δουμε τα syslog.
Εκεί γραφει στα σημαντικά:
αποστολεας hpfax
Κώδικας: Επιλογή όλων
964]: error: Failed to create /var/spool/cups/tmp/.hplip
Σχέση με το πολυμηχανημα HP 4280?
αποστολεας colord-sane
Κώδικας: Επιλογή όλων
io/hpmud/musb.c 2101: Invalid usb_open: Permission denied

αποστολεας spice-vdagent
Κώδικας: Επιλογή όλων
Cannot access vdagent virtio channel /dev/virtio-ports/com.redhat.spice.0

αποστολεας systemd
Κώδικας: Επιλογή όλων
Failed to start Service for snap application canonical-livepatch.canonical-livepatchd.

Κώδικας: Επιλογή όλων
Unit snap.canonical-livepatch.canonical-livepatchd.service has failed

αποστολεας gdm-session-wor
Κώδικας: Επιλογή όλων
gkr-pam: unable to locate daemon control file

αποστολεας gnome-session-b
Κώδικας: Επιλογή όλων
Unrecoverable failure in required component org.gnome.Shell.desktop

αποστολεας spice-vdagent
Κώδικας: Επιλογή όλων
Cannot access vdagent virtio channel /dev/virtio-ports/com.redhat.spice.0
Επίπεδο Γνώσεων: Linux: Αρχάριος/ Προγραμματισμός: Όχι / Αγγλικά: Καλά
UBUNTU 19.04
Laptop LENOVO G550: Pentium(R) Dual-Core CPU T4400 @ 2.20GHz × 2- Κάρτα Γραφικών Mobile Intel® GM45 Express Chipset- 3971 gb RAM, HD 60 GB- Κάρτα Ήχου sound- Κάρτα Δικτύου BROADCOM BCM4312 802.11b/g LP-PHY- Monitor 15' TFT XGA.
erevnitis
babeTUX
babeTUX
 
Δημοσιεύσεις: 26
Εγγραφή: 12 Μάιος 2008, 21:48
Τοποθεσία: ΜΑΡΟΥΣΙ
Εκτύπωση

Re: Πρόβλημα εκκίνησης σε ubuntu 19.04

Δημοσίευσηαπό Maras » 10 Μάιος 2019, 01:56

Δοκίμασε να σβήσεις όλα τα gnome shell extensions που (αν) έχεις εγκαταστήσει για να δεις αν παραμένει το πρόβλημα.
“Long is the way, and hard, that out of hell leads up to light.”
Άβαταρ μέλους
Maras
seniorTUX
seniorTUX
 
Δημοσιεύσεις: 733
Εγγραφή: 25 Ιούλ 2017, 12:49
Εκτύπωση

Επόμενο

  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Λειτουργικό Σύστημα