Viber πρόβλημα  Το θέμα επιλύθηκε

...εφαρμογές για οτιδήποτε άλλο

Συντονιστής: konnn

Re: Viber πρόβλημα

Δημοσίευσηαπό George Pantelis » 20 Μαρ 2019, 19:38

Δεν θυμώνω τόσο εύκολα. :lol: Ωστόσο, έχεις δίκιο, δεν κατάλαβα το ερώτημά σου. Δυστυχώς, όπως έχω περιγράψει, δεν ήταν καινούρια εγκατάσταση. Απλά μου εμφάνισε την ήδη υπάρχουσα εφαρμογή που είχα χάσει για κανα 2μηνο+ στην τελευταία της έκδοση.
Ηταν ήδη στα ελληνικά.
Το δικό σου το πρόβλημα ποιό είναι; Δεν αλλάζει γλώσσα από τις ρυθμίσεις της εφαρμογής;.
Ενα γρήγορο τσεκ (ελληνικά, αγγλικά) που έκανα μου τις αλλάζει τις γλώσσες & λειτουργούν κανονικά. Και τα σημεία στίξης, τονισμοί.
1 Γνώσεις Linux: Μέτριες ┃ Προγραμματισμού: Οχι ┃ Αγγλικών: Αριστο
2 EndeavourOS KDE plasma / Gnome, Ubuntu 19.10 5.3.0-19-generic 64bit (el_GR.UTF-8,Gnome ubuntu), Arch linux (VM)
3 Intel Core2 Duo CPU P8400 2.26GHz ‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
4 Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915
5 eth0: Intel 82567LM Gigabit Network Connection [8086:10f5] (rev 03) ⋮ wlan0: Intel WiFi Link 5100 [8086:4232]
Άβαταρ μέλους
George Pantelis
daemonTUX
daemonTUX
 
Δημοσιεύσεις: 975
Εγγραφή: 23 Νοέμ 2013, 19:24
Τοποθεσία: Xαλκίδα
Launchpad: George Pantelis
Εκτύπωση

Re: Viber πρόβλημα

Δημοσίευσηαπό Spock » 16 Απρ 2019, 21:59

Σε σχέση με το αρχικό ποστ, αντιμετώπιζα αυτό το πρόβλημα συχνά-πυκνά όσο δούλευα OpenSUSE με KDE. Η λύση ήταν η διαγραφή κάποιων αρχείων από την ~/.cache. Δεν θυμάμαι ποια αρχεία, συγκεκριμένα, ήταν κάποια που είχαν να κάνουν με την qt. Πάντως ελληνικά μπορούσα να γράψω κανονικά, όπως μπορώ και τώρα. Χρησιμοποιώ την 19.04 beta. Προς το παρόν δε μου βγάζει κάποιο πρόβλημα το Viber, επιφυλάσσομαι όμως γιατί και παλιότερα άρχισε να το κάνει στα ξαφνικά ενώ για καιρό δούλευε μια χαρά.
1 Γνώσεις Linux: Αρκετές ┃ Προγραμματισμού: Βασικό επίπεδο Python ┃ Αγγλικών: Άπταιστα
2 Ubuntu 19.04 5.0 64bit (en_US.UTF-8, Gnome 3.32)
3 Intel Core i5-3230M CPU @ 2.60GHz ‖ RAM 3828 MiB ‖ Dell Inc. 05GRXT - Dell Inc. Latitude E5530 non-vPro
4 Intel 3rd Gen Core processor Graphics Controller [8086:0166] {i915}
5 eth0: Broadcom NetXtreme BCM5761 Gigabit Ethernet PCIe [14e4:1681] (rev 10) ⋮ wlan0: Intel Centrino Advanced-N 6205 [Taylor Peak] [8086:0082] (rev 34)
Άβαταρ μέλους
Spock
punkTUX
punkTUX
 
Δημοσιεύσεις: 271
Εγγραφή: 27 Σεπ 2008, 13:52
Τοποθεσία: Θεσσαλονίκη
Εκτύπωση

Re: Viber πρόβλημα

Δημοσίευσηαπό Chrisauf » 23 Σεπ 2019, 00:01

Καλησπέρα,
Επανέρχομαι σήμερα πάλι γιά τό Viber στόν υπολογιστή μου, πού εγκατέστησα τελικά μέσω τής βιβλιοθήκης τού Ubuntu (Κέντρο Λογσμικού), γιατί ανακάλυψα ότι, ενώ τό κομμάτι τών γραπτών μηνυμὰτων δουλεύει μιά χαρά, τό κομμάτι τών τηλεφωνικών συνδιαλέξεων καί τών βίντεο συνδιαλέξεων δέν δουλεύει καθόλου. Γιά τήν ακρίβεια,
- όταν εγώ καλώ, μού κουδουνίζει σάν νά πραγματοποιείται η κλήση, αλλά η σύνδεση δέν γίνεται κι ο συνομιλητής μου δέν έχει καμμία ένδειξη ή ειδοποίηση ότι τόν κάλεσα
- όταν κάποιος καλεί εμένα, μού κουδουνίζει μέν, αλλά όταν απαντήσω η γραμμή δέν ανοίγει κι ο συνομιλητής μου έχει τήν ένδειξη ότι τού τό έκλεισα!!
Πώς νά τό λύσω αυτό τό πρόβλημα;
Ευχαριστώ γιά τήν βοήθειά σας.
Ubuntu 18.04.1 LTS 64 bits σέ Asus Zenbook UX303LN-R4203H 64 bits μέ γαλλικό πληκτρολόγιο AZERTY
1 Γνώσεις Linux: Ελάχιστες ┃ Προγραμματισμού: Καθόλου ┃ Αγγλικών: Πολύ καλό αλλά όχι στήν πληροφορική
2 Ubuntu 18.04 bionic 4.15.0-45-generic 64bit (fr_FR.UTF-8, ubuntu:GNOME ubuntu), Ubuntu 4.15.0-44-generic
3 Intel Core i5-4210U CPU @ 1.70GHz ‖ RAM 7866 MiB ‖ ASUS UX303LN
4 Intel Haswell-ULT Integrated Graphics [8086:0a16] {i915}
5 wlp2s0: Intel Wireless 7260 [8086:08b1] (rev bb)
Άβαταρ μέλους
Chrisauf
babeTUX
babeTUX
 
Δημοσιεύσεις: 16
Εγγραφή: 06 Φεβ 2019, 02:30
Εκτύπωση

Προηγούμενη

  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Εφαρμογές Άλλες-Διάφορες