Προβλημα με τερματικο στο debian

...συζητήσεις περί τεχνολογίας για hardware, software, υπηρεσίες, κλπ (για ubuntu ... στο Γενικά)

Συντονιστές: Geochr, ubuderix

Προβλημα με τερματικο στο debian

Δημοσίευσηαπό Pega[sus » 28 Φεβ 2017, 20:53

Σε ενα debian kde μολις ξεκιναω ως υπερχρηστης σε κονσολα οταν γραφω, το ενδεικτικο μου το εμφανιζει πιο δεξια απο το σημειο που ειναι τα συμβολα (δηλ. ας πουμε, δεν υπαρχει συγχρονισμος) και ολο αυτο με μπερδευει, ειδικα οταν παω να κανω copy=paste
Aπο τα screenshots, ελπιζω να καταλαβαινετε τι εννοω https://postimg.org/image/qmhin3axj/ https://postimg.org/image/wwxd01kh3/ εδω κανω αντιγραφη και γινετε...
Ξερει καποιος αν γινετε να διορθωθει;
Ευχαριστω.
1 Γνώσεις Linux: μετριες ┃ Προγραμματισμού: καθολου ┃ Αγγλικών: μετριες
2 Ubuntu 14.04 trusty 3.13.0-35-generic 32bit (el_GR.UTF-8, Unity ubuntu), Windows 7, Ubuntu 3.13.0-32-generic
3 Intel Core i3-2100 CPU @ 3.10GHz ‖ RAM 1698 MiB ‖ ASUS P8H61-M LE
4 Intel 2nd Generation Core Processor Family Integrated Graphics [8086:0102] {i915}
5 wlan0: 0cf3:1002 Atheros TP-Link TL-WN821N v2 802.11n [Atheros AR9170] ⋮ eth0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 06
Άβαταρ μέλους
Pega[sus
punkTUX
punkTUX
 
Δημοσιεύσεις: 274
Εγγραφή: 02 Σεπ 2014, 13:55
Εκτύπωση

Re: Προβλημα με τερματικο στο debian

Δημοσίευσηαπό ftso » 02 Μαρ 2017, 17:41

Hello,
Αν και δεν κατάλαβα καλά τι εννοείς, αντί για "su" δοκίμασε το "su -".
Άβαταρ μέλους
ftso
Επίτιμο μέλος
Επίτιμο μέλος
 
Δημοσιεύσεις: 6409
Εγγραφή: 12 Μάιος 2008, 13:40
Τοποθεσία: Αθήνα
IRC: ftso
Εκτύπωση

Re: Προβλημα με τερματικο στο debian

Δημοσίευσηαπό Pega[sus » 02 Μαρ 2017, 21:06

Ναι, το εχω δοκιμασει, δεν αλλαζει κατι, να το πω πιο απλα, εαν δεις το screenshots https://postimg.org/image/dyvfk7fc9/ την ενδειξη που γραφω, επρεπε να την εμφανιζει εκει που εχω το βελος και οχι εκει που ειναι, ελπιζω να καταλαβες, τι συμβαινει.
Δηλ. το σωστο ειναι αυτο https://postimg.org/image/hssq27sh3/ προσεξε και το παραπανω, να δεις την διαφορα
1 Γνώσεις Linux: μετριες ┃ Προγραμματισμού: καθολου ┃ Αγγλικών: μετριες
2 Ubuntu 14.04 trusty 3.13.0-35-generic 32bit (el_GR.UTF-8, Unity ubuntu), Windows 7, Ubuntu 3.13.0-32-generic
3 Intel Core i3-2100 CPU @ 3.10GHz ‖ RAM 1698 MiB ‖ ASUS P8H61-M LE
4 Intel 2nd Generation Core Processor Family Integrated Graphics [8086:0102] {i915}
5 wlan0: 0cf3:1002 Atheros TP-Link TL-WN821N v2 802.11n [Atheros AR9170] ⋮ eth0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 06
Άβαταρ μέλους
Pega[sus
punkTUX
punkTUX
 
Δημοσιεύσεις: 274
Εγγραφή: 02 Σεπ 2014, 13:55
Εκτύπωση

Re: Προβλημα με τερματικο στο debian

Δημοσίευσηαπό the_eye » 03 Μαρ 2017, 14:12

Αυτό που περιγράφεις μου έχει τύχει σε ssh τερματικό και με μερικά ctrl+c στρώνει.
Αλλά εκεί υποθέτω κάτι δεν μεταφέρεται σωστά στο δίκτυο.
Όσο λιγότερο κλειστό λογισμικό έχεις, τόσα λιγότερα προβλήματα στο linux.
1 Γνώσεις ⇛ Linux: Καλό ┃ Προγραμματισμός: Ναι PHP, MySQL ┃ Αγγλικά: Καλά
2 Ubuntu 16.04 xenial 4.10.0-33-generic 64bit (el_GR.UTF-8, GNOME-Flashback:Unity gnome-flashback-compiz)
3 Intel Core i3-6100 CPU @ 3.70GHz ‖ RAM 3832 MiB ‖ Gigabyte B150M-HD3 DDR3-CF
4 Intel Sky Lake Integrated Graphics [8086:1912] {i915_bpo}
5 enp1s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
Οδηγοί Ubuntu Βίντεο Οδηγοί
Άβαταρ μέλους
the_eye
Διαχειριστής
Διαχειριστής
 
Δημοσιεύσεις: 10966
Εγγραφή: 16 Μαρ 2010, 17:19
Launchpad: ntoulasd
IRC: the_eye_
Εκτύπωση

Re: Προβλημα με τερματικο στο debian

Δημοσίευσηαπό Pega[sus » 03 Μαρ 2017, 21:53

Σωστος, (καταλαβες τι εννοω), φαινετε να λειτουργει, με τον συνδιασμο ctrl+c εκκινει την ενδειξη δεξια, η αριστερα, (για να ειμαι ειλικρινεις ειναι η διανομη sparkylinux, που βασιζετε στο debian, σε virtual machine), ευχαριστω πολυ.
Aυτο που ανεφερεις οτι κάτι δεν μεταφέρεται σωστά στο δίκτυο, δεν πολυκαταλαβα τι εννοεις.
1 Γνώσεις Linux: μετριες ┃ Προγραμματισμού: καθολου ┃ Αγγλικών: μετριες
2 Ubuntu 14.04 trusty 3.13.0-35-generic 32bit (el_GR.UTF-8, Unity ubuntu), Windows 7, Ubuntu 3.13.0-32-generic
3 Intel Core i3-2100 CPU @ 3.10GHz ‖ RAM 1698 MiB ‖ ASUS P8H61-M LE
4 Intel 2nd Generation Core Processor Family Integrated Graphics [8086:0102] {i915}
5 wlan0: 0cf3:1002 Atheros TP-Link TL-WN821N v2 802.11n [Atheros AR9170] ⋮ eth0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 06
Άβαταρ μέλους
Pega[sus
punkTUX
punkTUX
 
Δημοσιεύσεις: 274
Εγγραφή: 02 Σεπ 2014, 13:55
Εκτύπωση

Re: Προβλημα με τερματικο στο debian

Δημοσίευσηαπό the_eye » 04 Μαρ 2017, 00:05

Σαν κάποιος χαρακτήρας να βγαίνει λάθος και να σπάει η εμφάνιση του τερματικού.
Κάτι τέτοιο, πάντως με ένα δυο ctrl+c φτιάχνει.
Όσο λιγότερο κλειστό λογισμικό έχεις, τόσα λιγότερα προβλήματα στο linux.
1 Γνώσεις ⇛ Linux: Καλό ┃ Προγραμματισμός: Ναι PHP, MySQL ┃ Αγγλικά: Καλά
2 Ubuntu 16.04 xenial 4.10.0-33-generic 64bit (el_GR.UTF-8, GNOME-Flashback:Unity gnome-flashback-compiz)
3 Intel Core i3-6100 CPU @ 3.70GHz ‖ RAM 3832 MiB ‖ Gigabyte B150M-HD3 DDR3-CF
4 Intel Sky Lake Integrated Graphics [8086:1912] {i915_bpo}
5 enp1s0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
Οδηγοί Ubuntu Βίντεο Οδηγοί
Άβαταρ μέλους
the_eye
Διαχειριστής
Διαχειριστής
 
Δημοσιεύσεις: 10966
Εγγραφή: 16 Μαρ 2010, 17:19
Launchpad: ntoulasd
IRC: the_eye_
Εκτύπωση


  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Περί Τεχνολογίας

Μέλη σε σύνδεση

Μέλη σε αυτή τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 3 επισκέπτες

cron