Ελληνικά σε προγράμματα μέσω wine

...το μέρος για να ξεκινήσετε!

Συντονιστής: adem1

Κανόνες Δ. Συζήτησης
Παρακαλώ να επιλέξετε, με προσοχή, την άδεια που θέλετε να έχουν οι οδηγοί που συγγράφετε.
Πληροφορίες για τις άδειες μπορείτε να βρείτε εδώ.
Άμα επιθυμείτε κάποια άλλη άδεια επικοινωνήστε με κάποιο Διαχειριστή είτε Συντονιστή.

Σημαντικό είναι να χρησιμοποιήσετε την υπηρεσία http://imagebin.ubuntu-gr.org για τις εικόνες.

Re: Ελληνικά σε προγράμματα μέσω wine

Δημοσίευσηαπό ge0rge007 » 23 Ιαν 2010, 03:14

Φίλε alkisg αρχικά ευχαριστώ πάρα πολύ για τον χρόνο σου :thumbup:
Τα κακά νέα είναι ότι πρόσθεσα την γραμμή που αναφέρεις σε πολλά αρχεία αλλά δεν είδα αποτέλεσμα :oops:
Μέχρι και το ίδιο το chrome πείραξα αλλά και πάλι...
Έχω ξεχάσει να πω ότι χρησιμοποιώ το gecko 0,1,0 γιατί οποιαδήποτε άλλη έκδοση δεν αναγνωρίζεται.
Ubuntu 8.10 32bit
Intel Core 2 Duo E4300 / 2 x Transcend Ram 1GB DDR2 / ATI Radeon HD3450 SVGA
ge0rge007
babeTUX
babeTUX
 
Δημοσιεύσεις: 85
Εγγραφή: 10 Δεκ 2008, 18:47
Τοποθεσία: L_8_I_3_N_2_U_0_X_0
Εκτύπωση


Re: Ελληνικά σε προγράμματα μέσω wine

Δημοσίευσηαπό ge0rge007 » 23 Ιαν 2010, 10:00

Το δοκίμασα και εκεί αλλά δεν δουλεύει :oops:
Σε αυτό το αρχείο βέβαια οι εντολές είναι λίγο διαφορετικής μορφής :
Κώδικας: Επιλογή όλων
pref("intl.accept_charsets",                "iso-8859-1,*,utf-8");

δοκίμασα όμως και με αυτήν την μορφή αλλά δεν έγινε τίποτα.Επίσης έχω δοκιμάσει να βάλω το windows-1253 στην εντολή παράδειγμα αλλά και πάλι καμία διαφορά!

Σε ευχαριστώ και πάλι alkisg! ;)
Ubuntu 8.10 32bit
Intel Core 2 Duo E4300 / 2 x Transcend Ram 1GB DDR2 / ATI Radeon HD3450 SVGA
ge0rge007
babeTUX
babeTUX
 
Δημοσιεύσεις: 85
Εγγραφή: 10 Δεκ 2008, 18:47
Τοποθεσία: L_8_I_3_N_2_U_0_X_0
Εκτύπωση

Re: Ελληνικά σε προγράμματα μέσω <abbr title='Είναι μια εφαρ

Δημοσίευσηαπό Fedil » 05 Νοέμ 2011, 14:44

Κατι πρεπει να παιζει με το locale και δεν μου παιζει ελληνικα στο wine. Πηγα στο .profile και τα locales ειναι ως εξης

export LANG="el_GR.UTF-8"
export LANGUAGE="en_US:en"
export LC_MESSAGES="en_US.UTF-8"
export LC_CTYPE="en_US.UTF-8"
export LC_COLLATE="en_US.UTF-8"

Μηπως πρεπει να αλλαξει κατι απο εκει για να δουλευουν τα ελληνικα στο wine;
Debian 8 Jessie 64bit
Intel Core i5 CPU M 430 2.27GHz ‖ RAM 3824 MiB ‖ Dell Inc. 0JY92C - Dell Inc. Inspiron 1564
ATI Manhattan [Mobility Radeon HD 5400 Series] [1002:68e0]
eth0: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02) ⋮ eth2: Broadcom BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01)
Άβαταρ μέλους
Fedil
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 440
Εγγραφή: 06 Σεπ 2009, 16:32
Τοποθεσία: ΗΡΑΚΛΕΙΟ
Εκτύπωση

Re: Ελληνικά σε προγράμματα μέσω <abbr title='Είναι μια εφαρ

Δημοσίευσηαπό Fedil » 08 Νοέμ 2011, 16:18

Μεχρι στιγμης ελληνικα στο wine δεν εχω. Οταν τρεχω πχ wine setup.exe τοτε δεν εχω ελληνικα, αλλα οταν δινω στο τερματικο LC_ALL=el_GR.UTF-8 wine setup.exe
τοτε και μονον τοτε μου βγαινουν ελληνικα. Πως γινεται να κανω καποια ρυθμιση ωστε να εχω παντα ελληνικα στο wine; Πιστευω οτι ειμαι πολυ κοντα στην λυση αλλα θελω λιγο βοηθεια.
Debian 8 Jessie 64bit
Intel Core i5 CPU M 430 2.27GHz ‖ RAM 3824 MiB ‖ Dell Inc. 0JY92C - Dell Inc. Inspiron 1564
ATI Manhattan [Mobility Radeon HD 5400 Series] [1002:68e0]
eth0: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02) ⋮ eth2: Broadcom BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01)
Άβαταρ μέλους
Fedil
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 440
Εγγραφή: 06 Σεπ 2009, 16:32
Τοποθεσία: ΗΡΑΚΛΕΙΟ
Εκτύπωση

Προηγούμενη

  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Οδηγοί - How to - Tutorials