Λύση για το πρόβλημα με τα ελληνικά του wine

...το μέρος για να ξεκινήσετε!

Συντονιστής: adem1

Κανόνες Δ. Συζήτησης
Παρακαλώ να επιλέξετε, με προσοχή, την άδεια που θέλετε να έχουν οι οδηγοί που συγγράφετε.
Πληροφορίες για τις άδειες μπορείτε να βρείτε εδώ.
Άμα επιθυμείτε κάποια άλλη άδεια επικοινωνήστε με κάποιο Διαχειριστή είτε Συντονιστή.

Σημαντικό είναι να χρησιμοποιήσετε την υπηρεσία http://imagebin.ubuntu-gr.org για τις εικόνες.

Re: Λύση για το πρόβλημα με τα ελληνικά του wine

Δημοσίευσηαπό klaipelas » 29 Απρ 2010, 21:30

Χαιρομαι που τελικα βρηκες λυση, ολοι εδω στη κοινοτητα προσπαθουμε για το καλυτερο. Σιγουρα καποιοι προτεινουν λυσεις που γιαυτους θεωρουνται ευκολες λογω παραπανω γνωσεων οπως μου εχει τυχει και προσωπικα. Αλλα μη κανεις την ανοησια και γυρισεις στα παραθυρα, μονο μεσω virtual τα δουλευω. Εσυ φροντισε οταν απλα εχεις προβλημα να το διατυπωνεις οσο το δυνατον πιο σωστα, καλη συνεχεια.... :clap: :clap: :clap:
Γνώσεις ⇛ Linux: Μέτριο ┃ Προγραμματισμός: Όχι ┃ Αγγλικά: Καλά
Λειτουργικό ⇛ Ubuntu U.E 3.4 (12.04) 64bit - (Windows 7 Ultimate) VMWare Workstation
Προδιαγραφές ⇛ Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz ┃ MSI Eclipse SLI ┃ Gainward GTX-285 2 GB ┃ Ram 6GB ┃ HD Audio ┃ TFT 22'' 1680Χ1050
Άβαταρ μέλους
klaipelas
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 360
Εγγραφή: 19 Μαρ 2009, 16:48
Τοποθεσία: Αγρινιο Αιτωλοακαρνανιας
Εκτύπωση

Re: Λύση για το πρόβλημα με τα ελληνικά του wine

Δημοσίευσηαπό ΠΑΤΕΝΤΙΑΡΗΣ » 01 Μάιος 2010, 22:13

klaipelas έγραψε:Χαιρομαι που τελικα βρηκες λυση, ολοι εδω στη κοινοτητα προσπαθουμε για το καλυτερο. Σιγουρα καποιοι προτεινουν λυσεις που γιαυτους θεωρουνται ευκολες λογω παραπανω γνωσεων οπως μου εχει τυχει και προσωπικα. Αλλα μη κανεις την ανοησια και γυρισεις στα παραθυρα, μονο μεσω virtual τα δουλευω. Εσυ φροντισε οταν απλα εχεις προβλημα να το διατυπωνεις οσο το δυνατον πιο σωστα, καλη συνεχεια.... :clap: :clap: :clap:

Στα virtual που χρησιμοποιείς θέλει και antivirus;
Προσπαθώ να επιμείνω και να τα βγάλω πέρα αλλά υπάρχουν περιπτώσεις που όταν κάνεις κάτι σου βγαίνει διαφορετικά από αυτό που είναι γραμμένο στον οδηγό που υπάρχει στα tutorials και όταν παραθέτεις το πρόβλημα δεν ασχολείτε κανείς μαζί σου ή σε παραπέμπουν ξανά σε κάποιον οδηγό που δεν σου λύνει το πρόβλημα Παρ`όλα αυτά βλέπω ότι και το Linux έχει προβλήματα πολλά Θα έλεγα ότι είναι ημιτελές.
1 Γνώσεις Linux: Λίγες ┃ Προγραμματισμού: Ὄχι ┃ Αγγλικών: Λίγα
2 Ubuntu 12.04 precise 3.2.0-29-generic 64bit (el_GR.UTF-8), Ubuntu 3.2.0-27-generic
3 AMD Phenom II X4 965 Processor 3,4 GHZ‖ RAM Corsair DDR3 2X2GB=3954 MiB ‖ MSI 870A-G54 (MS-7599) - MSI MS-7599
4 nVidia GT215 ZOTAC [GeForce GT 240] [10de:0ca3] (rev a2)
5 eth0: Realtek RTL-8169 Gigabit Ethernet [10ec:8169] (rev 10) ⋮ eth1: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 03)
6 Ὁθόνη: EIZO FlexScan S1910
7 Τροφοδοτικό: CORSAIR HX620W
ΠΑΤΕΝΤΙΑΡΗΣ
punkTUX
punkTUX
 
Δημοσιεύσεις: 255
Εγγραφή: 12 Οκτ 2009, 23:59
Εκτύπωση

Re: Λύση για το πρόβλημα με τα ελληνικά του wine

Δημοσίευσηαπό klaipelas » 02 Μάιος 2010, 19:16

Οχι στο virtual δε χρειαζεται antivirus αφου απλα με μια φωτογραφηση (snapshot) κανεις backup ολο το συστημα σου και επιλεγοντας το σημειο επαναφορας (restore point) που εχεις δημιουργησει επανερχεται στην αρχικη του κατασταση. Σιγουρα το linux εχουν καποια προβληματα τα οποια μεσα απο καινουργιες εκδοσεις προσπαθουν να λυθουν. :clap: :clap: :clap:
Γνώσεις ⇛ Linux: Μέτριο ┃ Προγραμματισμός: Όχι ┃ Αγγλικά: Καλά
Λειτουργικό ⇛ Ubuntu U.E 3.4 (12.04) 64bit - (Windows 7 Ultimate) VMWare Workstation
Προδιαγραφές ⇛ Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz ┃ MSI Eclipse SLI ┃ Gainward GTX-285 2 GB ┃ Ram 6GB ┃ HD Audio ┃ TFT 22'' 1680Χ1050
Άβαταρ μέλους
klaipelas
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 360
Εγγραφή: 19 Μαρ 2009, 16:48
Τοποθεσία: Αγρινιο Αιτωλοακαρνανιας
Εκτύπωση

Re: Λύση για το πρόβλημα με τα ελληνικά του wine

Δημοσίευσηαπό alkisg » 27 Ιουν 2010, 09:35

Αναπτύχθηκε πακέτο που λύνει το πρόβλημα των ελληνικών του wine, και έτσι δεν χρειάζεται πια να εκτελεστεί κάποιο script.

Τρόπος εγκατάστασης:
Όσοι χρησιμοποιούν τα sch-scripts δεν χρειάζεται να κάνουν κάτι, θα γίνει αυτόματα.
alkisg
punkTUX
punkTUX
 
Δημοσιεύσεις: 190
Εγγραφή: 26 Μάιος 2008, 11:38
Εκτύπωση

Re: Λύση για το πρόβλημα με τα ελληνικά του wine

Δημοσίευσηαπό lucinos » 22 Δεκ 2017, 23:27

Μια γρήγορη «λύση» για το πρόβλημα, την σημειώνω για να την βρίσκω :P
Κώδικας: Επιλογή όλων
LC_ALL=el_GR.utf8 wine ./πρόγραμμα.exe
Spoiler: show
Γνώσεις → Linux: Μέτριος ┃ Προγραμματισμός: Μέτριος ┃ Αγγλικά: Μέτριος
Λειτουργικό → Ubuntu 11.04 natty 64-bit (el_GR.UTF-8)
Προδιαγραφές → CPU: 4x Intel Core i5 CPU 750 2.67GHz ‖ RAM 3953 MiB ‖ ASRock P55DE3
Κάρτες γραφικών: nVidia G92 [GeForce GTS 250] ⎨10de:0615⎬ (rev a2)
Δίκτυα: eth0: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller ⎨10ec:8168⎬ (rev 03)
Άβαταρ μέλους
lucinos
daemonTUX
daemonTUX
 
Δημοσιεύσεις: 828
Εγγραφή: 12 Δεκ 2010, 22:04
Εκτύπωση

Προηγούμενη

  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Οδηγοί - How to - Tutorials