Πέρασμα στο 10.04: Πώς ήταν;

...εγκαταστάσεις, αναβαθμίσεις, διαχείριση partitions, boot-loader, κλπ

Συντονιστής: adem1

Κανόνες Δ. Συζήτησης
Στην ενότητα αυτή γράφουμε θέματα/ προβλήματα μόνο για το UBUNTU ή τα παράγωγά του.

Πέρασμα στο 10.04: Πώς ήταν;

Το δημοψήφισμα λήγει στις 31 Αύγ 2010, 11:50

Έκανα αναβάθμιση χωρίς κανένα πρόβλημα (στο 9.10 ήταν 24%, στο 9.04 ήταν 24%, στο 8.10 7%)
54
23%
Έκανα αναβάθμιση και αντιμετώπισα μικρά προβλήματα που έλυσα μάλλον εύκολα (στο 9.10 ήταν 10%, στο 9.04 ήταν 10%, στο 8.10 27%)
20
8%
Έκανα αναβάθμιση και αντιμετώπισα σοβαρά προβλήματα που έλυσα δύσκολα ή δεν έχω λύσει ακόμα (στο 9.10 ήταν 5%, στο 9.04 ήταν 8%, στο 8.10 20%)
19
8%
Έκανα νέα εγκατάσταση χωρίς κανένα πρόβλημα (στο 9.10 ήταν 39%, στο 9.04 ήταν 38%, στο 8.10 23%)
90
38%
Έκανα νέα εγκατάσταση και αντιμετώπισα μικρά προβλήματα που έλυσα μάλλον εύκολα (στο 9.10 ήταν 15%, στο 9.04 ήταν 12%, στο 8.10 17%)
23
10%
Έκανα νέα εγκατάσταση και αντιμετώπισα σοβαρά προβλήματα που έλυσα δύσκολα ή δεν έχω λύσει ακόμα (στο 9.10 ήταν 8%, στο 9.04 ήταν 8%, στο 8.10 7%)
31
13%
 
Σύνολο ψήφων : 237

Πέρασμα στο 10.04: Πώς ήταν;

Δημοσίευσηαπό nikosal » 29 Απρ 2010, 17:38

Πώς πήγε το πέρασμά σας στο 10.04; Έγινε εύκολα και ομαλά ή συναντήσατε μικρά ή μεγάλα προβλήματα; Μπορείτε με δυο λόγια -συνοπτικά- να περιγράψετε τη εμπειρία σας. Επίσης, ψηφίστε* για να έχουμε συγκριτικά αποτελέσματα με το πέρασμα στο 9.10 (όπου όπως θα δείτε εδώ http://forum.ubuntu-gr.org/viewtopic.php?f=4&t=7943, σε σύνολο 221 ψήφων, το 63% ήταν «κανένα πρόβλημα σε εγκατάσταση ή αναβάθμιση».

Προσοχή: Όχι εδώ ερωτήματα και απορίες για την εγκατάσταση. Μπορείτε φυσικά να αναφέρετε συνοπτικά τα προβλήματα που συναντήσατε (αυτός είναι ο σκοπός του τόπικ), μην περιμένετε όμως απαντήσεις εδώ, ψάξτε τα υπόλοιπα τόπικ της ενότητας «λειτουργικό σύστημα» ή ανοίξτε ένα καινούργιο. Παρομοίως, αν βρίσκεστε από την άλλη πλευρά και διαπιστώνετε ότι ξέρετε τη λύση για πρόβλημα που αναφέρει μέλος μας, μπορείτε (ή μάλλον, επιβάλλεται) να του πείτε δυο λόγια ή να το παραπέμψετε στο σχετικό τόπικ, μην εμπλακείτε όμως εδώ σε εκτενή συζήτηση του προβλήματος.

* Έχετε δικαίωμα για μέχρι δύο ψήφους, για την περίπτωση που αναβαθμίσατε / εγκαταστήσατε το 9.10 σε δύο υπολογιστές. Περιττό να διευκρινίσω ότι αν αναβαθμίσατε / εγκαταστήσατε σε ένα υπολογιστή, ψηφίζετε... μια φορά, έτσι;
Desktop στο σπίτι: ubuntu 14.04 σε AMD Athlon II 435X3 (αναβάθμιση) με Samsung SSD 500GB
Desktop στην εργασία windows xp (δυστυχώς!)
Laptop: ubuntu 13.10 σε i3 (new install) με Samsung SSD 250GB
Netbook των τέκνων: lubuntu 13.10 σε Atom 450 (new install)
Smartphone: Android 4.1.2 Jelly Bean σε Samsung Nexus S
Tablet: Android 4.4.2 KitKat σε LG G pad 8.3
Άβαταρ μέλους
nikosal
Ubuntistas
Ubuntistas
 
Δημοσιεύσεις: 1536
Εγγραφή: 10 Μάιος 2008, 23:29
Τοποθεσία: Ερμούπολη
Εκτύπωση

Re: Πέρασμα στο 10.04: Πώς ήταν;

Δημοσίευσηαπό panos_m » 30 Απρ 2010, 00:15

Έκανα αναβάθμιση από 9.10 σε 10.04 LTS μέσα απ' το Update Manager. Υπολογιστής αυτός που αναφέρεται στην υπογραφή μου. Συνολικός χρόνος κατεβάσματος και εγκατάστασης 2 ώρες και 5 λεπτά. Δεν κόλλησε πουθενά. Μόνο μια φορά με ρώτησε να κρατήσει ή όχι ένα αρχείο ρυθμίσεων του alsa που είχα πειράξει προσπαθώντας να φτιάξω το εσωτερικό μικρόφωνο, του είπα να το αντικαταστήσει με το καινούργιο. Όλα δουλεύουν όπως πριν. Έχασα μόνο την εικόνα που είχα για φόντο στο desktop. Πολύ σημαντικό για μένα ότι τώρα δουλεύει το εσωτερικό μικρόφωνο! Άψογη διαδικασία.

(Ενημέρωση 30/4/2010: Βρήκα ένα μικρό πρόβλημα που δεν υπήρχε με την 9.10. Δεν δουλεύει πια ο συνδυασμός πλήκτρων Fn + F5/F6 για τη ρύθμιση της φωτεινότητας της οθόνης :wtf:).
Τελευταία επεξεργασία από panos_m και 30 Απρ 2010, 11:47, έχει επεξεργασθεί 1 φορά/ες συνολικά
Γνώσεις ⇛ Linux: Χαμηλό ┃ Προγραμματισμός: Μέτριο (HTML,CSS,PHP)┃ Αγγλικά: Μέτρια
Φορητός Η/Υ ⇛ Ubuntu 10.04 32bit σε Sony Vaio VGN-FW41E
Προδιαγραφές φορητού ⇛ T6400 │ 4GB │ ATI Radeon HD 4650 │ Wireless Intel 5100 AGN │ Broadcom Bluetooth │ Intel 82801I HD Audio - Realtek ALC262 │ TFT 16.4"
Σταθερός Η/Υ ⇛ Ubuntu 10.04 64bit σε Asus P5Q
Προδιαγραφές σταθερού ⇛ Q6600 │ 4GB │ ATI Radeon HD 4650 │ Wireless Broadcom BCM4318 │ Intel 82801JI HD Audio - Realtek ALC1200 │ CRT 19"
panos_m
babeTUX
babeTUX
 
Δημοσιεύσεις: 17
Εγγραφή: 11 Απρ 2010, 22:36
Εκτύπωση

Re: Πέρασμα στο 10.04: Πώς ήταν;

Δημοσίευσηαπό dtrzG » 30 Απρ 2010, 00:43

Γιατι δε βλεπω πουθενα πλαισιο καταχωρησης ψηφου ??? :wtf: :roll:
while ( ! ( succeed = try() ) );
Άβαταρ μέλους
dtrzG
Ubuntistas
Ubuntistas
 
Δημοσιεύσεις: 1115
Εγγραφή: 14 Δεκ 2009, 13:02
Τοποθεσία: /dev/null
IRC: dtrzG
Εκτύπωση

Re: Πέρασμα στο 10.04: Πώς ήταν;

Δημοσίευσηαπό popeye » 30 Απρ 2010, 04:54

Καθαρή εγκατάσταση σε 15 λεπτά και στα 64bit!
Όλα ΟΚ. :clap:
Άβαταρ μέλους
popeye
punkTUX
punkTUX
 
Δημοσιεύσεις: 278
Εγγραφή: 26 Φεβ 2010, 08:49
Τοποθεσία: Αθήνα / Παραλιακή
Εκτύπωση

Re: Πέρασμα στο 10.04: Πώς ήταν;

Δημοσίευσηαπό nikosal » 30 Απρ 2010, 07:39

dtrzG έγραψε:Γιατι δε βλεπω πουθενα πλαισιο καταχωρησης ψηφου ??? :wtf: :roll:


Ναι, δεν μπόρεσα να φτιάξω την ψηφοφορία, περιμένω λύση, δώστε λίγο χρόνο.
Desktop στο σπίτι: ubuntu 14.04 σε AMD Athlon II 435X3 (αναβάθμιση) με Samsung SSD 500GB
Desktop στην εργασία windows xp (δυστυχώς!)
Laptop: ubuntu 13.10 σε i3 (new install) με Samsung SSD 250GB
Netbook των τέκνων: lubuntu 13.10 σε Atom 450 (new install)
Smartphone: Android 4.1.2 Jelly Bean σε Samsung Nexus S
Tablet: Android 4.4.2 KitKat σε LG G pad 8.3
Άβαταρ μέλους
nikosal
Ubuntistas
Ubuntistas
 
Δημοσιεύσεις: 1536
Εγγραφή: 10 Μάιος 2008, 23:29
Τοποθεσία: Ερμούπολη
Εκτύπωση

Re: Πέρασμα στο 10.04: Πώς ήταν;

Δημοσίευσηαπό xiro » 30 Απρ 2010, 08:39

Αρκετά αλλά όχι σοβαρά προβληματάκια σε 64bit Ubuntu (Gnome):

1. Το γνωστό πρόβλημα με το plymouth με τους κλειστούς drivers γραφικών ΝVIDIA και fglrx.

2.Προβληματικός ανοιχτός driver για ΑΤΙ.(Έχει κολλήματα με ενεργοποιημένο compiz και δεν δέχεται όλες τις ρυθμίσεις από τον compiz-manager και χάνει τα περιγράμματα των παραθύρων όποτε του γουστάρει)

3.Kαι με NVIDIA και με ATI δεν δέχεται αλλαγή της ρύθμισης για την περιστροφή του κύβου.Παραμένει σταθερά σε ctrl-alt-button1 ή απενεργοποιείται.
4.Πρόβλημα με την εγκατάσταση του stellarium.Δεν εγκαθίσταται....

5.Προβληματική συμπεριφορά του flash 64bit όπως και παλιότερα.

6.Aν εγκαταστήσεις κάποια εφαρμογή KDE (πχ. Kmplot,Amarok,k3b κλπ) σου εγκαθιστά ένα κάρο πακέτα από KDE.
Αυτό βέβαια γινόταν και παλιότερα αλλά τώρα σου εγκαθιστά πολύ περισσότερα μέχρι και τον package-manager του KDE.

7.Ενώ αναγνωρίζεται η webcam με το cheese και δείχνει εικόνα κανονικά, το Skype αρνείται να την δει.
Aντίθετα σε 32bit Ubuntu το αντίστοιχο 32άρι Skype δουλεύει κανονικά (στο ίδιο PC εννοείται).

8.Aδυναμία αναγνώρισης του φακέλου "Επιφάνεια Εργασίας" αν δεν μετονομαστεί σε "Desktop".

Αναμένω διορθωτικές ενημερώσεις ...αν και για μερικά από αυτά δεν το βλέπω....
Spoiler: show
Επίπεδο Linux:Πολύ καλό

Desktop: CPU-i5 2500K , GPU-Ati 6770 , RAM-8GB , Ubuntu-Xubuntu-Win 7
Laptop: HP DV7-3020ea , CPU-i7 quadcore 1,6Gb , GPU-Nvidia GT 230M , RAM-4Gb ddr3, Ubuntu-Mint Lmde xfce-Win7
xiro
babeTUX
babeTUX
 
Δημοσιεύσεις: 29
Εγγραφή: 16 Μάιος 2008, 20:56
Εκτύπωση

Re: Πέρασμα στο 10.04: Πώς ήταν;

Δημοσίευσηαπό mangelasakis » 30 Απρ 2010, 09:33

Με καθαρή εγκατάσταση τα 64μπιτα το μόνο θεματάκι που έχω είναι λίγο με το flash player λόγο της adobe τα υπόλοιπα είναι όλα τέλεια. Ακόμη και τα γραφικά που είχα κάτι θεματάκια με του κλειστούς drivers της ΑΤΙ τώρα είναι όλα μέλι γάλα...
Spoiler: show
Linux: 5ετής χρήση ┃ Προγραμ: μόνο C προς το παρών ┃ Αγγλικά: Μέτριος προς καλός
Desktop:
Ubuntu gnome 14.04 amd64 - Debian testing amd64
CPU: 4x AMD Phenom II X4 955 ‖ RAM 8000 MiB ‖ Gigabyte GA-MA785GT-UD3H
[Radeon HD 4200] Radeon HD 7750 ⎨1002:9710⎬
RTL8111/8168B PCI ⎨10ec:8168⎬ (rev 02)
Laptop:
Ubuntu gnome 14.04 amd64
4x Intel Core i3 M 330 2.13GHz ‖ RAM 3628 MiB ‖ Sony Corporation VPCEB1J1E
Intel VGA [8086:0046] (rev 02)
eth0: [11ab:4381] (rev 11) ⋮ wlan0: AR9285 [168c:002b] (rev 01)
mangelasakis
daemonTUX
daemonTUX
 
Δημοσιεύσεις: 1149
Εγγραφή: 10 Μαρ 2009, 06:08
Εκτύπωση

Re: Πέρασμα στο 10.04: Πώς ήταν;

Δημοσίευσηαπό vista killer » 30 Απρ 2010, 10:38

Για το plymouth ανοίξτε τα proposed repositories. Ανέβασαν ένα update που σε αρκετούς διορθώνει το πρόβλημα.
Άβαταρ μέλους
vista killer
saintTUX
saintTUX
 
Δημοσιεύσεις: 1550
Εγγραφή: 13 Μάιος 2008, 11:57
Εκτύπωση

Re: Πέρασμα στο 10.04: Πώς ήταν;

Δημοσίευσηαπό vagrale13 » 30 Απρ 2010, 11:52

Μπορειτε να ψηφισετε απο τωρα!! :thumbup:

Εκανα Αναβαθμιση στο laptop της υπογραφης μου, χωρις απολυτως κανενα προβλημα! :)

Off topic:
Μονο οι ρυθμισεις του awn-manager αλλαξανε.... :crazy: :crazy:
Desktop 1: Mint 13 Maya i386 / Ubuntu 14.10 Utopic Unicorn i386 (development branch)
CPU: AMD ATHLON II X2 215 │ RAM: 4026Mb │ Graphics Card: GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2: Ubuntu 12.04 LTS Precise Pangoli i386
AMD Athlon 64 X2 5800+ │ 1024Mb │ nForce 7600 256MB (onboard) | 1024 x 768
Laptop : Sony Vaio VGN-N11m : Ubuntu 14.04Lts Trusty Tahr i386 (Mate desktop)


*Οδηγοί - How to - Tutorials σε Κατηγορίες
*Oδηγίες προς νεοεισερχόμενους σε forum ή linux
Άβαταρ μέλους
vagrale13
Freedom
Freedom
 
Δημοσιεύσεις: 7107
Εγγραφή: 04 Απρ 2009, 19:29
Τοποθεσία: κάπου εδώ μέσα στο net :P
Launchpad: vagrale
IRC: vagrale13
Εκτύπωση

Re: Πέρασμα στο 10.04: Πώς ήταν;

Δημοσίευσηαπό nofun » 30 Απρ 2010, 12:04

Οτι είπαν οι απο πάνω!Αναβάθμιση απο 9.10,τόσο ευκολη που ουσιαστικά δεν έκανα αναβάθμιση αλλά ήταν σαν να κάνω τις κανονικές μου ασχολίες.Όλες οι ρυθμίσεις μου απο την προηγούμενη εκδοση έχουν κρατηθεί με εξαίρεση το burg που απλά ήθελε ενα update το config αρχείο του!Μεχρι στιγμής άψογα..!
EDIT: Το burg δεν δουλευει.

Off topic:
Διάβασα κάπου εδώ μέσα οτι ετοιμάζουνε ωραία πραγματακια για τη δεξιά πλευρά των παραθύρων οπότε προς το παρών τα κουμπιά,μεγιστοποίησης ελαχιστοποίησης και κλεισίματος μένουν ως έχουν για να συνηθίζουμε!
Τελευταία επεξεργασία από nofun και 30 Απρ 2010, 14:45, έχει επεξεργασθεί 1 φορά/ες συνολικά
Γνώσεις ⇛ Linux: Χαμηλό ┃ Προγραμματισμός: Όχι┃ Αγγλικά: Καλά
Ubuntu 10.04 σε HP dv6000
Προδιαγραφές ⇛T2350 @1.86GHz │RAM 2Gb │943/940GML│Wireless 3945ABG │HD Audio│Οθόνη 15,4"
Desktop : Ubuntu 10.04
Προδιαγραφές ⇛ Intel(R) Core(TM)2 CPU@ 1.86G┃RAM 3Gb┃GeForce 7300 LE┃Οθόνη LG)-19"
nofun
babeTUX
babeTUX
 
Δημοσιεύσεις: 71
Εγγραφή: 26 Απρ 2009, 01:24
Εκτύπωση

Επόμενο

  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Λειτουργικό Σύστημα