Δεν λειτουργει το λογισμικο  Το θέμα επιλύθηκε

...εγκαταστάσεις, αναβαθμίσεις, διαχείριση partitions, boot-loader, κλπ

Συντονιστής: adem1

Κανόνες Δ. Συζήτησης
Στην ενότητα αυτή γράφουμε θέματα/ προβλήματα μόνο για το UBUNTU ή τα παράγωγά του.

Δεν λειτουργει το λογισμικο  Το θέμα επιλύθηκε

Δημοσίευσηαπό kos501 » 15 Σεπ 2017, 10:33

Οταν ξεκινα ο υπολογιστης μετα την οθονη του grub μου βγαζει αυτο στην οθονη
/dev/sda1 contains a file system with errors ,check forced.
inodes that were part of a corrupted orphan liinked list found.
/dev/sda1: UNEXPECTED INCONSISTENCY: RUN fsck MANUALLY.
(I.E. WITHOUT -a or-p options)
fsck exited with status code 4
the root filesystem on /dev/sda1 requiresa manual fsck

basybox v1.22.1 (ubuntu 1:1.22.0-15ubuntu1)built-in shell (ash)
(initramfs)_








(
Γνώσεις ⇛ Linux: Μέτριο ┃ Προγραμματισμός: Λίγo ┃ Αγγλικά: Λίγα
Λειτουργικό ⇛ Ubuntu 16.04
Προδιαγραφές ⇛ AMD Athlon IIX3 425│ 2GB │ΑΤΙ Radeo HD4550
Netbook ASER Aspire 150D
Άβαταρ μέλους
kos501
babeTUX
babeTUX
 
Δημοσιεύσεις: 24
Εγγραφή: 09 Αύγ 2009, 18:46
Τοποθεσία: θεσσαλονίκη
Εκτύπωση

Re: Δεν λειτουργει το λογισμικο

Δημοσίευσηαπό Maras » 15 Σεπ 2017, 13:34

Ρίξε μια ματιά εδώ https://askubuntu.com/questions/651577/dev-sda1-inodes-that-were-part-of-a-corrupted-orphan-linked-list-found
και εδώ https://askubuntu.com/questions/697190/fsck-error-on-boot-dev-sda6-unexpected-inconsistency-run-fsck-manually
Δώσε από το τερματικό
Κώδικας: Επιλογή όλων
fsck /dev/sda1

για να τρέξει ο έλεγχος του filesystem.
“Long is the way, and hard, that out of hell leads up to light.”
Άβαταρ μέλους
Maras
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 412
Εγγραφή: 25 Ιούλ 2017, 12:49
Εκτύπωση

Re: Δεν λειτουργει το λογισμικο

Δημοσίευσηαπό kos501 » 15 Σεπ 2017, 14:50

ευχαριστώ Maras
μετα την εντολη
Κώδικας: Επιλογή όλων
fsck /dev/sda1
και έλεγχος του filesystem απαντώντας yes σε όλα έκανα επανεκκίνηση και λειτούργησαν ολα σωστά
Γνώσεις ⇛ Linux: Μέτριο ┃ Προγραμματισμός: Λίγo ┃ Αγγλικά: Λίγα
Λειτουργικό ⇛ Ubuntu 16.04
Προδιαγραφές ⇛ AMD Athlon IIX3 425│ 2GB │ΑΤΙ Radeo HD4550
Netbook ASER Aspire 150D
Άβαταρ μέλους
kos501
babeTUX
babeTUX
 
Δημοσιεύσεις: 24
Εγγραφή: 09 Αύγ 2009, 18:46
Τοποθεσία: θεσσαλονίκη
Εκτύπωση

Re: Δεν λειτουργει το λογισμικο

Δημοσίευσηαπό adem1 » 15 Σεπ 2017, 17:36

Αν το πρόβλημά μας επιλυθεί. Επιλέγουμε το θέμα που βοήθησε στην επίλυση και πατάμε το κουμπάκι Εικόνα. Με τον τρόπο αυτό βοηθάμε κάποιον να βρει εύκολα τη λύση σε παρόμοιο θέμα απλά πατώντας πάνω στο πράσινο τικ.

Pc1
3 Intel Core i5-3317U CPU @ 1.70GHz ‖ RAM 5856 MiB ‖ ASUS S56CA
4 Intel 3rd Gen Core processor Graphics Controller [8086:0166] {i915}
5 wlan0: Qualcomm Atheros AR9485 Wireless Network Adapter [168c:0032] (rev 01) ⋮ eth0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0a)
Pc 2
3 Intel Core2 CPU E8400 3.00GHz ‖ RAM 3962 MiB ‖ FOXCONN P45A01
4 ATI RV730XT [Radeon HD 4670] [1002:9490]
5 eth0: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 01)
Άβαταρ μέλους
adem1
Συντονιστής
Συντονιστής
 
Δημοσιεύσεις: 733
Εγγραφή: 27 Οκτ 2011, 20:17
IRC: adem1
Εκτύπωση


  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Λειτουργικό Σύστημα