Βλέποντας τις θερμοκρασίες του Η/Υ μας (GNOME-KDE-XFCE)

...το μέρος για να ξεκινήσετε!

Συντονιστής: adem1

Κανόνες Δ. Συζήτησης
Παρακαλώ να επιλέξετε, με προσοχή, την άδεια που θέλετε να έχουν οι οδηγοί που συγγράφετε.
Πληροφορίες για τις άδειες μπορείτε να βρείτε εδώ.
Άμα επιθυμείτε κάποια άλλη άδεια επικοινωνήστε με κάποιο Διαχειριστή είτε Συντονιστή.

Σημαντικό είναι να χρησιμοποιήσετε την υπηρεσία http://imagebin.ubuntu-gr.org για τις εικόνες.

Βλέποντας τις θερμοκρασίες του Η/Υ μας (GNOME-KDE-XFCE)

Δημοσίευσηαπό vagrale13 » 06 Φεβ 2010, 21:17

Εδω θα δουμε ενα απλο και ευκολο τροπο για να βλεπουμε ολες τις θερμοκρασεις των συσκευων απο τον Η/Υ μας!

:arrow: Περιεχόμενα







Για GNOME (Ubuntu)

Πρωτα κανουμε εγκατασταση τα απαιτουμενα πακετα, ανοιγουμε το τερματικο (Εφαρμογες - Βοηθηματα - Τερματικο)
και εκτελουμε
Κώδικας: Επιλογή όλων
sudo apt-get install lm-sensors sensors-applet

Σε οτι ερωτηματα μας κανει, δεν αλλαζουμε τιποτα, απλα επιλεγουμε συνεχεια. :idea:

Μολις τελειωσουμε με την εγκατασταση τρεχουμε την εντολη
Κώδικας: Επιλογή όλων
sudo sensors-detect

και σε ολα τα ερωτηματα (YES/No): επιλεγουμε y και enter
και στα ερωτηματα Just pres ENTER to continue: παταμε ENTER. (περιπου 12 ερωτηματα)

Μολις τελειωσουμε κανουμε επανεκκινηση, και ειμαστε ετοιμοι!

Για να βλεπουμε τις θερμοκρασιες υπαρχουν δυο τροποι.

α) Ανοιγε παλι το τερματικο και εκτελουμε
Κώδικας: Επιλογή όλων
sensors

το αποτελεσμα θα ειναι καπως ετσι
Κώδικας: Επιλογή όλων
:~$ sensors
k8temp-pci-00c3
Adapter: PCI adapter
Core0 Temp:  +48.0°C                                   
Core1 Temp:  +43.0°C                                   

w83627thf-isa-0290
Adapter: ISA adapter
VCore:       +1.35 V  (min =  +0.70 V, max =  +1.87 V)   
+12V:       +12.22 V  (min =  +8.57 V, max =  +1.28 V)   ALARM
+3.3V:       +3.12 V  (min =  +1.15 V, max =  +1.23 V)   ALARM
+5V:         +5.04 V  (min =  +0.00 V, max =  +0.96 V)   ALARM
-12V:       -11.95 V  (min =  +1.21 V, max =  +0.88 V)   ALARM
V5SB:        +5.00 V  (min =  +1.69 V, max =  +6.83 V)   
VBat:        +2.70 V  (min =  +3.63 V, max =  +3.09 V)   ALARM
fan1:       5720 RPM  (min = 3668 RPM, div = 2)
CPU Fan:    3292 RPM  (min =   -1 RPM, div = 2)  ALARM
fan3:          0 RPM  (min = 11637 RPM, div = 2)  ALARM
M/B Temp:    +15.0°C  (high = +68.0°C, hyst =  +0.0°C)  sensor = thermistor
CPU Temp:    +43.0°C  (high = +80.0°C, hyst = +75.0°C)  sensor = diode
temp3:       +34.0°C  (high = +80.0°C, hyst = +75.0°C)  sensor = thermistor
cpu0_vid:   +0.000 V
beep_enable:enabled


β) Δεξι κλικ στον Πινακα εφαρμογων - Προσθηκη - και προσθετουμε το Hardware Sensors Monitor
Μετα μπορουμε να επιλεξουμε ποιες απο τις θερμοκρασιες θα θελαμε να βλεπουμε, και πως.
δεξι κλικ πανω - Preferences - στην κατηγορια General options την εμφανιση
στην κατηγορια sensors τικαρουμε αυτα που θελουμε.


Η εμφανιση στον πινακα εφαρμογων θα ειναι καπως ετσι
Εικόνα

More info : http://sensors-applet.sourceforge.net/i ... ntent=home






Για KDE (Kubuntu)
Πρωτα κανουμε εγκατασταση τα απαιτουμενα πακετα, ανοιγουμε το τερματικο (Εφαρμογες - Βοηθηματα - Τερματικο)
και εκτελουμε
Κώδικας: Επιλογή όλων
sudo apt-get install lm-sensors sensors-applet

Σε οτι ερωτηματα μας κανει, δεν αλλαζουμε τιποτα, απλα επιλεγουμε συνεχεια. :idea:

Μολις τελειωσουμε με την εγκατασταση τρεχουμε την εντολη
Κώδικας: Επιλογή όλων
sudo sensors-detect

και σε ολα τα ερωτηματα (YES/No): επιλεγουμε y και enter
και στα ερωτηματα Just pres ENTER to continue: παταμε ENTER. (περιπου 12 ερωτηματα)

Μολις τελειωσουμε κανουμε επανεκκινηση, και ειμαστε ετοιμοι!

Για να βλεπουμε τις θερμοκρασιες υπαρχουν δυο τροποι.

α) Ανοιγε παλι το τερματικο και εκτελουμε
Κώδικας: Επιλογή όλων
sensors

το αποτελεσμα θα ειναι καπως ετσι
Κώδικας: Επιλογή όλων
:~$ sensors
k8temp-pci-00c3
Adapter: PCI adapter
Core0 Temp:  +48.0°C                                   
Core1 Temp:  +43.0°C                                   

w83627thf-isa-0290
Adapter: ISA adapter
VCore:       +1.35 V  (min =  +0.70 V, max =  +1.87 V)   
+12V:       +12.22 V  (min =  +8.57 V, max =  +1.28 V)   ALARM
+3.3V:       +3.12 V  (min =  +1.15 V, max =  +1.23 V)   ALARM
+5V:         +5.04 V  (min =  +0.00 V, max =  +0.96 V)   ALARM
-12V:       -11.95 V  (min =  +1.21 V, max =  +0.88 V)   ALARM
V5SB:        +5.00 V  (min =  +1.69 V, max =  +6.83 V)   
VBat:        +2.70 V  (min =  +3.63 V, max =  +3.09 V)   ALARM
fan1:       5720 RPM  (min = 3668 RPM, div = 2)
CPU Fan:    3292 RPM  (min =   -1 RPM, div = 2)  ALARM
fan3:          0 RPM  (min = 11637 RPM, div = 2)  ALARM
M/B Temp:    +15.0°C  (high = +68.0°C, hyst =  +0.0°C)  sensor = thermistor
CPU Temp:    +43.0°C  (high = +80.0°C, hyst = +75.0°C)  sensor = diode
temp3:       +34.0°C  (high = +80.0°C, hyst = +75.0°C)  sensor = thermistor
cpu0_vid:   +0.000 V
beep_enable:enabled


β) Για την συνεχή παρακολούθηση των θερμοκρασιών μπορούμε να εγκαταστήσουμε κάποιο plasmoid στο Desktop ή σε Panel.
Για παράδειγμα το κομμάτι του oxygen system monitor plasmoid που υπάρχει ήδη εγκατεστημένο...







Για XFCE (Xubuntu)

Πρωτα κανουμε εγκατασταση τα απαιτουμενα πακετα, ανοιγουμε το τερματικο και εκτελουμε
Κώδικας: Επιλογή όλων
sudo apt-get install xfce4-xfapplet-plugin sensors-applet

μετα κανουμε την ιδια διαδικασια, οπως στο GNOME.




Περισσοτερες πληροφοριες μετα την εγκατασταση:
Πληροφοριες απο τερματικο με την εντολη
Κώδικας: Επιλογή όλων
man sensors.conf

Την εκδοση,απο τερματικο με την εντολη
Κώδικας: Επιλογή όλων
sensors -version

Για αντιμετωπισεις προβληματων πρωτα κανουμε μια Αναζητηση εδω https://launchpad.net/lm-sensors=Search

Desktop 1: Mint 13 Maya i386 / Ubuntu 14.10 Utopic Unicorn i386 (development branch)
CPU: AMD ATHLON II X2 215 │ RAM: 4026Mb │ Graphics Card: GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2: Ubuntu 12.04 LTS Precise Pangoli i386
AMD Athlon 64 X2 5800+ │ 1024Mb │ nForce 7600 256MB (onboard) | 1024 x 768
Laptop : Sony Vaio VGN-N11m : Ubuntu 14.04Lts Trusty Tahr i386 (Mate desktop)


*Οδηγοί - How to - Tutorials σε Κατηγορίες
*Oδηγίες προς νεοεισερχόμενους σε forum ή linux
Άβαταρ μέλους
vagrale13
Freedom
Freedom
 
Δημοσιεύσεις: 7107
Εγγραφή: 04 Απρ 2009, 19:29
Τοποθεσία: κάπου εδώ μέσα στο net :P
Launchpad: vagrale
IRC: vagrale13
Εκτύπωση

Re: Βλέποντας τις θερμοκρασίες του Η/Υ μας (GNOME-KDE-XFCE)

Δημοσίευσηαπό ftso » 07 Φεβ 2010, 05:12

Για kde το sensors-applet δεν χρειάζεται, κάθε άλλο.
Επίσης το ksensors είναι ξεπερασμένο στο kde4.
Υπάρχουν αρκετά plasmoids που εμφανίζουν τις θερμοκρασίες αλλά kde4 style...
Άβαταρ μέλους
ftso
Επίτιμο μέλος
Επίτιμο μέλος
 
Δημοσιεύσεις: 6409
Εγγραφή: 12 Μάιος 2008, 13:40
Τοποθεσία: Αθήνα
IRC: ftso
Εκτύπωση

Re: Βλέποντας τις θερμοκρασίες του Η/Υ μας (GNOME-KDE-XFCE)

Δημοσίευσηαπό darkrex » 10 Φεβ 2010, 22:53

Σε kubuntu δε μου δούλεψε. :?

Δίνοντας sudo sensors-detect πηρα το ακόλουθο

Κώδικας: Επιλογή όλων
andreas@Intel:~$ sudo sensors-detect                                                                           
# sensors-detect revision 5249 (2008-05-11 22:56:25 +0200)                                                     

This program will help you determine which kernel modules you need
to load to use lm_sensors most effectively. It is generally safe 
and recommended to accept the default answers to all questions,   
unless you know what you're doing.                               

We can start with probing for (PCI) I2C or SMBus adapters.
Do you want to probe now? (YES/no): y                     
Probing for PCI bus adapters...                           
Found unknown SMBus adapter 8086:3b30 at 0000:00:1f.3.   
Sorry, no supported PCI bus adapters found.               

If you have undetectable or unsupported I2C/SMBus adapters, you can have
them scanned by manually loading the modules before running this script.

To continue, we need module `i2c-dev' to be loaded.
Do you want to load `i2c-dev' now? (YES/no): y     
Module loaded successfully.                       

We are now going to do the I2C/SMBus adapter probings. Some chips may
be double detected; we choose the one with the highest confidence   
value in that case.                                                 
If you found that the adapter hung after probing a certain address, 
you can specify that address to remain unprobed.                     

Next adapter: NVIDIA i2c adapter  (i2c-0)
Do you want to scan it? (YES/no/selectively): y
Client found at address 0x49                   
Probing for `National Semiconductor LM75'...                No
Probing for `Dallas Semiconductor DS75'...                  No
Probing for `National Semiconductor LM77'...                No
Probing for `Dallas Semiconductor DS1621/DS1631'...         No
Probing for `National Semiconductor LM92'...                No
Probing for `National Semiconductor LM76'...                No
Probing for `Maxim MAX6633/MAX6634/MAX6635'...              No
Client found at address 0x50                                 
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 No
Probing for `EDID EEPROM'...                                Yes
    (confidence 8, not a hardware monitoring chip)             

Next adapter: NVIDIA i2c adapter  (i2c-1)
Do you want to scan it? (YES/no/selectively): y

Next adapter: NVIDIA i2c adapter  (i2c-2)
Do you want to scan it? (YES/no/selectively): y

Next adapter: NVIDIA i2c adapter  (i2c-3)
Do you want to scan it? (YES/no/selectively): y

Next adapter: NVIDIA i2c adapter  (i2c-4)
Do you want to scan it? (YES/no/selectively): y

Next adapter: NVIDIA i2c adapter  (i2c-5)
Do you want to scan it? (YES/no/selectively): y
Client found at address 0x50                   
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 No
Probing for `EDID EEPROM'...                                No
Client found at address 0x51                                 
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 No
Probing for `EDID EEPROM'...                                No
Client found at address 0x52                                 
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 No
Probing for `EDID EEPROM'...                                No
Client found at address 0x53                                 
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 No
Probing for `EDID EEPROM'...                                No

Some chips are also accessible through the ISA I/O ports. We have to
write to arbitrary I/O ports to probe them. This is usually safe though.
Yes, you do have ISA I/O ports even if you do not have any ISA slots!   
Do you want to scan the ISA I/O ports? (YES/no): y                     
Probing for `National Semiconductor LM78' at 0x290...       No         
Probing for `National Semiconductor LM78-J' at 0x290...     No         
Probing for `National Semiconductor LM79' at 0x290...       No         
Probing for `Winbond W83781D' at 0x290...                   No         
Probing for `Winbond W83782D' at 0x290...                   No         
Probing for `IPMI BMC KCS' at 0xca0...                      No         
Probing for `IPMI BMC SMIC' at 0xca8...                     No         

Some Super I/O chips may also contain sensors. We have to write to
standard I/O ports to probe them. This is usually safe.           
Do you want to scan for Super I/O sensors? (YES/no): y           
Probing for Super-I/O at 0x2e/0x2f                               
Trying family `National Semiconductor'...                   No   
Trying family `SMSC'...                                     No   
Trying family `VIA/Winbond/Fintek'...                       No   
Trying family `ITE'...                                      Yes   
Found unknown chip with ID 0x8720                                 
    (logical device 4 has address 0x290, could be sensors)       
Probing for Super-I/O at 0x4e/0x4f                               
Trying family `National Semiconductor'...                   No   
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Fintek'...                       No
Trying family `ITE'...                                      No

Some south bridges, CPUs or memory controllers may also contain
embedded sensors. Do you want to scan for them? (YES/no): y
Silicon Integrated Systems SIS5595...                       No
VIA VT82C686 Integrated Sensors...                          No
VIA VT8231 Integrated Sensors...                            No
AMD K8 thermal sensors...                                   No
AMD K10 thermal sensors...                                  No
Intel Core family thermal sensor...                         No
Intel AMB FB-DIMM thermal sensor...                         No

Sorry, no sensors were detected.
Either your sensors are not supported, or they are connected to an
I2C or SMBus adapter that is not supported. See
http://www.lm-sensors.org/wiki/FAQ/Chapter3 for further information.
If you find out what chips are on your board, check
http://www.lm-sensors.org/wiki/Devices for driver status.


και με την εντολη sensors

Κώδικας: Επιλογή όλων
andreas@Intel:~$ sensors
No sensors found!
Make sure you loaded all the kernel drivers you need.
Try sensors-detect to find out which these are.


Kαμια ιδεα?
Στο ιδιο μηχανακι τρεχω παραθύρια7 σε άλλο partition [for gaming purposes] και δουλεύουν κανονικά οι sensors sta applets.... :?
Γνώσεις ⇛ Linux: Μέτριο ┃ Προγραμματισμός: Όχι ┃ Αγγλικά: Καλά
Λειτουργικό ⇛ Kubuntu 9.10 64bit
Προδιαγραφές ⇛ INTEL i5 750 │RAM 4GB │ NVIDIA 9600GT│MB:P55-US3L│ TFT 22"
darkrex
babeTUX
babeTUX
 
Δημοσιεύσεις: 4
Εγγραφή: 09 Νοέμ 2008, 18:02
Εκτύπωση

Re: Βλέποντας τις θερμοκρασίες του Η/Υ μας (GNOME-KDE-XFCE)

Δημοσίευσηαπό ftso » 10 Φεβ 2010, 23:00

Δυστυχώς...
Sorry, no sensors were detected.
Either your sensors are not supported, or they are connected to an
I2C or SMBus adapter that is not supported. See
http://www.lm-sensors.org/wiki/FAQ/Chapter3 for further information.
If you find out what chips are on your board, check
http://www.lm-sensors.org/wiki/Devices for driver status.


darkrex έγραψε:Στο ιδιο μηχανακι τρεχω παραθύρια7 σε άλλο partition [for gaming purposes] και δουλεύουν κανονικά οι sensors sta applets.... :?

Οπότε κάποια στιγμή ίσως δουλέψουν και στο ubuntu...
Άβαταρ μέλους
ftso
Επίτιμο μέλος
Επίτιμο μέλος
 
Δημοσιεύσεις: 6409
Εγγραφή: 12 Μάιος 2008, 13:40
Τοποθεσία: Αθήνα
IRC: ftso
Εκτύπωση

Re: Βλέποντας τις θερμοκρασίες του Η/Υ μας (GNOME-KDE-XFCE)

Δημοσίευσηαπό ΠΑΤΕΝΤΙΑΡΗΣ » 13 Ιούλ 2010, 21:36

Καλησπέρα Ένα μικρό κόλλημα.
Ενώ στο 8.04 μου δούλευαν οι θερμοκρασίες στο 10.04 δεν μου δουλεύουν δηλ. δεν βγαίνουν στον πίνακα εφαρμογών Με το τερματικό τις βλέπω
Κώδικας: Επιλογή όλων
pc-athan@pc-athan:~$ sensors
k8temp-pci-00c3
Adapter: PCI adapter
Core0 Temp:  +41.0°C                                   
Core1 Temp:  +39.0°C                                   

atk0110-acpi-0
Adapter: ACPI interface
Vcore Voltage:     +1.17 V  (min =  +0.80 V, max =  +1.80 V)
+3.3 Voltage:     +3.30 V  (min =  +2.97 V, max =  +3.63 V)
+5 Voltage:       +4.92 V  (min =  +4.50 V, max =  +5.50 V)
+12 Voltage:     +11.97 V  (min = +10.20 V, max = +13.80 V)
CPU FAN Speed:    1985 RPM  (min =  800 RPM)
CHASSIS FAN Speed:1939 RPM  (min =  800 RPM)
POWER FAN Speed:  5769 RPM  (min =  800 RPM)
CPU Temperature:   +42.0°C  (high = +60.0°C, crit = +95.0°C) 
MB Temperature:    +48.0°C  (high = +45.0°C, crit = +95.0°C) 

pc-athan@pc-athan:~$

Πώς πρέπει να τις εμφανίσω;
1 Γνώσεις Linux: Λίγες ┃ Προγραμματισμού: Ὄχι ┃ Αγγλικών: Λίγα
2 Ubuntu 12.04 precise 3.2.0-29-generic 64bit (el_GR.UTF-8), Ubuntu 3.2.0-27-generic
3 AMD Phenom II X4 965 Processor 3,4 GHZ‖ RAM Corsair DDR3 2X2GB=3954 MiB ‖ MSI 870A-G54 (MS-7599) - MSI MS-7599
4 nVidia GT215 ZOTAC [GeForce GT 240] [10de:0ca3] (rev a2)
5 eth0: Realtek RTL-8169 Gigabit Ethernet [10ec:8169] (rev 10) ⋮ eth1: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 03)
6 Ὁθόνη: EIZO FlexScan S1910
7 Τροφοδοτικό: CORSAIR HX620W
ΠΑΤΕΝΤΙΑΡΗΣ
punkTUX
punkTUX
 
Δημοσιεύσεις: 256
Εγγραφή: 12 Οκτ 2009, 23:59
Εκτύπωση

Re: Βλέποντας τις θερμοκρασίες του Η/Υ μας (GNOME-KDE-XFCE)

Δημοσίευσηαπό Fedil » 21 Ιούλ 2010, 11:55

Ωραια. Το ειδα το δοκιμασα οκ. (Για GNOME) Τωρα ομως πως μπορω να απαλλαγω απο αυτα και να επαναφερω τον υπολογιστη στην παλια κατασταση;
Debian 8 Jessie 64bit
Intel Core i5 CPU M 430 2.27GHz ‖ RAM 3824 MiB ‖ Dell Inc. 0JY92C - Dell Inc. Inspiron 1564
ATI Manhattan [Mobility Radeon HD 5400 Series] [1002:68e0]
eth0: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02) ⋮ eth2: Broadcom BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01)
Άβαταρ μέλους
Fedil
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 440
Εγγραφή: 06 Σεπ 2009, 16:32
Τοποθεσία: ΗΡΑΚΛΕΙΟ
Εκτύπωση

Re: Βλέποντας τις θερμοκρασίες του Η/Υ μας (GNOME-KDE-XFCE)

Δημοσίευσηαπό jim137 » 21 Ιούλ 2010, 12:27

Fedil έγραψε:Ωραια. Το ειδα το δοκιμασα οκ. (Για GNOME) Τωρα ομως πως μπορω να απαλλαγω απο αυτα και να επαναφερω τον υπολογιστη στην παλια κατασταση;

να το βγάλεις από τον πίνακά εφαρμογή εννοείς?
Spoiler: show
Γνώσεις ⇛GNU/Linux: Καλό ┃ Προγραμματισμός: Μέτριος┃ Αγγλικά: Σκράπας
Ubuntu 12.04 (el_GR.UTF-8),
Intel Atom CPU D525 1.80GHz ‖ RAM 3945 MiB ‖ Intel D525MW -
Intel N10 Family Integrated Graphics Controller [8086:a001] (rev 02)
eth0: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 06)
Άβαταρ μέλους
jim137
daemonTUX
daemonTUX
 
Δημοσιεύσεις: 905
Εγγραφή: 15 Φεβ 2010, 14:27
Τοποθεσία: /usr/local/bin/bash
IRC: jim137
Εκτύπωση

Re: Βλέποντας τις θερμοκρασίες του Η/Υ μας (GNOME-KDE-XFCE)

Δημοσίευσηαπό Fedil » 21 Ιούλ 2010, 13:07

οχι, ολες αυτες οι λειτουργιες να απενεργοποιηθουν και να απομακρυνθουν. Με sudo apt-get remove lm-sensors sensors-applet γινεται?
Debian 8 Jessie 64bit
Intel Core i5 CPU M 430 2.27GHz ‖ RAM 3824 MiB ‖ Dell Inc. 0JY92C - Dell Inc. Inspiron 1564
ATI Manhattan [Mobility Radeon HD 5400 Series] [1002:68e0]
eth0: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02) ⋮ eth2: Broadcom BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01)
Άβαταρ μέλους
Fedil
dudeTUX
dudeTUX
 
Δημοσιεύσεις: 440
Εγγραφή: 06 Σεπ 2009, 16:32
Τοποθεσία: ΗΡΑΚΛΕΙΟ
Εκτύπωση

Re: Βλέποντας τις θερμοκρασίες του Η/Υ μας (GNOME-KDE-XFCE)

Δημοσίευσηαπό Koukos » 10 Αύγ 2010, 02:45

ΠΑΤΕΝΤΙΑΡΗΣ έγραψε:Καλησπέρα Ένα μικρό κόλλημα.
Ενώ στο 8.04 μου δούλευαν οι θερμοκρασίες στο 10.04 δεν μου δουλεύουν δηλ. δεν βγαίνουν στον πίνακα εφαρμογών Με το τερματικό τις βλέπω
Κώδικας: Επιλογή όλων
pc-athan@pc-athan:~$ sensors
k8temp-pci-00c3
Adapter: PCI adapter
Core0 Temp:  +41.0°C                                   
Core1 Temp:  +39.0°C                                   

atk0110-acpi-0
Adapter: ACPI interface
Vcore Voltage:     +1.17 V  (min =  +0.80 V, max =  +1.80 V)
+3.3 Voltage:     +3.30 V  (min =  +2.97 V, max =  +3.63 V)
+5 Voltage:       +4.92 V  (min =  +4.50 V, max =  +5.50 V)
+12 Voltage:     +11.97 V  (min = +10.20 V, max = +13.80 V)
CPU FAN Speed:    1985 RPM  (min =  800 RPM)
CHASSIS FAN Speed:1939 RPM  (min =  800 RPM)
POWER FAN Speed:  5769 RPM  (min =  800 RPM)
CPU Temperature:   +42.0°C  (high = +60.0°C, crit = +95.0°C) 
MB Temperature:    +48.0°C  (high = +45.0°C, crit = +95.0°C) 

pc-athan@pc-athan:~$

Πώς πρέπει να τις εμφανίσω;


same here...δεν υπάρχει στον πίνακα εφαρμογώ ενώ στο τερματικό οκ και αποτι βλέπω έχουμε ίδια μητρική, cpu, βρήκες λύση?
Γνώσεις ⇛ Linux: Χαμηλό ┃ Προγραμματισμός: Όχι┃ Αγγλικά: Καλά
Λειτουργικό :Ubuntu 10,04
Προδιαγραφές ⇛ Επεξεργαστής AMD64 4400+ │ Μνήμη 3GB │ Κάρτα Γραφικών GTX260│ Κάρτα Ασύρματη "τίποτα στον αέρα" │ Motherboard asus A8R32 MVP Deluxe │ Κάρτα Ήχου Realtek HD │ Οθόνη & Ανάλυση lg l1900J 1280X1024
Άβαταρ μέλους
Koukos
babeTUX
babeTUX
 
Δημοσιεύσεις: 15
Εγγραφή: 08 Αύγ 2010, 00:04
Εκτύπωση

Re: Βλέποντας τις θερμοκρασίες του Η/Υ μας (GNOME-KDE-XFCE)

Δημοσίευσηαπό idomeneas » 10 Αύγ 2010, 09:32

Μπορείς να δοκιμάσεις αυτό που αναφέρω εδώ viewtopic.php?f=10&t=12704&p=127952&hilit=acpi_enforce#p127952 Σε κάποιες Asus μητρικές διορθώνει το πρόβλημα μη εμφάνισης τιμών στο sensors-applets
Λειτουργικό ⇛ Ubuntu 10.04 64 bit σε HP Pavilion dv7-3110ev
Προδιαγραφές φορητού ⇛ Core i3 2.13 GHz │ 3 GB │ nVidia G105M │ Broadcom 4357 │ Bluetooth ? │ Realtek HD Audio │ 17.3"
Λειτουργικό ⇛ Ubuntu 10.04 32 bit/Win XP σε desktop
Προδιαγραφές desktop ⇛ Pentium 4 3 GHz │ 2 GB DDR │ Sapphire ATi Radeon HD3450 512MB AGP │ Μητρική: Asus P5V800-MX
idomeneas
seniorTUX
seniorTUX
 
Δημοσιεύσεις: 738
Εγγραφή: 09 Απρ 2010, 15:47
Εκτύπωση

Επόμενο

  • ΣΧΕΤΙΚΑ ΘΕΜΑΤΑ
    ΑΠΑΝΤΗΣΕΙΣ
    ΠΡΟΒΟΛΕΣ
    ΣΥΓΓΡΑΦΕΑΣ

Επιστροφή στο Οδηγοί - How to - Tutorials